[gelöst] Yast bricht ab

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
tx
Newbie
Newbie
Beiträge: 35
Registriert: 1. Mär 2006, 20:17

[gelöst] Yast bricht ab

Beitrag von tx » 23. Sep 2006, 11:47

Yast (Suse 10.1) bricht beim Installationsversuch zusammen. Die Fehlermeldung nach dem Aufruf von </sbin/yast2 sw_single> heißt:

Segmentation fault at PackageInstallation.ycp:148
/sbin/yast2: line 233: 4280 Speicherzugriffsfehler $ybindir/y2base $module "$@" qt "$Y2_GEOMETRY" $Y2QT_ARGS

Muss ich Yast komplett neu installieren oder reicht ein bestimmtes Package?
Zuletzt geändert von tx am 25. Sep 2006, 10:37, insgesamt 1-mal geändert.

Werbung:
Benutzeravatar
admine
Administrator
Administrator
Beiträge: 8736
Registriert: 15. Feb 2004, 21:13
Wohnort: Dresden
Kontaktdaten:

Beitrag von admine » 23. Sep 2006, 13:57

..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

tx
Newbie
Newbie
Beiträge: 35
Registriert: 1. Mär 2006, 20:17

Beitrag von tx » 23. Sep 2006, 14:48

danke, aber das hatte ich schon gelesen. Um smart zu installieren hätte ich wg der Abhängigkeiten Yast gebraucht, jetzt versuch ichs halt einzeln.... :?

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste