[gelöst]YOU/ZMD Fehler en masse

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
RidewithStyle
Member
Member
Beiträge: 64
Registriert: 6. Aug 2006, 15:33
Wohnort: Erlangen
Kontaktdaten:

[gelöst]YOU/ZMD Fehler en masse

Beitrag von RidewithStyle » 21. Sep 2006, 20:30

Hi,

verzweifel hier grad ein wenig nach meiner Neuinstallation. 10.1 grade auf frische Platte installiert und YOU und Zen verweigern beide (!) den Dienst.

- Ich bin registriert und Yast hat bereits während der installation Wien als Updatequelle hinzugefügt.
- zusätzlich habe ich die beiden installationsquellen aus dem Howto eingetragen
- Wenn ich in manuell über Yast software/Pakete hinzufügen/entfernen/updaten will verschwindet in dem Moment, wo ich das Häkchen anklicke sofort das ganze Fenster
- You wirft nen Sack voll Fehlern, details im png
- Zen weißt mich immer auf nen Sack voll Fehler hin, aber da ich weiß, dass ich sowieso zmd über you updaten müsste kann ich ja zen eh net verwenden.
- you wirft folgende Probleme (kann die abgespeicherte Datei nicht als Text öffnen, daher als screenshot, verzeiht mir das direkte einbetten, aber sonst sieht man net sofort.

[edit Moderator]
Bilder bitte als Thumbnails einbinden oder verlinken.
(Aus Rücksicht auf Nicht-DSL-User und aus Gründen der Übersichtlichkeit)

Bild

Ist nicht mein erstes Suse, bin seit 8.2 dabei, wenn auch mal mit Pausen (hab irgendein 9er übersprungen). Mein 10.1 auf meinem Travelmate läuft ohne Probleme mit den gleichen Quellen. Wäre für jede Hilfe dankbar.

ideas, anyone?

Gruß, rws
Zuletzt geändert von RidewithStyle am 22. Sep 2006, 13:26, insgesamt 1-mal geändert.

Werbung:
Benutzeravatar
admine
Administrator
Administrator
Beiträge: 8744
Registriert: 15. Feb 2004, 21:13
Wohnort: Dresden
Kontaktdaten:

Beitrag von admine » 21. Sep 2006, 20:40

..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

RidewithStyle
Member
Member
Beiträge: 64
Registriert: 6. Aug 2006, 15:33
Wohnort: Erlangen
Kontaktdaten:

Beitrag von RidewithStyle » 21. Sep 2006, 20:46

merci für die antwort, das heißt alles was ich machen muss, ist warten bis mein mirror in-sync is? :lol: Oder besteht jetzt noch Notwendigkeit Hand anzulegen? (Konnte das jetzt dem anderen Thread nicht so genau entnehmen)

gruß, rws

b3ll3roph0n
Moderator
Moderator
Beiträge: 3669
Registriert: 4. Dez 2005, 13:17
Kontaktdaten:

Beitrag von b3ll3roph0n » 21. Sep 2006, 20:51

Was YOU betrifft würde ich einfach noch warten.

Und zu deinem Problem mit YaST - Software installieren/deinstallieren:
Schau mal, ob du das gleiche Problem hast: YAST installiert/deinstalliert nicht
Gruß b3ll3roph0n
--
Denken hilft!

Ich beantworte keine Support-Anfragen per PN.
Für alle meine Beiträge gelten, außer bei Zitaten, die Creative Commons.

traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic » 21. Sep 2006, 21:17

Ja, probier es einfach morgen nochmal.

Wahrscheinlich ist das Problem dann von alleine weg. Wenn nicht, bitte zurückmelden.
openSUSE Factory - GNOME 2.32.1

RidewithStyle
Member
Member
Beiträge: 64
Registriert: 6. Aug 2006, 15:33
Wohnort: Erlangen
Kontaktdaten:

Beitrag von RidewithStyle » 21. Sep 2006, 21:31

ok, mach ich. sorry nochmal wegen dem screenshot, machs beim nächsten mal gleich als thumbnail. wegen dem yast2 sw_single werd ich auch morgen mal testen, muss jetzt wech.

n8, rws

RidewithStyle
Member
Member
Beiträge: 64
Registriert: 6. Aug 2006, 15:33
Wohnort: Erlangen
Kontaktdaten:

Beitrag von RidewithStyle » 22. Sep 2006, 15:01

alles ok, alle (208) pakete sauber installiert. Keine Probleme mehr mit Yast und/oder Zen, dafür hat mir jetzt der neue nvidia Treiber alles zerlegt.

http://www.linux-club.de/viewtopic.php?p=402185#402185

Danke nochmal für die Hilfe hier.

Gruß, rws

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste