[gelöst] Zen Update Problem

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Jaghoto
Newbie
Newbie
Beiträge: 26
Registriert: 4. Jun 2006, 13:40

[gelöst] Zen Update Problem

Beitrag von Jaghoto » 21. Sep 2006, 01:57

Hab da einen neuen patch.... für xmms-plugins leider bekomme ich auch immer noch diese Fehlermeldung:

Unresolved dependencies:
Installing patch:xmms-plugins-2101-0.noarch[zypp]
atom:xmms-plugins-1.2.10-44.5.x86_64[zypp] provides xmms-plugins == 1.2.10-44.5, but it is uninstallable. Try installing it on its own for more details.
There are no installable providers of xmms-plugins == 1.2.10-44.5 for patch:xmms-plugins-2101-0.noarch[zypp]

Bedeutet das jetzt das Paket eigentlich ein x_64 sein sollte und das es derzeit keinen Anbieter dafür gibt? Wie bekomme ich das Teil denn nun installiert bzw., andere Version....?

Danke für eure Hilfe
Zuletzt geändert von Jaghoto am 22. Sep 2006, 18:02, insgesamt 1-mal geändert.

Werbung:
traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic » 21. Sep 2006, 03:15

Mach doch mal, was da steht:

Code: Alles auswählen

Try installing it on its own for more details.
=> Wähl den xmms-Patch ab und versuch mal nur das Paket zu installieren.

Poste als Information bitte auch mal die Ausgabe von

Code: Alles auswählen

rpm -qa | grep xmms
openSUSE Factory - GNOME 2.32.1

Jaghoto
Newbie
Newbie
Beiträge: 26
Registriert: 4. Jun 2006, 13:40

Beitrag von Jaghoto » 21. Sep 2006, 10:22

Hallo traffic,

hier mal ebend die Ausgabe...

xmms-plugins-1.2.10-44
xmms-1.2.10-103.pm.1
xmms-lib-1.2.10-103.pm.1
xmms-jack-0.15-13

leider weiß ich nicht ganz was Du damit meintest "=> Wähl den xmms-Patch ab und versuch mal nur das Paket zu installieren. "

hab nochmal die xmms-plugins installiert... aber immer noch mit dem selben Problem! Aber sucht er hier nicht auch nach einer Version 1.2.10-44.5, statt nur 1.2.10-44....?

traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic » 21. Sep 2006, 14:12

Ich brauche die andere Information gar nicht mehr...

Dass xmms-plugins nicht installierbar ist, liegt an der defekten XML-Datei. Der Defekt kommt nämlich genau vom Paket xmms-plugins.

Installier den Patch im Moment einfach mal nicht, diese XML-Datei wird bestimmt bald gefixt und dann klappt das auch wieder.
openSUSE Factory - GNOME 2.32.1

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast