Apt will nicht mehr mit repomd

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
bernd
Member
Member
Beiträge: 183
Registriert: 27. Jan 2004, 09:09
Wohnort: Noervenich
Kontaktdaten:

Apt will nicht mehr mit repomd

Beitrag von bernd » 20. Sep 2006, 21:56

Hallo
Mein apt und auch smart will nicht mehr die repomd Sachen verarbeiten.Bin aber eigentlich sicher das es mal funktioniert hat.
Kann mir bitte jemand helfen das wieder in Ordnung zu bringen ?
Danke

Als Apt verwende ich die 0.5.15lorg3.2-12.2

Die speziellen Eintrage in der Source.list sind :
repomd http://software.opensuse.org/download/KDE:/KDE3 SUSE_Linux_10.1
repomd http://software.opensuse.org/download/KDE:/Backports SUSE_Linux_10.1
repomd http://software.opensuse.org/download/home:/rbos SL-10.1_x86_64
repomd http://software.opensuse.org/download/Compiz-Quinn/ /Compiz-Quinn SUSE_Linux_10.1

Wobei ich nicht sicher bin das der letzte so richtig ist.? , wollte das eigentlich hinzufügen.

Nach apt-get update erscheint zum Schluss :

Building Dependency Tree... Done
W: Release files for some repositories could not be retrieved or authenticated. Such repositories are being ignored.
W: Release file did not contain checksum information for http://software.opensuse.org/download/K ... rimary.xml
W: Release file did not contain checksum information for http://software.opensuse.org/download/K ... elists.xml
W: Release file did not contain checksum information for http://software.opensuse.org/download/K ... rimary.xml
W: Release file did not contain checksum information for http://software.opensuse.org/download/K ... elists.xml
W: Release file did not contain checksum information for http://software.opensuse.org/download/h ... rimary.xml
W: Release file did not contain checksum information for http://software.opensuse.org/download/h ... elists.xml
W: Release file did not contain checksum information for http://software.opensuse.org/download/C ... rimary.xml
W: Release file did not contain checksum information for http://software.opensuse.org/download/C ... elists.xml

Schon mal besten Dank

Bernd
AMD64 X2 4800 4GB Ram - SuSE 10.3 32+64 Bit

Werbung:
traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic » 20. Sep 2006, 23:59

Wie im Forum bereits allgemein bekannt ist, verträgt apt den software.opensuse.org-Redirector nicht.

Verwende stattdessen direkt einen Mirror in Deiner Nähe; eine Mirror-Liste ist hier im Forum an prominenter Stelle verlinkt.
openSUSE Factory - GNOME 2.32.1

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste