Channel "Olsen" nicht erreichbar ?!

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Benutzeravatar
Mike-T
Newbie
Newbie
Beiträge: 37
Registriert: 4. Nov 2004, 02:07
Wohnort: Nähe Ingolstadt
Kontaktdaten:

Channel "Olsen" nicht erreichbar ?!

Beitrag von Mike-T » 18. Sep 2006, 20:05

Hallo,

der Kanal

[olsen]
type = apt-rpm
name = Olsen 10.1 apt repository
baseurl = http://folk.uio.no/oeysteio/apt/suse/10.1-olsen/
components = Olsen

ist zwar im Browser erreichbar, aber wenn ich etwas von diesem Kanal updaten will, kommt die Meldung, daß er nicht erreichbar ist ?!
Was ist da los? Bug? Falsche Einstellung?
OpenSource SuSe Linux 10.1,
Kernel 2.16.21-0.21.i586, KDE 3.5.1,
und:...die ersten Versuche....

Werbung:
traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Re: Channel "Olsen" nicht erreichbar ?!

Beitrag von traffic » 18. Sep 2006, 20:28

Mike-T hat geschrieben:Was ist da los? Bug?
Wieso denken Benutzer eigentlich immer zuallererst, dass etwas nicht funktionierendes ein Bug sei?
Mike-T hat geschrieben:Falsche Einstellung?
Genau so ist es.

Falsch:

[olsen]
type = apt-rpm
name = Olsen 10.1 apt repository
baseurl = http://folk.uio.no/oeysteio/apt/suse/10.1-olsen
components = Olsen

Richtig:

[olsen]
type = apt-rpm
name = Olsen 10.1 apt repository
baseurl = http://folk.uio.no/oeysteio/apt/suse/10.1-olsen
components = olsen
openSUSE Factory - GNOME 2.32.1

Benutzeravatar
Mike-T
Newbie
Newbie
Beiträge: 37
Registriert: 4. Nov 2004, 02:07
Wohnort: Nähe Ingolstadt
Kontaktdaten:

Beitrag von Mike-T » 18. Sep 2006, 20:35

DANKE !

Warum Bugs ? Ich hab lange mit Win98 gearbeitet :lol:
OpenSource SuSe Linux 10.1,
Kernel 2.16.21-0.21.i586, KDE 3.5.1,
und:...die ersten Versuche....

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste