Smart channel für KTorrent ?

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Benutzeravatar
Mike-T
Newbie
Newbie
Beiträge: 37
Registriert: 4. Nov 2004, 02:07
Wohnort: Nähe Ingolstadt
Kontaktdaten:

Smart channel für KTorrent ?

Beitrag von Mike-T » 17. Sep 2006, 17:41

Hab nix dazu gefunden. Kennt jemand einen Smart Channel für den 2.02 KTorrent.
Würde gerne updaten. wenn ich die rpm mit Yast installieren will, kommt eine Fehlermeldung ?!
OpenSource SuSe Linux 10.1,
Kernel 2.16.21-0.21.i586, KDE 3.5.1,
und:...die ersten Versuche....

Werbung:
Benutzeravatar
admine
Administrator
Administrator
Beiträge: 8724
Registriert: 15. Feb 2004, 21:13
Wohnort: Dresden
Kontaktdaten:

Beitrag von admine » 17. Sep 2006, 18:26

KTorrent gibts bei suser-guru ;)

Code: Alles auswählen

reni:~ # apt policy ktorrent
ktorrent:
  Installed: 1.2-20
  Candidate: 2.0.2-2.1
  Version Table:
     2.0.2-2.1 0
        500 ftp://ftp.gwdg.de SUSE_Linux_10.1/ repomd
     2.0.2-1.guru.suse101 0
        500 http://ftp4.gwdg.de SuSE/10.1-i386/suser-guru pkglist
     2.0_1.0-1.guru.suse101 0
        500 http://ftp4.gwdg.de SuSE/10.1-i386/suser-guru pkglist
 *** 1.2-20 0
        500 http://ftp4.gwdg.de SuSE/10.1-i386/base pkglist
        100 RPM Database
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Re: Smart channel für KTorrent ?

Beitrag von traffic » 18. Sep 2006, 02:16

Mike-T hat geschrieben:Würde gerne updaten. wenn ich die rpm mit Yast installieren will, kommt eine Fehlermeldung ?!
Könntest Du bitte so gnädig sein, die Fehlermeldung ins Forum zu kopieren? Das wäre unglaublich hilfreich und könnte evtl. sogar zur Lösung des Problems führen.
Mike-T hat geschrieben:Hab nix dazu gefunden. Kennt jemand einen Smart Channel für den 2.02 KTorrent.
Was jetzt, YaST oder smart? Oder vielleicht doch apt?

YaST:

YaST -> Software -> Installationsquelle wechseln -> Hinzufügen -> URL angeben -> http://ftp-1.gwdg.de/pub/linux/misc/sus ... /10.1/RPMS

smart:

Code: Alles auswählen

[suser-guru]
type = rpm-md
name = Bla
baseurl = http://ftp-1.gwdg.de/pub/linux/misc/suser-guru/rpm/10.1/RPMS
apt:

Code: Alles auswählen

repomd http://ftp-1.gwdg.de/pub/linux/misc suser-guru/rpm/10.1/RPMS
openSUSE Factory - GNOME 2.32.1

Benutzeravatar
Mike-T
Newbie
Newbie
Beiträge: 37
Registriert: 4. Nov 2004, 02:07
Wohnort: Nähe Ingolstadt
Kontaktdaten:

Beitrag von Mike-T » 18. Sep 2006, 12:37

Hallo,

hab leider die Fehlermeldung nicht notiert, im fehlte aber eine Datei...
War aber mein Fehler! Hab die falsche KTorrent Version gewählt!! Hab dann versucht die falsche rpm mit Yast zu installieren und das ging dann schief...

Ich hab eben über SMART den neuen KTorrent bekommen und es ging ruck zuck problemlos.

Das gleiche mit Frostwire über Smart. Auch kein Problem.

Danke für Eure Hilfe !
OpenSource SuSe Linux 10.1,
Kernel 2.16.21-0.21.i586, KDE 3.5.1,
und:...die ersten Versuche....

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast