Updateproblem SuSE10.1: Opera & Firefox "getötet&qu

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Mike#
Newbie
Newbie
Beiträge: 2
Registriert: 7. Sep 2006, 15:20

Updateproblem SuSE10.1: Opera & Firefox "getötet&qu

Beitrag von Mike# » 7. Sep 2006, 16:47

Situation: Habe zwei Systeme:
1.)
Desktop: SuSe10.1 x86 (32 Bit), geupdatet von 10.0
(aus Heft "easyLinux Starter Kit 11" SuSE10.1 - 32 Bit CD) &
2.) Notebook: SuSe10.1 x86_64 (64 Bit), Neuinstallation
(aus Heft "easyLinux Starter Kit 11" SuSE10.1 - 64 Bit CD)

Internet- Konfigurationen sind bei beiden Systemen einwandfrei. Installationen ebenfalls OK.

Bei beiden Sytemen habe ich alle Internet- Update- Möglichkeiten
versucht auszuschöpfen, indem ich sie als zusätzliche Installations-
Quellen angegeben habe, wie folgt:

Zu1)
Aufgrund des Updates bei Nr.1 hatte ich noch einen Mirror,
der stets zuverlässig und seriös war (für Yast- Online Update):
http://ftp.hosteurope.de/mirror/ftp.sus ... pdate/10.1 bzw.
ftp://ftp.hosteurope.de/mirror/ftp.suse ... pdate/10.1

Aus der Heft- CD habe ich noch die Installationsquelle (DVD und Verzeichnisse), sowie folgende Einträge ergänzt:
ftp://ftp.gwdg.de/pub/opensuse/distribu ... nst-source (für die freien)
und ftp://ftp.gwdg.de/pub/opensuse/distribu ... nst-source (für die nicht freien Programme).
Auch diese Quellen hatte ich bereits installiert und sind seriös und einwandfrei.


Yast- Online Update funktioniert bei Nr.1 wie bisher - sehr gut.
Die neue Software- Aktualisierungsfunktion in 10.1 hingegen, meckert, dass es 6 neue Updates gibt, die ich als root schon installierte (meckert trotzdem).
Als User klicke ich auf "Aktualisieren": Keine Rechte. Priviligierten Beutzer hinzufügen: Fehlermeldung: Failed to add user to zmd .

Zu2)
Ebenso funktionierte die neue 10.1- Updatefunktion nicht bei Nr.2 (Notebook).
Also die 1.Quelle (Mirror) in Yast ergänzt und ein Update gestartet:
292 Updates wären neu (sagte das neue Update- Programm in Taskleiste).
Update getätigt (22 Updates würden übrig bleiben),
Neustart etc.
Alles funktionierte, sogar der Sound, der vorher auf dem Notebook wie deaktiviert zu sein schien.
Ebenso andere Verbesserungen, z.B. Lüfterfunktion ist nun etwas besser.




Mit Entsetzen stellte ich aber dann folgendes fest:
Firefox:
http://www.firefox-browser.de/forum/vie ... highlight=
und
Opera:
http://my.opera.com/community/forums/to ... ?id=157351
starteten nicht mehr auf dem Notebook,
obwohl ich ja die selben Installationsquellen bei beiden Systemen verwende.

Habe dann sowohl Firefox, wie Opera über Konsole gestartet , u.a.
auch mit firefox %u, firefox, firefox --help, opera, opera --info usw.
Es kommt eine sehr merkwürdige Antwort / Fehlermeldung auf der Konsole:
getötet
:roll:

Dies ist kein Fake oder Scherz! Finde es sogar sehr ärgerlich,
dass kein Browser ins Netz kommt und ich momentan nur über den
Desktop ins Internet gelange
(d.h. nur noch Konqueror auf dem Laptop funktioniert).




A.) Wieso stellt sich die neue Software-Aktualisierungsfunktion so dämlich an und funktioniert nicht richtig
(wobei mir Yast- Online- Update ohnehin besser gefällt)?

B.) Wo liegt das Problem und was bedeutet "getötet" als Antwort? :?:
Pc habe ich nach Viren gescannt. Mirrors waren seriös. Wie löse ich das Problem -
denn beide Browser funktionieren auf einmal nicht mehr.
Welche Infos (aus welchen Dateien) bzw. welche Daten benötigt Ihr noch von mir?

Vielen Dank für Eure Hilfe, falls Ihr Ideen habt, Gruß Mike.

Werbung:
Mike#
Newbie
Newbie
Beiträge: 2
Registriert: 7. Sep 2006, 15:20

Beitrag von Mike# » 7. Sep 2006, 19:39

Meine Versuche:
1.) Software löschen (YAST)
Opera & Firefox entfernt

2.) Software installieren (YAST)

Ergebnis:
Entfernen war möglich, Neuinstallation nicht.
Yast schmiert ab, ohne eine Fehlermeldung. :cry:

Der neue Installer ist auch abgeschmiert. :oops:
Über K-Menü -> System - Konfiguration -> Aktukalisierung von Software
es erneut ausgeführt. Symbol in Taskleiste -> Aktualisierung

Das sind glaube ich so Momente, wo man weiß, warum 98% aller PCs...
und man sich sogar an einen Blue- Screen gewöhnt, wobei ich sagen muss
- Linux ist stabiler.
Wem nützt es nur was, wenn Programme nicht laufen wollen (auch nach Neuinstallation nicht?).




Mit Yast- Online- Update habe ich dann alle Haken der Patches aktualisiert,
sowie Firefox und Opera neu installiert.

Ergebnis: Aufruf über Konsole ergibt nur wieder "getötet". :oops:
(und der neue ZEN - Updater sagt nur, es gäbe 17 neue Updates).

Das schreit nach Neuinstallation von SuSE10.1 - nur dass ich dann vor dem gleichen Problem stehe -
Soundkarte läuft dann nicht;
Update nur über 1.Mirror bringt hier Verbesserung.
Firefox und Opera ggf. manuell installieren?

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste