Prbleme bei der Installation von SUSE-Linux-10.1-GM-x86_64-C

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
seriouss
Newbie
Newbie
Beiträge: 2
Registriert: 9. Mai 2005, 10:00

Prbleme bei der Installation von SUSE-Linux-10.1-GM-x86_64-C

Beitrag von seriouss » 6. Sep 2006, 19:33

Ich habe einen neuen Rechner mit einem Pentium D-805 Prozessor
512MB RAM etc...
Ich habe mir von einem Mirror also die Version SUSE-Linux-10.1-GM-x86_64.iso (laut md5-checksum vollständig) heruntergeladen und habe nun folgendes Problem.
Wenn ich den Computer von CD starte funktioniert das auch einwandfrei.
Im Installationsmenü komme ich allerdings nicht weiter, weil dort die Meldung erscheint, dass mein CD/DVD Laufwerk nicht erkannt wird,also auch keine Installation stattfinden kann.
Also komme ich von der Stelle nicht weiter.
Vielleicht kann mir ja hierzu jemand einen Tip geben, auch wenn die Frage sich reichlich banal anhört.
Vielleich noch die Anmerkung, dass ich derlei Probleme (CD/DVD Laufwerk erkennung) noch nicht hatte und noch eher unbedarft bin was Linux angeht.

Vielen Dank schon mal im voraus!!

Werbung:
whynotralf
Newbie
Newbie
Beiträge: 31
Registriert: 8. Mai 2006, 22:37

Beitrag von whynotralf » 6. Sep 2006, 21:04

Hier handelt es sich um ein typisches Verhalten, wenn die Hardware sehr neu und der Linux-Kernel (oder genauer der, der hier auf den CDs zum Booten benutzt wird) älteren Kalibers ist.

Habe das gleiche Problem hier mit meinem ASUS P5B Deluxe schlagmichtot :) auf dem für den PATA-Anschluß eine JMicron-Controller verbaut ist, der aber patu nicht von dem Kern auf der Boot-CD (10.2 a3) erkannt werden will. Das erste Booten des Kerns von der CD erfolgt noch per BIOS-Funktionen und natürlich kennt das BIOS die Hardware auf dem Mainboard und dann übernimmt der Kernel von der CD und der kennt dann die Devices nicht mehr.

Unter Windows ist das anders und dort werden weit öfters die BIOS-Funktionen eingesetzt. (Konnte man schön mit alten Boards und großen Platten erkennen. Mit Win keine Chance, bei Linux mußte man nur die Platte im BIOS nicht anmelden und der später gestartete Linux-Kernel kann dann wunderbar trotzdem mit den Riesenplatten umgehen. Genial!:))

Ich habe schließlich von der CD noch gebootet und dann die Installation von einem USB-Stick bzw. SD-Card fortgeführt. Einfach im YAST dann den Stick als Festplatte angeben, auf den die CDs kopiert wurden. Klappt wunderbar.

Es gibt auch Tools im Netz um USB-Sticks bootfähig zu machen, aber das war mir einfach zu umständlich :).

Grüße
Ralf

seriouss
Newbie
Newbie
Beiträge: 2
Registriert: 9. Mai 2005, 10:00

Beitrag von seriouss » 7. Sep 2006, 11:52

Danke für die ausführliche Antwort!
Das werde icherst einmal mal ausprobieren.

:Djavascript:emoticon(':roll:')
Rolling Eyes

whynotralf
Newbie
Newbie
Beiträge: 31
Registriert: 8. Mai 2006, 22:37

Beitrag von whynotralf » 8. Sep 2006, 00:19

Übrigens kann man natürlich auch irgendeine günstige USB-Festplatte nutzen ... :wink:

Benutzeravatar
dielix
Member
Member
Beiträge: 53
Registriert: 11. Sep 2006, 21:24
Wohnort: Erfurt

Beitrag von dielix » 11. Sep 2006, 21:44

Mit Interesse habe ich die Freds zu diesem Thema gelesen, da ich mir die Tage ein ASUS P5B + Conroe kaufen will. Auf Ersterem ist auch der bekannte JMicron-Chip drauf, der nicht so richtig mit Linux will. Achso, ich will zusammen mit dem neuen PC auf SUSE 10.1 umsteigen und hatte bisher - Überraschung!!!!! - Windows XP. :o

Kann in SUSE mit der DVD installieren oder nicht? Ist das Problem vielleicht durch einen Kernel-Patch behoben worden? Und wie isses mit nem SATA-Laufwerk? Kann ich von da booten?

Ich will nichts Falsches kaufen und nicht wegen der Hardware wieder bei MS landen! Danke für Eure Hilfe.

manfred35
Newbie
Newbie
Beiträge: 1
Registriert: 11. Sep 2006, 18:54

Probleme bei der Installation von SUSE-Linux-10.1-GM-86_64-C

Beitrag von manfred35 » 12. Sep 2006, 18:19

Board: ASUS P5B Deluxe mit INtel 2 Core Prozessor
Nachdem ich die Installation mit einer ZSB-Platte, auf der ich die 6 CD kopiert hatte.(Mit der Kopie der DVD brach die Installtion ab) konnte ich Suse Linux installieren. Nun gehen die DVD-Laufwerke immer noch nicht. Die Netzwerkkarte wird zwar erkannt kann aber nicht angesprochen werden. Offensichtlich funktioniert Das Modul "sk98lin nicht richtig.
Kann mir jemand helfen?

Benutzeravatar
revealed
Guru
Guru
Beiträge: 3016
Registriert: 15. Sep 2006, 12:50

Beitrag von revealed » 16. Sep 2006, 07:01

Hallo Manfred ;)

hast du Windows auf deinem Rechner installiert?

Falls ja könntest du unter Windows auf einer weiteren Festplatte, die vorzugsweise am "Intel" und erst mal nicht am Jmicron angeschlossen sein sollte, (da dieser offensichtlich noch nicht ganz unterstützt wird) - eine Partition erstellen.

Dann kannst du den Inhalt der Installations ISO bzw ISO´s auf diese Partition kopieren und von der DVD oder CD aus die Installation starten.

Wenn bei der Installation dann der fehler kommt und du in dem Menü bist, der wie ein grafischer Zeilenmodus aussieht, kannst du dort nochmals installation starten wählen und als Quelle das Verzeichnis auf der Partition in dem du zuvor den ISO inhalt abgelegt hast angeben.

Von dort müsste dann alles gehen von seiten der Installation her.

ich hab noch ein wenig probleme mit den updateprogrammen "you" sowie im zusammenspiel mit "yum". Es hat sich als erfolgreich erwiesen, als installationsquelle im Yast einen der der deutschen SUSE mirror anzugeben.

in meinem fall hab ich das gdgw göttingen "complete" SUSE 10.1 Update verzeichnis dort angegeben, das neue update tool deaktiviert und Onlineupdate aus YAST heraus gestartet.

Der Jmicron erkennt bei mir bislang noch keine CD ROM laufwerke, meine 7900 GTX hatte ich bereits am laufen mit den NVidia Treibern und die Realtek LAN

Kann man auch mit treibern von der Homepage installieren.

dazu kannst du hier noch den post von mir anschauen, bei mir ging es so wie ich dort geschrieben hab: http://www.linux-club.de/viewtopic.php? ... hlight=p5b

erwarte aber bitte nicht all zu viel die Hardware is noch frisch :)

Gruss

R

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste