Yast braucht 30 min bis ich Software installieren kann

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
gnome4ever
Newbie
Newbie
Beiträge: 26
Registriert: 20. Jan 2006, 22:56

Yast braucht 30 min bis ich Software installieren kann

Beitrag von gnome4ever » 6. Sep 2006, 14:14

Hi

Wenn ich mit Yast Software installieren möchte vergehen von der Auswahl Software Installieren bis hin das man dann im neuen Menü Arbeiten kann knapp 30 min. In der Zwischenzeit kann man dann nur den Satz "Softwareinformationen werden eingelesen" lesen obwohl ich schon das aktualisieren der Pakete bei jedem Reposity abgeschaltet habe.

Das System wurde mit einem anderen über Yast auf ein Image installiert. Es bootet von einem verschlüsseltem Raid 1 worauf ein LVM erstellt wurde. Die Perormance und das rechtliche Verhalten sind ganz normal und im grünen Bereich.

Werbung:
b3ll3roph0n
Moderator
Moderator
Beiträge: 3669
Registriert: 4. Dez 2005, 13:17
Kontaktdaten:

Beitrag von b3ll3roph0n » 6. Sep 2006, 15:21

SuSE Version?
Welche Quellen sind denn überhaupt hinzugefügt worden?
Gruß b3ll3roph0n
--
Denken hilft!

Ich beantworte keine Support-Anfragen per PN.
Für alle meine Beiträge gelten, außer bei Zitaten, die Creative Commons.

gnome4ever
Newbie
Newbie
Beiträge: 26
Registriert: 20. Jan 2006, 22:56

Beitrag von gnome4ever » 6. Sep 2006, 16:24

OS = SuSE 10.1

Kernel 2.6.16.28 mit reiser4

Hauptreposity von SuSE
Nvidiatreiber (aber da ist nix gescheites drinn, schmeiss die bald raus)
Updates
Packman

Hier guggst du Bild ;)
http://minimike.mi.ohost.de/yast-inflagrantie-1.png

knutbert
Newbie
Newbie
Beiträge: 10
Registriert: 4. Mai 2004, 18:57
Wohnort: im Süden

Beitrag von knutbert » 6. Sep 2006, 23:33

Hallo,

mein Tip dazu hier:

http://www.linux-club.de/viewtopic.php?p=396443#396443

Funzt für mich perfekt. :-)

Gruß,
knutbert
La resignacion es un suicidio permanente. (Manu Chao)
FSC Amilo Xi1554 | Intel Core2Duo T5500 | ATI Mobility Radeon X1900 256MB GDDR3 | openSUSE 10.2 | Linux 2.6.24-knutbert | X.org 7.3 | fglrx 8.45.4

gnome4ever
Newbie
Newbie
Beiträge: 26
Registriert: 20. Jan 2006, 22:56

Beitrag von gnome4ever » 7. Sep 2006, 03:20

Danke! Das beschleunigt die Sache um ca 25 min :)

Ich habe ein Glück das das System fast fertig ist, nur dumm das nicht alle devel Pakete im Reposity sind... Nun ich musste mir bis jetzt 2 noch von Hand installieren um ntfs-3g kompelieren zu können

Jedenfalls für ein paar Libs jedes mal ne halbe Stunde sitzen um Abhängikeiten zu lösen wäre auf Dauer echt doof

cya euer Darko

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste