Rechner schaltet spontan ab ?

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Scuppa
Member
Member
Beiträge: 78
Registriert: 24. Feb 2004, 16:42
Wohnort: Mainz-Kastel

Rechner schaltet spontan ab ?

Beitrag von Scuppa » 9. Mai 2004, 18:44

Hallo,

habe SuSE 9.1 installiert und jetzt das Problem, dass sich der Rechner nach mehr oder weniger kurzer Zeit einfach spontan abschaltet! Bisher konnte ich noch keinen Zusammenhang zwischen irgendeiner Aktion und diesem Phänomen feststellen...

Irgendjemand 'ne Idee?!

Gtx,

Scuppa

Werbung:
Fish
Newbie
Newbie
Beiträge: 44
Registriert: 7. Feb 2004, 11:01

Beitrag von Fish » 9. Mai 2004, 18:49

Das ist sicher der Sasser Wurm, da gibts jetzt ne Linux Variante :mrgreen:

Scherz...

Schau mal im Kontrollzentrum unter Energiekontrolle nach.
Vielleicht ist da was eingestellt...

Scuppa
Member
Member
Beiträge: 78
Registriert: 24. Feb 2004, 16:42
Wohnort: Mainz-Kastel

Beitrag von Scuppa » 9. Mai 2004, 20:52

Hehe, an den Sasser hab' ich auch erst ungläubig gedacht ;).

Ne so wie's aussieht war wohl das unsinnigerweise installierte powersave daran schuld. Meinte wohl bei meinem angeblichen Laptop wäre der Akku leer und er müsste mal lieber ausschalten.

Also deinstalliert und der Spuk scheint bislang vorbei...

Scuppa
Member
Member
Beiträge: 78
Registriert: 24. Feb 2004, 16:42
Wohnort: Mainz-Kastel

Beitrag von Scuppa » 27. Feb 2006, 19:22

Jetzt hatte ich das gleiche Problem wieder bei SuSE 10.0... Powersave deinstallieren geht nicht mehr wegen Abhängigkeiten anderer Pakete. Einstellungen für Powersave zu ändern bringt nichts. Bislang hat geholfen, ACPI im Bios zu deaktivieren. Handel ich mir da irgendwelche Probleme mit ein? Gibt's vielleicht noch 'ne elegantere Lösung?

Gtx,

Scuppa

GeorgK
Member
Member
Beiträge: 157
Registriert: 31. Dez 2004, 19:55

Beitrag von GeorgK » 28. Feb 2006, 15:37

schau mal ob es ein Biosupdate für Dein Laptop gibt. Das ist der beste Weg. Sonst:

Differentiated System Descriptor Table (DSDT)

http://de.wikipedia.org/wiki/ACPI
http://acpi.sourceforge.net/dsdt/index.php

Das Bios entspricht nicht der Spezifikation. Es ist vermutlich für Windows ausgelegt.
Die IRQ Probleme existieren wahrscheinlich auch bei Dir. Da kannst Du mal mit den Boot optionen acpi_irq_balance oder pci=noacpi und in Kombination probieren.
Suche mal nach DSDT.aml für dein Laptop
So bindest Du die neue DSDT in's System ein:
DSDT.aml nach /etc kopieren.
ACPI_DSDT="/etc/DSDT.aml" in /etc/sysconfig/kernel eintragen.
mkinitrd (-> hier sollte jetzt ein Hinweis kommen, dass die DSDT in die initrd aufgenommen worden ist).
reboot.

Grüße
Georg
OpenSuse 12.1 x64; KDE 4.7; Kernel 3.0

Scuppa
Member
Member
Beiträge: 78
Registriert: 24. Feb 2004, 16:42
Wohnort: Mainz-Kastel

Beitrag von Scuppa » 28. Feb 2006, 15:43

Hab' gar nicht explizit erwähnt, dass ich gar keinen Laptop, sondern einen normalen PC habe. Ich schätze, dass spielt bei dieser Frage sicherlich eine ziemliche Rolle...

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste