Seite 1 von 1

Kein root nach onlineupdate

Verfasst: 20. Aug 2006, 10:11
von Bill wie gates
Servus!

Nachdem ich mal wieder eines meiner gefürchteten Updates gemacht habe,kam folgendes Problem:
Ich kann mich nicht mehr als root anmelden,egal wo und wie.Fehlermeldung lautet:
Login fehlgeschlagen.
Ausnahme:Wenn ich apt über eine Konsole starte,su und dann PW eingebe=>das funzt.
Oder ein Benutzerwechsel,der klappt ebenfalls.Woran kann das liegen?

Schon mal danke
Cu denn
Euer Bill
___________
Suse 10.0
KDE 3.4
AMD 2400+
2 x 160GB Samsung
512 RAM
ATI Radeon 9600
Kernel 2.6.13

Verfasst: 20. Aug 2006, 15:54
von traffic
Du verwendest die KDE-Pakete aus dem Build-Service, richtig?

Verfasst: 20. Aug 2006, 16:04
von bike

Verfasst: 20. Aug 2006, 17:20
von Bill wie gates
Hallo hallöle!

Meine Datenquelle für die KDE-Updates ist die von M.Breitenbach empfohlene:
http://www.linux-club.de/ftopic61802.html
Ist doch okay oder???

Cu denn
Euer Bill

Verfasst: 20. Aug 2006, 17:25
von Bill wie gates
@Bike!

Bei mir gibt es an der angegebenen Stelle keine Datei,die da KDM heißt.
Ist das das Problem?

Cu denn
Euer Bill

Verfasst: 20. Aug 2006, 17:25
von bike
Hast du meinen Link gelesen?
Dort ist beschrieben wie du die Einstellung ändern kannst.

bike

Verfasst: 20. Aug 2006, 17:52
von Bill wie gates
@ bike!

Ja habe ich gelesen.Habe auch false gegen true getauscht.Leider ohne Erfolg. :cry:
Die Fehlermeldung war nicht richtig beschrieben.

Sie lautet: Paßwort ist fehlerhaft.

Cu denn
Euer Bill

Verfasst: 20. Aug 2006, 17:54
von traffic
bike und Bill wie gates, ihr redet über unterschiedliche Probleme, die nichts miteinander zu tun haben.

Verfasst: 20. Aug 2006, 17:56
von Bill wie gates
Danke traffic und nun????


Cu denn
Euer Bill