Kein Update mehr möglich: Failed to parse XML metadata

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Benutzeravatar
BeNeDeLuX
Newbie
Newbie
Beiträge: 11
Registriert: 11. Aug 2006, 08:31
Wohnort: im Allgäu
Kontaktdaten:

Kein Update mehr möglich: Failed to parse XML metadata

Beitrag von BeNeDeLuX » 13. Aug 2006, 21:32

Hallo Zusammen,

ich habe SuSE 10.1 x_64 am laufen.
Leider kann ich das ganze nicht mehr Updaten :?

Ich wollte eine neue Installationsquelle Hinzugefügen:

Eintragen von http://ftp.gwdg.de/pub/suse/update/10.1 als Installationsquelle:

YaST -> Software -> Installationsquelle wechseln -> Hinzufügen -> HTTP

Protokoll: HTTP
Servername: ftp.gwdg.de
Verzeichnis auf dem Server: pub/suse/update/10.1
Authentifikation: Anonymous

Leider kommt aber gleich danach folgender Fehler:

Code: Alles auswählen


FEHLER: Hinzufügen von'http://ftp-1.gwdg.de/pub/linux/suse/ftp.suse.com/suse/update/10.1' nicht möglich: Failed to parse XML metadata: Can't add repository at http://ftp-1.gwdg.de/pub/linux/suse/ftp.suse.com/suse/update/10.1: Cannot create the installation source

Hier die aktuelle Quellen:
Ausgabe von rug sl

Code: Alles auswählen

# | Status   | Typ  | Name                                                      | URI                                                     
--+----------+------+-----------------------------------------------------------+----------------------------------------------------------------------------------------------------------
1 | Pending  | ZYPP | SUSE-Linux-10.1-CD-download-x86_64-10.1-0-20060723-031456 | cd:///?devices=/dev/hdc&alias=SUSE-Linux-10.1-CD-download-x86_64-10.1-0-20060723-031456
2 | Pending  | ZYPP | SuSE-Linux-FTP-EXTRA-10.0-0-20060806-171350               | http://download.suse.com/10.0/SUSE-Linux10.0-GM-Extra//?alias=SuSE-Linux-FTP-EXTRA-10.0-0-20060806-171350
3 | Pending  | ZYPP | 20060812-191851                                           | ftp://ftp.gwdg.de/pub/opensuse/repositories/KDE:/KDE3/SUSE_Linux_10.1
4 | Inactive | ZYPP | SUSE-Linux-10.1-Updates                                   | http://ftp.hosteurope.de/mirror/ftp.suse.com/pub/suse/update/10.1


Wie bekomme ich es wieder hin, aktuelle Updates zu fahren? :roll:

D A N K E!!!

Werbung:
traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic » 13. Aug 2006, 21:58

Du hast doch schon eine Update-Quelle:

http://ftp.hosteurope.de/mirror/ftp.sus ... pdate/10.1

Reicht die nicht?

Benutzeravatar
BeNeDeLuX
Newbie
Newbie
Beiträge: 11
Registriert: 11. Aug 2006, 08:31
Wohnort: im Allgäu
Kontaktdaten:

Beitrag von BeNeDeLuX » 14. Aug 2006, 08:15

Ich denke schon ja!
Leider kommt auch der Fehler wenn ich einfach nur Aktualisieren will.
Es dauert einige Minuten und dann kommt wieder der Fehler.

Durch das Hinzufügen wollte ich schauen ob es vielleicht nur an der einen Quelle lag, aber nicht mal das Hinzufügen ist ja mehr möglich. :roll:

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast