!!!Hilfe kann SuSe 10.1 nicht installieren !!!

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Tamash
Newbie
Newbie
Beiträge: 7
Registriert: 25. Apr 2006, 16:40

!!!Hilfe kann SuSe 10.1 nicht installieren !!!

Beitrag von Tamash » 13. Aug 2006, 15:02

Hallo Leute habe ein riesen Problem: habe mir eine DVD gekauft mit SuSe Linux 10.1.

Nun das Problem: Wenn ich die DVD einschiebe, und neu boote kommt ganz am Anfang etwas geschrieben, das ich aber nicht lesen kann, weil es zu schnell geht. Danach kommt ein dunkler Bildschirm, nichts tut sich, bis schliesslich Windows XP startet ( nach ca. 10 Sekunden ).

Was kann ich dagegen tun? Muss man irgendetwas in der BIOS deaktivieren ? :(

I need some help !!

Thanks

Werbung:
rolle
Guru
Guru
Beiträge: 3721
Registriert: 4. Mai 2004, 21:50
Kontaktdaten:

Beitrag von rolle » 13. Aug 2006, 17:32

Hast Du im BIOS das DVD-Laufwerk als Bootlaufwerk eingestellt? Unterscheidet sich das, was beim Booten schnell über den Bildschirm läuft, wenn die DVD eingelegt ist oder nicht eingelegt ist?
Horrido, Roland

Für meine Postings gilt außer bei Zitaten hier im Linux-Club die Creative Commons.

Tamash
Newbie
Newbie
Beiträge: 7
Registriert: 25. Apr 2006, 16:40

Beitrag von Tamash » 13. Aug 2006, 19:36

Ja, das booten von DVD ist so eingestellt, dass es als erstes bootet. Ja, die Meldung huscht nur über den Bildschirm wenn die DVD eingelegt ist. Ich bin der Sache ein bisschen näher gekommen: ich habe die SHIFT-Taste gedrückt und dann ohne Grafik gebootet. Ich habe alle 3 Varianten versucht, und bei allen ist immer dasselbe: er lädt und irgendwann geht gar nichts mehr... habe auch acpi deaktiviert... :(

Help !!!

bike
Hacker
Hacker
Beiträge: 494
Registriert: 10. Jan 2005, 19:34

Beitrag von bike » 13. Aug 2006, 21:06

Welche 3 Varuianten hast du wo und wie versucht?
Was für einen Rechner hast du?
Bei Laptop gibt es ab und Probleme.

Normal ist es doch so, dass wenn du eine DVD im Laufwerk hast und neu startest ein Meldung kommt so wie " Boote von dvd/cd".
Kommt so eine Meldung?
Kannst du die DVD wenn win aktiv ist anschauen?

Ein paar mehr Infos können helfen

bike

Tamash
Newbie
Newbie
Beiträge: 7
Registriert: 25. Apr 2006, 16:40

Beitrag von Tamash » 14. Aug 2006, 00:45

Also, zuerst: eine solche Meldung kommt nicht, die DVD wird automatisch gestartet. Wenn ich die SHIFT- Taste nicht drücke, kommet eine Meldung das Linux gestartet wird. Dann bleibt der Computer hängen und nach ca. 10 Sekunden wird automatisch windows XP gestartet.

Wenn ich nun die SHIFT-Taste drücke, und ohne Grafik lade, gibt es ja verschiedene Optionen ( ohne acpi, failsave, oder normales installieren )
ich habe nun alle 3 Möglichkeiten ausprobiert. Wenn ich ohne acpi nehme, wird der Kernel geladen, aber dann ist schluss: der Bldschirm bleibt schwarz.

Dann bei Knoppix kommt die Fehlermeldung: Video Frequenz zu hoch


Hier noch ein paar Daten zu meinem PC:

ASUS P4S8L Motherboard, Pentium 4 mit 2,8 GHz und 1,5 GB SDRAM, GrafiKkarte: SiS, DVD-Lauferk mit integriertem Brenner.

I hope you can help me !

Thanks

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste