Kernel 2.6.11 nach System Update mit Yast (vorher 2.6.15)

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Hauksta
Newbie
Newbie
Beiträge: 2
Registriert: 7. Aug 2006, 16:19

Kernel 2.6.11 nach System Update mit Yast (vorher 2.6.15)

Beitrag von Hauksta » 7. Aug 2006, 16:26

Hi,

habe folgendes Problem bei SUSE 9.3:

Nach der erfolgreichen Installation (Kernel 2.6.15 )habe ich ein System Update per Yast gemacht.

Nachdem Reboot habe ich nun Kernel 2.6.11 :-(

Auch weitere Versuch das System per Yast oder per online_update upzudaten schlagen fehl.

Hat jemand ein ähnliches Problem gehabt und kann mir da evtl. weiterhelfen?

Ich habe in einem anderen Forum bereits davon gehört das es einen Bug in der Richtung gibt, habe aber leider keine Lösung dazu gefunden..

Klar, könnte ich den Kernel neu kompilieren, aber es muss doch auch anders gehen..

Danke im Vorraus für eure Hilfe..

Werbung:
Benutzeravatar
Gimpel
Guru
Guru
Beiträge: 1983
Registriert: 11. Feb 2004, 13:58
Wohnort: Mjunik .... "no a hoibe, resi!"
Kontaktdaten:

Beitrag von Gimpel » 7. Aug 2006, 18:39

moved from kernel-hacking.. den Umgang mit YaST2 lernt man da nicht ;)
Bild on AMD Athlon64 X2 5600+|64bit|6GB DDR2 800MHz|nVidia GF 8500GT|2.6.29-rc1-moo1|BTRFS|KDE-4.2 SVN trunk + Compiz++|M-Audio Audiophile 2496
----
Bild

traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic » 7. Aug 2006, 20:20

Du verwendest YaST falsch. 2.6.11 ist der neueste Kernel, den man für 9.3 von SUSE über YOU bekommt. Der vorher installierte 2.6.15 war ganz offensichtlich kein SUSE-Kernel. Wo auch immer er herkam: Schau die Pakete, die über YOU angeboten werden, bitte vorher an und wähl sie ab, wenn Du SUSE-Pakete durch Nicht-SUSE-Pakete ersetzt hast.

Um den 2.6.15 wiederzubekommen, musst Du ihn von dort, wo er herkam, neu installieren und beim nächsten Online-Update den Patch wieder abwählen bzw. auf Tabu setzen.

Hauksta
Newbie
Newbie
Beiträge: 2
Registriert: 7. Aug 2006, 16:19

Beitrag von Hauksta » 7. Aug 2006, 21:50

Hi,

vielen Dank für den Tip. :-)

Der 2.6.15er war halt schon auf der Kiste drauf.

Ist das erste Mal gewesen das ich mit Yast gearbeitet habe.
Ich arbeite normalerweise nicht mit SUSE.

Wieder was dazu gelernt.. THX

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste