[gelöst]Probleme mit yast2 inst_source (10.1, frische inst)

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Benutzeravatar
haveaniceday
Hacker
Hacker
Beiträge: 775
Registriert: 7. Jul 2004, 14:09
Wohnort: Paderborn

[gelöst]Probleme mit yast2 inst_source (10.1, frische inst)

Beitrag von haveaniceday » 7. Aug 2006, 14:12

Ich hatte bei einer minimalen Konfiguration Probleme mit dem
hinzufügen von Installationsquellen. ( 10.1 )
Löschen ging, hinzufügen nicht.
Nur falls mal jemand das gleiche Problem hat...

Das Problem war das nicht installiertes Packet "unzip"
Anscheinend sind die dependencies nicht ganz komplett.

Viele Grüße,

Haveaniceday

Edit: bin nicht der Erste der das findet...
https://bugzilla.novell.com/show_bug.cgi?id=195911
Bug 195911 - Missing dependency of package management on 'unzip'
Zuletzt geändert von haveaniceday am 7. Aug 2006, 14:18, insgesamt 1-mal geändert.
The gates in my computer are AND,OR and NOT, not Bill.
Wer lesen kann und dann noch die Suche bedienen kann ist klar im Vorteil 8)

Werbung:
traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic » 7. Aug 2006, 14:18


Benutzeravatar
haveaniceday
Hacker
Hacker
Beiträge: 775
Registriert: 7. Jul 2004, 14:09
Wohnort: Paderborn

Beitrag von haveaniceday » 7. Aug 2006, 14:20

Hab ich auch gerade entdeckt. ( siehe zeitgleichen Edit oben...) :)

Thanks,

Haveaniceday
The gates in my computer are AND,OR and NOT, not Bill.
Wer lesen kann und dann noch die Suche bedienen kann ist klar im Vorteil 8)

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast