Yast ist tot

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
kernel_paniX
Newbie
Newbie
Beiträge: 1
Registriert: 4. Aug 2006, 16:17

Yast ist tot

Beitrag von kernel_paniX » 4. Aug 2006, 16:34

Hallo!

Nachdem ich gestern nach Neu-Installation ein Software-Update durchgeführt habe startet Yast nicht mehr. Also ich benutze SL 10.1 64bit und wenn ich Yast2 über KDE starten will, kommt die Passwortabfrage und wenn ich das PW eingebe schließt sich das Fenster und nichts passiert. Wenn ich dann Yast2 in die Konsole tippe kommt die Meldung:

Code: Alles auswählen

You need to install yast2-ncurses to use the YaST2 text mode interface
Yast-ncurses ist aber installiert! Ich hab auch Yast nochmal komplett neu von DVD rüberinstalliert, aber es ist das selbe Problem...

Übrigens gibt es seit dem Update anscheinend auch ein problem mit AppArmor, während des Bootvorgangs meldet er:


Code: Alles auswählen

doneLoading AppArmor module done
Mounting securityfs on /sys/kernel/security done
Loading AppArmor profiles AppArmor parser error in /etc/apparmor.d/bin.netstat at line 91: Found unexpected keyword: 'mr'
 Profile /etc/apparmor.d/bin.netstat failed to load
AppArmor parser error in /etc/apparmor.d/bin.ping at line 88: Found unexpected keyword: 'mr'
 Profile /etc/apparmor.d/bin.ping failed to load
AppArmor parser error in /etc/apparmor.d/sbin.klogd at line 87: Found unexpected keyword: 'mr'
 Profile /etc/apparmor.d/sbin.klogd failed to load
AppArmor parser error in /etc/apparmor.d/sbin.syslogd at line 87: Found unexpected keyword: 'mr'
 Profile /etc/apparmor.d/sbin.syslogd failed to load
AppArmor parser error in /etc/apparmor.d/usr.bin.ldd at line 103: Found unexpected keyword: 'mr'
 Profile /etc/apparmor.d/usr.bin.ldd failed to load
AppArmor parser error in /etc/apparmor.d/usr.sbin.identd at line 87: Found unexpected keyword: 'mr'
 Profile /etc/apparmor.d/usr.sbin.identd failed to load
AppArmor parser error in /etc/apparmor.d/usr.sbin.mdnsd at line 88: Found unexpected keyword: 'mr'
 Profile /etc/apparmor.d/usr.sbin.mdnsd failed to load
AppArmor parser error in /etc/apparmor.d/usr.sbin.named at line 90: Found unexpected keyword: 'mr'
 Profile /etc/apparmor.d/usr.sbin.named failed to load
AppArmor parser error in /etc/apparmor.d/usr.sbin.nscd at line 89: Found unexpected keyword: 'mr'
 Profile /etc/apparmor.d/usr.sbin.nscd failed to load
AppArmor parser error in /etc/apparmor.d/usr.sbin.ntpd at line 89: Found unexpected keyword: 'mr'
 Profile /etc/apparmor.d/usr.sbin.ntpd failed to load
AppArmor parser error in /etc/apparmor.d/usr.sbin.traceroute at line 87: Found unexpected keyword: 'mr'
 Profile /etc/apparmor.d/usr.sbin.traceroute failed to load
failed
Setting up the hardware clockdone
Wär super wenn mir jemand helfen könnte!!!!

MfG
Perfektion ist ein Weg, nicht das Ziel...

Werbung:
OmasEnkel
Hacker
Hacker
Beiträge: 572
Registriert: 19. Dez 2005, 14:59
Wohnort: Frankfurt
Kontaktdaten:

Beitrag von OmasEnkel » 4. Aug 2006, 17:33

Hallo,

ein ähnliches Problem hatte ich auch schon. Ich habe es folgendermaßen gelöst:

1. Smart und Smart GUI installiert
2. Smart- Channel eingerichtet
3. Über Smart- Suche nach "yast" gesucht
4. Alle gefundenen Pakete in der jeweils aktuellsten Version installiert
5. Reboot
So long,
OmasEnkel
--------------------

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste