Anmelden am System nicht möglich

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Keoma
Newbie
Newbie
Beiträge: 2
Registriert: 4. Aug 2006, 12:33

Anmelden am System nicht möglich

Beitrag von Keoma » 4. Aug 2006, 12:54

Hallo, kann mich seit der dem Update von suse 9 auf suse 10.1 nicht mehr am system anmelden? an was liegt das? auch nicht mit root oder admin ....
bitte um hilfe, danke keoma

Werbung:
Calvin
Hacker
Hacker
Beiträge: 285
Registriert: 8. Mai 2004, 00:19

Beitrag von Calvin » 4. Aug 2006, 13:01

In der Konsole? Unter KDE/Gnome? Welche Fehlermeldung? Hast du neu installiert oder ein Upgrade gemacht? Deine Infos sind ein bißchen dürftig.

Keoma
Newbie
Newbie
Beiträge: 2
Registriert: 4. Aug 2006, 12:33

Beitrag von Keoma » 4. Aug 2006, 13:04

Hallo,

also ich hab ein Upgrade von 9 auf 10.1 gemacht. Update verlief problemlos, keine Fehlermeldungen. System läuft mit KDE.
Zum Schluß wurde das System neu gestartet und dann kommt ganz normal der Benutzerscreen wo der Benutzername und das Passwort abgefragt wird.
Erschien mir ganz normal.

Wenn ich jetzt also mein Benutzerkennwort eingebe und das Passwort, schreibt er LOGIN FEHLGESCHLAGEN.

habs auch im failsave modus probiert ... geht nicht. immer der gleiche fehler.

brauchst du noch Infos??

Calvin
Hacker
Hacker
Beiträge: 285
Registriert: 8. Mai 2004, 00:19

Beitrag von Calvin » 4. Aug 2006, 13:15

Keoma hat geschrieben:brauchst du noch Infos??
Nein, denn ich kann dir leider nicht helfen. Aber möglicherweise hat jemand anderes ein paar Tipps für dich. Je mehr Infos, desto größer die Chance auf Hilfe.

Rain_Maker

Beitrag von Rain_Maker » 4. Aug 2006, 13:38

Das Update von 9.X (was ist eigentlich X?) auf 10.1 war jedenfalls ein heftiger Sprung.

Am Einfachsten wäre es, sofern Du eine eigene Partition für /home hast, eine saubere Neuinstallation durchzuführen.

Ansonsten kannst Du es mit Booten von CD/DVD in die Rettungskonsole und einem Changeroot auf die installierte 10.1 versuchen.

Das ginge übrigens auch mit Booten von einer Live-CD/DVD und dann dort Changeroot.

Greetz,

RM

Dark Wolf
Hacker
Hacker
Beiträge: 466
Registriert: 19. Nov 2004, 22:48
Kontaktdaten:

Beitrag von Dark Wolf » 5. Aug 2006, 21:28

Also da muß ich schon auch sagen das ich von upgraden nicht mehr viel halte. Da eine Neuinstallation doch wesentlich unproblematischer ist. Wichtig ist dabei Home muß eine einge Partition sein. Einfach 10.1 über dein altes drüber installieren, gleicher Benutzer gleiches Passwort. Und schon bist du wieder zuhause. Desktophintergrund, Symbole, E-mails, alles gleich.
Funktioniert echt toll!!!
---GIB GATES KEINE CHANCE---
Bild
Skypename: lodi007

pft
Advanced Hacker
Advanced Hacker
Beiträge: 843
Registriert: 22. Dez 2004, 13:01

Beitrag von pft » 6. Aug 2006, 09:46

wirklich helfen ist hier schwer.

aber versuch doch mal manuell die passworte zurückzusetzen (=löschen).

Irgendwo bei 9.x gab es die einführung von utf das kann z.B. bei umlauten probleme bereiten.
also evtl. auch die loginnamen aus ascii reduzieren.
das sollte mittels rescue boot und zugriff auf /etc/shadow und /etc/passwd gehen.

evtl. auch die sonstigen parameter prüfen (alter der passworte, login deaktivierung etc.). vielleicht ist da ja was verbuchselt worden.
Habe leider gerade keine genaue übersicht über die bedeutung (man 5 shadow gibt auf meinem system einen griff ins leere :cry: )

wenn das nicht hilft bin iich mit meinem latein am ende

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste