Folgende Packete wurden auf dem Medium nicht gefunden ....

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Dauersuchti
Hacker
Hacker
Beiträge: 316
Registriert: 20. Okt 2004, 19:36
Wohnort: Frankfurt

Folgende Packete wurden auf dem Medium nicht gefunden ....

Beitrag von Dauersuchti » 31. Jul 2006, 16:32

Hi,

ich hab mir neu Suse 10.1 installiert da ich mit 10.0 bald durch gedreht hab (kam Windows ähnlich so stark hat sich das mit Fehlern voll gemüllt) und bis jetzt bin ich so halbswegs zu frieden allerdings lassen sich bei mir keine Packages installieren.

Also nein keine ist nicht korrekt, aber keine die ich manuell runter geladen habe.

Wenn ich eine rpm runter lade dann mit doppelklick auf die Datei gehe und anschließend auf "packete mit Yast installieren" klicke bekomme ich diese tolle Fehlermeldung (hier am Beispeil von ATP)

Code: Alles auswählen

Fehler:
Folgende Packete wurden auf dem Medium nicht gefunden: APT
Also er öffnet mir schon normal Yast mit Frage nach root Passwort usw. aber er installierts mir halt nicht sondern zeigt diese Meldung ...
normal würd ich ja sagen macht nichts, da ich Yastinstaller eh nicht nutze sondern APT aber ohne Yast bekomme ich APT nicht zum laufen und solange es kein synaptic für 10.1 gibt sowieso ...

bitte helft mir
Linux - Weil ich mir Aspirin nicht mehr leisten kann!
(Linux...) Hält, was andere versprechen.
Software is like sex, it´s better when it´s free!
Lieber lachende Pinguine als tanzende Bueroklammern.

Werbung:
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 31. Jul 2006, 16:38

Mach's über Kommandozeile:
rpm -Uvh heruntergeladenes.rpm
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

Benutzeravatar
admine
Administrator
Administrator
Beiträge: 8746
Registriert: 15. Feb 2004, 21:13
Wohnort: Dresden
Kontaktdaten:

Beitrag von admine » 31. Jul 2006, 16:38

http://www.linux-club.de/ftopic60316.html

lesen hilft - suchen auch ;)

Installiere die RPMs in einer Shell mit "rpm -Uhv deinFile.rpm"
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

Antworten

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 1 Gast