[gelöst] ständige Softwareupdates?

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
schocan
Member
Member
Beiträge: 59
Registriert: 15. Jul 2006, 15:30

[gelöst] ständige Softwareupdates?

Beitrag von schocan » 29. Jul 2006, 22:56

Ich habe mir Suse 10.1 mit der CD in der C´T Special neu installiert.
Nach dem ersten Start hat mir der Software-Updater über 200 Updates gemeldet. Die habe ich installiert.(über das Online Update im YaST)
Danach wollte er 20 neue Updates, habe ich installiert. Dann waren es 17 Stück, nun sind es 37 Updates.

Ist das normal?
Soll ich die Updates immer installieren?

Danke
Anke
Zuletzt geändert von schocan am 30. Jul 2006, 12:39, insgesamt 1-mal geändert.

Werbung:
Benutzeravatar
NoReason
Member
Member
Beiträge: 144
Registriert: 18. Mai 2006, 12:04
Wohnort: Dresden
Kontaktdaten:

Beitrag von NoReason » 29. Jul 2006, 23:02

Wenn du DSL mit Flatrate hast, ist es durchaus sinnvoll ...
Früher brauchte man nur das Wissen. Heute braucht man schon das Wissen über das, was man wissen will.

traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic » 30. Jul 2006, 00:05

Welche Installationsquellen verwendest Du? Die Information lässt sich z.B. über die Ausgabe des Befehls

Code: Alles auswählen

rug sl
bestimmen.

Freecoffee
Guru
Guru
Beiträge: 1750
Registriert: 29. Sep 2004, 17:00
Wohnort: Bayern

Beitrag von Freecoffee » 30. Jul 2006, 00:36

Warum schreibst du hier eigentlich jede Frage ins Multimedia-Forum? :?
Gruß, Freecoffee

schocan
Member
Member
Beiträge: 59
Registriert: 15. Jul 2006, 15:30

Beitrag von schocan » 30. Jul 2006, 12:11

@freecoffee
ups, sorry, das war keine Absicht sondern schlicht nicht nachgedacht.

Kann ich die Beiträge woanders hin verschieben oder kann das nur ein Moderator?

traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic » 30. Jul 2006, 12:14

Der Beitrag ist doch schon längst verschoben. Du könntest aber die o.g. Information liefern.

schocan
Member
Member
Beiträge: 59
Registriert: 15. Jul 2006, 15:30

Beitrag von schocan » 30. Jul 2006, 12:16

daß die verschoben sind habe ich nicht gesehen, bin über den Punkt "eigene Beiträge" gegangen, da fiel es mir nicht auf. Danke!

dies sind meine Installationsquellen:

1 | Active | ZYPP | SUSE-Linux-10.1-Updates | http://suse.inode.at/pub/update/10.1
2 | Active | ZYPP | 20060729-214729 | ftp://ftp.gwdg.de/%2Fpub/linux/misc/packman/suse/10.1
3 | Active | ZYPP | SUSE-Linux-10.1-DVD9-CTMAGAZIN-x86-x86_64-10.1-0-20060729-221512 | cd:///?alias=SUSE-Linux-10.1-DVD9-CTMAGAZIN-x86-x86_64-10.1-0-20060729-221512

Bei der 2., also der Packman-Quelle meckert er allerdings jedesmal, die Datei /repodata/repomd.xml sei nicht digital signiert, ist das normal?

traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic » 30. Jul 2006, 12:18

- Das Meckern wegen der nicht signierten Quelle ist normal (die Quelle ist halt einfach nicht signiert)

- Die Quellen sind insgesamt in Ordnung

- Sobald die ganze Ladung an Patches erst mal durch ist, wird sich die Lage wieder beruhigen

Anders gesagt: Nichts, worüber man sich Sorgen machen müsste.

schocan
Member
Member
Beiträge: 59
Registriert: 15. Jul 2006, 15:30

Beitrag von schocan » 30. Jul 2006, 12:38

gut, dann update ich mal weiter. Danke!

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste