Probleme mit downloads

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Benutzeravatar
rbest
Hacker
Hacker
Beiträge: 560
Registriert: 10. Nov 2004, 14:28
Kontaktdaten:

Probleme mit downloads

Beitrag von rbest » 29. Jul 2006, 21:31

hi Leute,
ich weiß nicht, wohin mit dieser Anfrage, deshalb stelle ich sie mal hierhin. Evtl. hat sie mit Linux nichts zu tun, aber vielleicht weiß jemand von euch bescheid.
Seit kurzem habe ich Probleme mit downloads, insbesondere von meinem freenet-Postfach. Speichere ich z.B. ein großes attachment, kommt immer wieder mal DSL zum Erliegen, adsl-watch schaltet auf gelb / "retrain". Manchmal gehts weiter, manchmal nicht. Ich hatte auch schon meinen provider (debitel) in Verdacht.
Nun mach ich grad einen Test und lade 12,4 MB (die ich vorhin auf meine webseite kopiert hab) wieder runter (nicht freenet). Der upload hatte einwandfrei geklappt, beim down bin ich jetzt schon wieder stecken geblieben. Wenn ich nach dem Steckenbleiben abbreche und dann wieder neu anschmeiße, geht wieder ein Stück - oder sogar ganz.
Habt ihr eine Idee, was sonst noch haken könnte? Z.B. irgendeine falsche Einstellung in squid oder so?
Wenn doch alle so wären wie ich --- sein sollte.
Acer Aspire X3990 - (SuSE 13.2, kubuntu 14 und Linux Mint 16)
Roland Best

Werbung:
Rain_Maker

NSCD?

Beitrag von Rain_Maker » 29. Jul 2006, 21:33

Hallo,

Versuche mal im Runlevel-Editor den Dienst "nscd" (Name Service Cache Demon) zu deaktivieren.

Danach:

Code: Alles auswählen

su

(Passwort)

rcnetwork restart
Vielleicht hilft das.

Greetz,

RM

Benutzeravatar
rbest
Hacker
Hacker
Beiträge: 560
Registriert: 10. Nov 2004, 14:28
Kontaktdaten:

Beitrag von rbest » 29. Jul 2006, 22:22

danke, aber ich konnte leider noch keine Besserung feststellen. Wenn ich nur wüsste, wo der Übeltäter zu suchen ist.
Hast du noch eine Idee? Bin ich der einzige mit dem Problem?

Habe gestern abend noch ein paar Tests gemacht. Also bei ftp kann ich zb kein Problem feststellen. "Normale" mails gehen auch, nur bei großen kommt ein timeout. Dann hab ich zum Test noch eine 12,4-MB-download-datei auf eine andere Seite gestellt, um festzustellen, ob es an freenet liegt. Weil ich die auch nicht runtergekriegt hab, glaub ich, daß irgendeine Einstellung in Suse nicht ok ist. Aber wo suchen???

Mir kamen noch eine Idee. Einmal, kann es sein, daß ich Probleme wg. der Umstellung von DSL-2000 auf 6000 habe? ZB daß evtl. meine Fritzcard DSL Probleme macht?
Wenn doch alle so wären wie ich --- sein sollte.
Acer Aspire X3990 - (SuSE 13.2, kubuntu 14 und Linux Mint 16)
Roland Best

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste