udev / hotplug problem beim systemstart

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
mrmoeppe
Newbie
Newbie
Beiträge: 2
Registriert: 25. Jul 2006, 13:06

udev / hotplug problem beim systemstart

Beitrag von mrmoeppe » 25. Jul 2006, 13:29

Hallo Gemeinde,

da ich heute mein SuSE 10.1 käuflich erworben hab (ohne Support :-( ) wollte ich es auch gleich aufsetzen, doch schon beim Systemstart kam die Ernüchterung:

Code: Alles auswählen

udevd-event[1191]: wait_for_sysfs: waiting for '/sys/devices/pci0000:00/0000:00:0e.0/0000:02:0c.0/ide2/2.0/bus' failed
Also alle Versuche unternommen (ohne APIC, LACPI oder im Savemode - auch 32er statt 64er Kernel), aber nix da. Das System blieb stehen. Ein SuSE 10.0 OSS bzw. 9.3 Pro schafft es aber sauber ins Yast.

Kennt jemand das Problem?

Ein Konfigurationsreport folgt gleich (wenn Sandra fertig ist damit)

EDIT:

Den Report gibts hier.

Ich weiß - viel Hardware - aber ich benötige eben diese sehr oft.

KURZ: M/B Gigabyte K8NSPRO, CPU AMD Athlon 64 3200+, RAM 3x512 MB DDR400, 7 interne Platten (IDE: 80GB, SATA 2x200GB, SATA/PATA-RAID: 3x250GB/1x160GB) + 2xDVD + Floppy + Cardreader (intern), Radeon 9600 Pro, Bt878-TV-Karte, SB Audigy 2 + AC97, 10/100-LAN + 10/100/1000-LAN + 54M WLAN, ... so dass wichtigste
Zuletzt geändert von mrmoeppe am 25. Jul 2006, 14:57, insgesamt 1-mal geändert.

Werbung:
Freecoffee
Guru
Guru
Beiträge: 1750
Registriert: 29. Sep 2004, 17:00
Wohnort: Bayern

Beitrag von Freecoffee » 25. Jul 2006, 14:57

Häng mal testweise die Festplatten ab, die du nicht zur Installation benötigst. Irgendetwas am IDE-Bus scheint sich da querzustellen.
Gruß, Freecoffee

mrmoeppe
Newbie
Newbie
Beiträge: 2
Registriert: 25. Jul 2006, 13:06

Beitrag von mrmoeppe » 25. Jul 2006, 15:03

Hallo danke für den Tipp, nur leider ist es nicht möglich die Platten am 2., 3. und 4. IDE auszuhängen, weil sie vom Hardware-RAID gesteuert werden (auch wenn ich es mir nicht wagen werde sie per SuSE zu beschreiben - NTFS komprimiert ;-) ) ...

nur SuSE 10 / 9.3 so wie jede andre mir zur Verfügung stehende Distro schafft es (Fedora, RH, Knoppix, Debian, SuSE vor 10.1, DSL, FreeBSD) ... kann ma denn das 10.1 mit altem devfs installieren ... ?

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast