Kein Update mit ZEN-Updater (Fehlermeldung!)

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Joe75
Newbie
Newbie
Beiträge: 20
Registriert: 31. Mai 2006, 21:54
Wohnort: Österreich

Kein Update mit ZEN-Updater (Fehlermeldung!)

Beitrag von Joe75 » 25. Jul 2006, 09:37

Hallo Leute,

ich kann mit dem ZEN-Updater in SUSE 10.1 keine Updates durchführen. Dieser meldet sich mit einer Fehlermeldung:
christoph@linux-3jfh2:~> rug update
Resolving Dependencies...

FEHLER: Fehler bei Auflösung der Abhängigkeiten:
Establishing script:libzypp-patch-zmdrestart.sh-2-1533-1.noarch[20060725-091954]
This would invalidate script:libzypp-patch-zmdrestart.sh-2-1533-1.noarch[2006072 5-091954].
Marking this resolution attempt as invalid.
Er findet zwar 256 Pakete die verfügbar sind, wenn ich jedoch auf aktualisieren gehe - kommt die obige Fehlermeldung.

Bitte um Hilfe bei der Lösung des obigen Problems!

Vielen Dank!

LG
Joe

Werbung:
traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic » 25. Jul 2006, 15:44

Code: Alles auswählen

mkdir -p /var/lib/zypp/db/patches.bak
mv /var/lib/zypp/db/patches/* /var/lib/zypp/db/patches.bak
...Update durchführen...

Code: Alles auswählen

mv /var/lib/zypp/db/patches.bak/* /var/lib/zypp/db/patches
rmdir /var/lib/zypp/db/patches.bak

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast