[solved] Live DVD bekomme ich nicht zum funktinonieren

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
o0o
Newbie
Newbie
Beiträge: 6
Registriert: 23. Jul 2006, 00:26

[solved] Live DVD bekomme ich nicht zum funktinonieren

Beitrag von o0o » 23. Jul 2006, 00:41

Die live DVD mit 10.1 startet, ich wähle Deutsch und KDE. Dann rennen eine ganze Reihe von Textzeilen und alles endet mit einer login Aufforderung. Bei opensuse habe ich aber keinen Hinweis gefunden, was ich da angeben muss. Ich dachte, so eine Live Version geht "von selbst", wie Knoppix... Naja, habe also ein bisschen rumgespielt. Bei "root" passiert was, nämlich lande ich in einer Commandozeile. Auf einer Australischen Seite fand ich, dass der voreingestellte Nutzer "linux" sei. Das gin auch. Dann ging es aber nicht weiter. Gebe ich "kde" ein, kommen ein paar Textzeilen, denen zu entnehmen ist, dass kde nicht gestartet werden kann.

Tja, was nun?

Entschuldigung, dass ich mich irgendwie zu doof anstelle, aber ich habe keine Ahnung von linux und wollte mir das SUSE 10.1 einfach mal ansehen, bevor ich es vielleicht tatsächlich installieren werde...

Danke für Hilfe!!!
o0o

Werbung:
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 23. Jul 2006, 00:49

Eigentlich sollte die DVD auch ähnlich wie Knoppix reagieren. Das was du da beschreibst hört sich eher nach einem Problem mit der Grafikkarte an. Es *könnte* sein, das du diese Probleme mit einer vollen Installation auch hast. Zum testen eines System dient die LiveDVD ja auch unter anderem.
Allerdings sind deine Beschreibungen auch etwas dürftig.
Welche Grafikkarte ist da im Spiel, wie lauten genau die Meldungen?
Hast du die md5sum gecheckt?
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

o0o
Newbie
Newbie
Beiträge: 6
Registriert: 23. Jul 2006, 00:26

Beitrag von o0o » 23. Jul 2006, 00:55

Das ist eine GraKa mit NVIDIA RIVA TNT Chipsatz. Alt, aber ok, oder nicht???

Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 23. Jul 2006, 00:58

Die Karte wird zumindest von den aktuellen nVidia-Treibern nicht mehr unterstützt. Die dürften aber eigentlich auf der LiveDVD keine Rolle spielen.
Hast du das Image mal auf die md5sum gecheckt? Denn das mit dem login kommt mir komisch vor, das kenne ich von der LiveDVD eigentlich so nicht.

http://www.linux-club.de/viewtopic.php?t=37046
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

o0o
Newbie
Newbie
Beiträge: 6
Registriert: 23. Jul 2006, 00:26

Beitrag von o0o » 23. Jul 2006, 01:03

Aha, heißt das, ich könnte bei der normalen Installation diese Karte gar nicht verwenden?
Ich hätte noch eine Elsa Erazor II rumliegen. Würde das besser gehen?

Das Image habe ich wieder gelöscht und vorher keinen MD5 check gemacht.

Knoppix 5.01 läuft übrigens problemlos auf demselben Rechner...

o0o

Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 23. Jul 2006, 01:07

Die Erazor II ist doch ähnlich antik.
Es gibt noch sog. Legacy Treiber von nVidia für die alten Schätzchen. Das ist nicht das Problem.
Kann dir aber mit deinem eigentlichen Problem leider nicht behilflich sein, wenn du nicht die genauen Fehlermeldungen lieferst.
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

Rain_Maker

Sieht doch gut aus....

Beitrag von Rain_Maker » 23. Jul 2006, 02:40

o0o hat geschrieben: Das Image habe ich wieder gelöscht und vorher keinen MD5 check gemacht.
Das ist schlecht.
o0o hat geschrieben:Knoppix 5.01 läuft übrigens problemlos auf demselben Rechner...

o0o
Das ist gut, weil:

===> Hardware ist Linux-kompatibel.

===> Wenn SuSE ums verrecken nicht will, dann hat man immer noch Knoppix zum "Reinschnuppern".
Knoppix ist vom Look&Feel von einer SuSE mit KDE kaum zu unterscheiden. Nur die Einrichtungstools sind anders, aber meist genauso leicht verständlich, wenn auch nicht so bunt wie Yast.
Ausserdem kann man mit Knoppixx 5.x auch Software "installieren", die in eine Imagedatei auf Platte geschrieben wird (wenn man sich z.B. eine kleine FAT32-Partition macht). So hat man die Möglichkeit, sich sein System zu erweitern, ohne zunächt etwas installieren zu müssen.
Und auch Knoppix hat einen Installer für die Installation auf HD. Da würde ich dann aber eher Kanotix empfehlen, da ist der Installer besser.

====> Weitere Alternative: (K)Ubuntu (und noch zig andere Distributionen, aber das dürfte die bekannteste sein).

====> SuSE 10.0/10.1 als "richtige" Installation wird auch sehr wahrscheinlich funktionieren.

Also, Alternativen genug, so lange man vor der Installation ein paar Dinge beachtet. (Ich gehe einfach mal davon aus, daß es ein Dualboot Win/Linux werden soll).

Wie das ablaufen kann, kann man u.a. hier nachlesen.

Greetz,

RM

o0o
Newbie
Newbie
Beiträge: 6
Registriert: 23. Jul 2006, 00:26

Beitrag von o0o » 23. Jul 2006, 03:43

Grothesk hat geschrieben:Die Erazor II ist doch ähnlich antik.
Es gibt noch sog. Legacy Treiber von nVidia für die alten Schätzchen. Das ist nicht das Problem.
Kann dir aber mit deinem eigentlichen Problem leider nicht behilflich sein, wenn du nicht die genauen Fehlermeldungen lieferst.
Danke. Also so sieht es aus:


Welcome to SUSE LINUX 10.1....
linux login:
(linux schreibe ich hier)
Have a lot of fun...
linux@linux:~>_


dann tippe ich: kde

xdpyinfo: unable to open display "".
xdpyinfo: unable to open display "".

/opt/kde3/bin/startkde.pick_wallpaper: line 9: *11/: syntax error: operand expected (error token is "*11/")
xdpyinfo: unable to open display "".
/opt/kde/bin/startkde.theme: line 120: [: -gt: unary operator expected
/opt/kde/bin/startkde.theme: line 121: [: -gt: unary operator expected
xdpyinfo: unable to open display "".
xdpyinfo: unable to open display "".
/opt/kde3/bin/startkde.pick_wallpaper: line 9: *11/: syntax error: operand expected (error token is "*11/")
xdpyinfo: unable to open display "".
xdpyinfo: unable to open display "".
xset: unable to open display ""
xset: unable to open display ""
xsetroot: unable to open display ""
startkde: Starting up...
kdeinit: Aborting. $DISPLAY is not set.
Warning: connect() failed: : No such file or directory
ksmserver: cannot connect to X server
ERROR: Couldn't attach to DCOP server!
startkde: Shutting down...
Warning: connect() failed: : No such file or directory
Error: Can't contact kdeinit!
artshell: error while loading shared libraries: /usr/lib/libvorbis.so.0: cannot read file data: Input/output error
startkde: Running shutdown scripts...
startkde: Done.
linux@linux:~>


Sooo, das ist alles, was da steht. Und nun?
Ich habe die LiveDVD noch einmal geladen, MD5 check gemacht (positiv) und nochmal gebrannt. Gleiches Ergebnis.

obec
Advanced Hacker
Advanced Hacker
Beiträge: 1193
Registriert: 27. Dez 2005, 21:34
Wohnort: /home/obec

Beitrag von obec » 23. Jul 2006, 09:45

Ich schätzte, auch wenn ich noch wenig Erfahrung habe und meine Aussage sicher Falsch liegt, würde ich sagen: Runlevelproblem oder deinen Grafikkarte wird nicht richtig eingebunden.
Normalerweise(!) landet eine Live DVD von SuSE immer auf dem Startbildschirm und dann muss man einfach Enter drücken.
Ich würde dir Raten di mal dieses HOTOW anzuschauen:
http://www.linux-club.de/ftopic49127.html

Viel Glück

Gruß

obec
openSuSE 11.0
Mandriva Linux 2008 Spring
Gigabyte P35-DS3
Intel Pentium D Prozessor 3,40GHZ
4096 MB Arbeitsspeicher
Nvidia Geforce 7600GS 512MB

Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 23. Jul 2006, 09:54

Hast du denn die DVD mal auf LANGSAMSTER Geschwindigkeit gebrannt?
Oder dir kubuntu mal angesehen? Die Oberflächen sind ja alle sehr ähnlich. Denn das was unter der Haube ist kannst du vermutlich ohnehin nicht beurteilen als Einsteiger.
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

o0o
Newbie
Newbie
Beiträge: 6
Registriert: 23. Jul 2006, 00:26

Beitrag von o0o » 24. Jul 2006, 13:20

Grothesk hat geschrieben:Hast du denn die DVD mal auf LANGSAMSTER Geschwindigkeit gebrannt?
Oder dir kubuntu mal angesehen? Die Oberflächen sind ja alle sehr ähnlich. Denn das was unter der Haube ist kannst du vermutlich ohnehin nicht beurteilen als Einsteiger.
Ja, habe es sowohl mit "normalen" DVDs probiert, und auch mit DVD-RWs. Brenngeschwindigkeiten 4x und 2,5x. Keine Chance trotzdem...

Kubuntu habe ich geladen, MD5 check gemacht und gebrannt. Das kommt bis zum Auswahlbildschrim. Sobald ich eine aktion durchführen will, kommt die Meldung:

Loading
Invalid or corrupt kernel image.


Und das wars dann...

Wenn ich das mit dem Laptop versuche, kommt die Meldung:

Could not find kernel image:

Sehr eigenartig das Ganze...
Knoppix funktioniert nach wie vor...

Und ich habe ordentliche Brenner (mehrere PlexWriter, LG, Toshiba...) und noch nie Probleme damit, da ich die Brenner auch zur Mastererstellung benutze.

o0o
Newbie
Newbie
Beiträge: 6
Registriert: 23. Jul 2006, 00:26

Beitrag von o0o » 25. Jul 2006, 18:52

Jetzt gehts...

SUSE 10.1 live DVD
Knoppix live DVD und CD
Kubuntu live CD

Danke für die Bemühungen...

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste