kein Login nach booten möglich!!!

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
magic_halli
Hacker
Hacker
Beiträge: 369
Registriert: 10. Jul 2006, 08:44

kein Login nach booten möglich!!!

Beitrag von magic_halli » 20. Jul 2006, 17:48

Hallo,

hab ein großes Problem:
Nach hinzufügen eines eigentlich "systemunwichtigen" Parameter

Code: Alles auswählen

PRO_JAVA_COMMAND=/usr/.../bin/java com.pfc.pfc.Implementation.Starter
in /etc/bashrc waren auf einmal in der Konsole Kommandos wie, su, ls etc. nicht mehr bekannt. Ich konnte also auch nicht mehr als su diese Änderung rückgängig machen...
Daraufhin habe ich den Rechner neu gestartet - doch nach Eingabe von Login und Pass erscheint nun immer die Meldung:

"Ihre Sitzung dauerte lediglich weniger als 10 Sekunden. Falls Sie sich nicht selbst angemeldet haben, deutet dies darauf hin, dass ein Installationsproblem vorliegt, oder kein Plattenplatz mehr verfügbar ist. Versuchen Sie sich mit einer abgesicherten Sitzung anzumelden, um zu versuchen das Problem zu beheben."

Jetzt komm ich nimmer ins System rein!!!
Was soll das überhaupt bedeuten und was kann man dagegen machen????

Brauche bitte dringend Hilfe.

Danke.

Werbung:
AKO
Hacker
Hacker
Beiträge: 331
Registriert: 11. Apr 2004, 19:19
Kontaktdaten:

Beitrag von AKO » 20. Jul 2006, 23:54

Knoppix booten. Festplatte mounten. Bashrc ändern und schauen ob vllt noch was kaputt ist. Festplatte umounten. Rebooten. Einloggen.

MfG ako

magic_halli
Hacker
Hacker
Beiträge: 369
Registriert: 10. Jul 2006, 08:44

Beitrag von magic_halli » 21. Jul 2006, 07:31

So, hab jetzt mit CD im Rescue-Mode gebootet und die bashrc wieder zurückgeändert - danach reboot. Allerdings erscheint noch immer die Fehlermeldung!!! Ich benutze übrigens Fedora Core4.
In den Details ist folgendes zu lesen:

Code: Alles auswählen

/etc/X11/gdm/PreSession/Default: Registering your Session with wtmp and utmp
/etc/X11/gdm/PreSession/Default: running: /usr/X11R6/bin/sessreg -a -w /var/log/wtmp -u /var/run/utmp -x "/var/gdm/:0.Xservers" -h"" -l" :0" "root"
Failed to execute message busdeamon: No such file or directory
EOF in dbus-launch reading address from bus deamon

Klingt irgendwie schlimm?! :?

EDIT: Hab mal in /var/messages geschaut... hab dort beim booten einen Eintrag: "hcid[2049] unable to get on D-Bus". Vielleicht ist das ja noch ein Ansatzpunkt?!

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste