RPM installation unter SuSe Linux 10.0 funktioniert nicht

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Schattenkrieger
Newbie
Newbie
Beiträge: 4
Registriert: 18. Jul 2006, 10:55
Wohnort: Dinslaken

RPM installation unter SuSe Linux 10.0 funktioniert nicht

Beitrag von Schattenkrieger » 18. Jul 2006, 21:55

Gudn Abend, bin total neu in der Linux Welt und bekomme im Yast 2 unter "Software installieren und löschen" sowie bei der installtion von rpm's(z.b Opera oder Adobe Reader) die Meldung "Installationsquelle nicht aktualisiert". Gestern kam unter "Software install.." noch eine andere Meldung, glaube mich erinnern zu können das es einen Versionenkonflikt gab, kp was das war :(...
Hab über Online Update alle vorhandenden Updates eingespielt. Bitte helft mir! :(

Werbung:
Griffin
Guru
Guru
Beiträge: 3235
Registriert: 10. Mai 2005, 14:11
Kontaktdaten:

Beitrag von Griffin » 19. Jul 2006, 09:29

Gib mal mehr Infos.

Was genau machst du?
Was genau kommen für Fehlermeldungen?
Was für eine Suse CD/DVD nutzt du? Heft DVD?
Hast du irgendwelche Fremdpakete reingeprügelt?
"Komm zur dunklen Seite, Luke. Hier gibt es Milch und Kekse!" - Darth Vader

Yoda: "Dunkel die andere Seite ist, Obi Wan"-"Sei still und iss endlich deinen Toast"

Schattenkrieger
Newbie
Newbie
Beiträge: 4
Registriert: 18. Jul 2006, 10:55
Wohnort: Dinslaken

Beitrag von Schattenkrieger » 19. Jul 2006, 10:40

Mein SuSE Linux 10.0 is von der Chip DVD 04/06. Mehr als das was da drauf ist hab ich nicht installiert: Was ich mache? Nun ich klick auf Persönlichen Ordner->Opera->Paket mit Yast installieren. Danach öffnet sich Yast2, dort steht dann Paketinformationen werden eingelesen und später kommt dann die Meldung Installationsquelle nicht aktualisiert. Da die Meldung auch bei er Adobe Reader installation da steht nehme ich an das sie immer kommt! :?

Benutzeravatar
admine
Administrator
Administrator
Beiträge: 8736
Registriert: 15. Feb 2004, 21:13
Wohnort: Dresden
Kontaktdaten:

Beitrag von admine » 19. Jul 2006, 10:44

Hier lesen:
http://www.linux-club.de/ftopic60316.html

Ein Online-Update schafft AFAIK das Prob aus der Welt.
Zuletzt geändert von admine am 19. Jul 2006, 10:45, insgesamt 1-mal geändert.
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 19. Jul 2006, 10:44

Du versuchst rpms, die du direkt auf den Herstellerseiten bezogen hast zu installieren?

Lass das mal lieber und leg dir Installationsquellen in yast an.
Dann kannst du von dort opera und auch den adobe reader installieren. Die Quelle dürfte 'non-oss' oder ähnlich heißen.

Siehe auch hier:

http://de.opensuse.org/Zusätzliche_Pake ... n_für_YaST
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

Schattenkrieger
Newbie
Newbie
Beiträge: 4
Registriert: 18. Jul 2006, 10:55
Wohnort: Dinslaken

Beitrag von Schattenkrieger » 19. Jul 2006, 11:32

Grothesk hat geschrieben:Du versuchst rpms, die du direkt auf den Herstellerseiten bezogen hast zu installieren?

Lass das mal lieber und leg dir Installationsquellen in yast an.
Dann kannst du von dort opera und auch den adobe reader installieren. Die Quelle dürfte 'non-oss' oder ähnlich heißen.

Siehe auch hier:

http://de.opensuse.org/Zusätzliche_Pake ... n_für_YaST
Wie kann ich denn im Yast Installationsquellen anlegen? Wie kann ich dann da installieren? und was heißt 'non-oss' ? Wie gesagt bin toooootal neu in der Linux Welt!

Rain_Maker

Need Help? --> Help Yourself ..

Beitrag von Rain_Maker » 19. Jul 2006, 11:59

Hallo,

Alle Deine Fragen werden auf der von Grothesk verlinkten Seite beantwortet. Lesen musst Du sie halt selbst.

Greetz,

RM

P.S. Auch hier im Forum gibt es FAQ und HowTo(s), die sich mit exakt Deinem "Problem" befassen. Suchfunktion und als Suchbegriff:

Yast and Installationsquellen and HowTo

eingeben. Das wird zum Ziel führen.

Schattenkrieger
Newbie
Newbie
Beiträge: 4
Registriert: 18. Jul 2006, 10:55
Wohnort: Dinslaken

Re: Need Help? --> Help Yourself ..

Beitrag von Schattenkrieger » 19. Jul 2006, 12:19

Rain_Maker hat geschrieben:Hallo,

Alle Deine Fragen werden auf der von Grothesk verlinkten Seite beantwortet. Lesen musst Du sie halt selbst.

Greetz,

RM

P.S. Auch hier im Forum gibt es FAQ und HowTo(s), die sich mit exakt Deinem "Problem" befassen. Suchfunktion und als Suchbegriff:

Yast and Installationsquellen and HowTo

eingeben. Das wird zum Ziel führen.
möglich das da was steht, nur verstehe ich nichts von alle dem was auf der seite steht :( und bei den howto's und tips hab ich bis jetzt auch nicht gefunden was mir weiter hilft

Rain_Maker

Nun denn.....

Beitrag von Rain_Maker » 19. Jul 2006, 12:24

Sorry,

Aber dann ist Linux nichts für Dich.

Nicht ärgern, ist nicht böse gemeint, sondern erspart Dir viel Ärger.

Vielleicht solltest Du Dich mit den Grundlagen befassen, z.B. hier:

http://www.linuxfibel.de/

oder hier:

http://www.bin-bash.de/

Kofler kaufen wäre auch eine Alternative oder sich die SUSE-Handbücher durchlesen. Die kann man auch auf Platte installieren. Entweder findet sich dazu was durch die Suchfunktion oder Du liest das hier.

Ohne Eigenintiative wirst Du Schiffbruch erleiden.

Greetz,

RM

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste