neue installationsquelle

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Benutzeravatar
Saiborn
Newbie
Newbie
Beiträge: 4
Registriert: 12. Jul 2006, 12:37

neue installationsquelle

Beitrag von Saiborn » 18. Jul 2006, 11:49

hi, ich hab da ein kleines problemchen...
bei der installation von suse10.1 hab ich es versemmelt das online-update durchzuführen, jetzt hab ich als installationsquelle lediglich meine suse-dvd und da is ja dann doch nich allzuviel bei... wie kann ich jetzt die installationsquelle für yast2 ändern? welche adresse muss ich angeben etc.

merci schonmal

Werbung:
Benutzeravatar
admine
Administrator
Administrator
Beiträge: 8723
Registriert: 15. Feb 2004, 21:13
Wohnort: Dresden
Kontaktdaten:

Re: neue installationsquelle

Beitrag von admine » 18. Jul 2006, 11:52

Saiborn hat geschrieben:.. wie kann ich jetzt die installationsquelle für yast2 ändern?
[HOWTO] Alternative Installationsquellen im YaST2
http://www.linux-club.de/viewtopic.php?t=27988
Und weiteres findest du dazu über die SuFu :!:
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic » 18. Jul 2006, 11:58

Das hier wäre z.B. eine:

http://suse.inode.at/pub/update/10.1

YaST -> Software -> Installationsquelle wechseln -> Hinzufügen -> URL angeben

Und da bitte den o.g. Link reinkopieren.

Benutzeravatar
rassloff
Newbie
Newbie
Beiträge: 5
Registriert: 17. Mai 2006, 14:05
Wohnort: Berlin
Kontaktdaten:

Kein installationsquelle

Beitrag von rassloff » 18. Jul 2006, 13:35

Bei mir kommt ne Fehlermeldung :

Installationsquelle kann nicht von der URL http://suse.inode.at/pub/update/10.1 erstellt werden :cry:

traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic » 18. Jul 2006, 13:49

Kann ich nicht reproduzieren, bei mir funktioniert die URL.

Probier es einfach später nochmal oder verwende eine andere URL, z.B.

http://ftp.gwdg.de/pub/linux/suse/ftp.s ... pdate/10.1
http://ftp.uni-erlangen.de/pub/mirrors/ ... pdate/10.1
http://ftp.hosteurope.de/pub/linux/suse/update/10.1

Benutzeravatar
Saiborn
Newbie
Newbie
Beiträge: 4
Registriert: 12. Jul 2006, 12:37

Beitrag von Saiborn » 18. Jul 2006, 21:59

soweit so gut... hat geklappt mit der neuen installationsquelle... hab die

http://ftp.hosteurope.de/pub/linux/suse/update/10.1

url genommen... jetzt bin ich aber schon wieder beim nächsten problem bei dem thema angelangt...

wenn ich dann die 116 Updates installieren will, die mir suse vorschlägt, bekomm ich folgende fehlermeldung, wenn ich auf aktualisieren klicke:

Dependency Resolution Failed

Unresolved dependencies:
Establishing script:libzypp-patch-zmdrestart.sh-2-1533-1.noarch[20060718-214015]
This would invalidate script:libzypp-patch-zmdrestart.sh-2-1533-1.noarch[20060718-214015].
Marking this resolution attempt as invalid.

ich hab auch schon im yast nach dieser libzypp gesucht, und alles was ich gefunden hab gleich mal installiert... aber das problem bleibt bestehen... :( plz weiterhelfen
---linux-noob---
+ suse linux 10.1
+ amd64 3700+
+ DFI LANParty UT nF4 Ultra-D
+ MadMOXX X800 GTO² 256MB
+ Maxtor 160GB S-ATA
+ 2x CMX512-3200XL

traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic » 18. Jul 2006, 22:04

Sag mir mal bitte die exakte Ausgabe von

Code: Alles auswählen

ls -l /var/lib/zypp/db/patches/*

Benutzeravatar
Saiborn
Newbie
Newbie
Beiträge: 4
Registriert: 12. Jul 2006, 12:37

Beitrag von Saiborn » 18. Jul 2006, 22:37

Code: Alles auswählen

sebastian@(none):~> ls -l /var/lib/zypp/db/patches/*

das kommt dann:

/bin/ls: /var/lib/zypp/db/patches/*: Datei oder Verzeichnis nicht gefunden
hab auch mal in den ortner geschaut... der scheint leer zu sein... existieren tut er aber.
danke für die schnelle antwort :)
---linux-noob---
+ suse linux 10.1
+ amd64 3700+
+ DFI LANParty UT nF4 Ultra-D
+ MadMOXX X800 GTO² 256MB
+ Maxtor 160GB S-ATA
+ 2x CMX512-3200XL

badtiger
Newbie
Newbie
Beiträge: 4
Registriert: 19. Okt 2005, 12:40

Beitrag von badtiger » 18. Jul 2006, 23:06

Hallo,
hatte mit dem neuen Updater von Novell das selbe Problem.
Ich habs folgendermasen geschafft.
Eine Online Updatequelle eingetragen und ein ganz normales Yast Onlineupdate gemacht, dabei wird eine lib/zypp Datei mitaktualisiert und seitem tuts auch der neue Updater,allerdings zur Zeit bei mir Grottenlangsam!

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste