Probleme mit 10.1 x64 DVD Installation

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Bad Bull
Newbie
Newbie
Beiträge: 13
Registriert: 6. Mai 2006, 22:26
Wohnort: Besigheim

Probleme mit 10.1 x64 DVD Installation

Beitrag von Bad Bull » 11. Jul 2006, 17:44

Hallo zusammen

ich habe Suse 10.0 x64 installiert würde jetzt gerne Suse 10.1 x64 installieren (Neuinstallation). Hab aber immer bei der Installation das Problem das keine Pakete auf der DVD erkannt werden.

Die DVD bootet und ich komme mit der Installation bis zur Auswahl der Programmpakete. Da kommt dann die Fehlermeldung das keine Pakete auf den DVD gelesen/gefunden werden können.

Dachte zuerst es liegt an der DVD und habs mir nochmal runtergeladen und eine neue DVD erstellt. Die geht aber auch nicht.

Habe auch das ISO Image und die DVD getestet und alles ist scheinbar Fehlerfrei.

Vielleicht hat jemand schon mal das gleiche Problem und kann mir weiter helfen ??


Im voraus schon mal besten Dank

Gurß Der Noob

Werbung:
buschmann
Member
Member
Beiträge: 127
Registriert: 15. Nov 2004, 16:37
Wohnort: Ostwestfalen und Dresden
Kontaktdaten:

Beitrag von buschmann » 11. Jul 2006, 18:20

Versuche mal, dass Abbild langsamer als gewohnt auf die DVD zu brennen. Was manchmal noch zu Problemen führt sind wiederbeschreibbare DVD-Rohlinge. Zumindest hatte ich mit denen in manchen Laufwerken immer wieder Probleme.
"Du bist anderer Meinung als ich und ich werde dein Recht dazu bis in den Tod verteidigen." François Marie Arouet - genannt Voltaire (1694-1778)

Bad Bull
Newbie
Newbie
Beiträge: 13
Registriert: 6. Mai 2006, 22:26
Wohnort: Besigheim

Beitrag von Bad Bull » 11. Jul 2006, 21:04

Hab ich gemacht. Ich hab die DVD´s mit der langsamsten Geschwindigkeit gebrannt. Trotzdem immer der gleiche Fehler. :(

Rain_Maker

Auf die Gefahr hin....

Beitrag von Rain_Maker » 11. Jul 2006, 23:28

..daß ich geschlagen werde, aber im Eifer des Gefechts kann man sowas mal vergessen.

Wurde die DVD nach dem Brennvorgang auch abgeschlossen?

Greetz,

RM

Rabauke0307
Newbie
Newbie
Beiträge: 21
Registriert: 23. Jun 2006, 10:37
Wohnort: Mülheim an der Ruhr

Beitrag von Rabauke0307 » 12. Jul 2006, 10:42

Das Problem hatte ich auch, die DVD sah völlig korrekt aus (alle rpm´s waren scheinbar drauf), auch das booten hat geklappt, es wurden nur keine Pakete gefunden. Leider hat sich bei mir herausgestellt, dass der CD/DVD-Brenner kaputt war. Ich hatte das Glück, dass ich die iso-Datei ins Netzwerk legen konnte und die Datei mit einem anderen Rechner brennen konnte, dann lief alles. Wenn Du die Möglichkeit hast, versuch es mal. Die Anschaffung eines neuen Brenners bleibt Dir dann allerdings nicht erspart.

Bad Bull
Newbie
Newbie
Beiträge: 13
Registriert: 6. Mai 2006, 22:26
Wohnort: Besigheim

Beitrag von Bad Bull » 12. Jul 2006, 21:38

Ich denke nicht das es am Brenner liegt den andere DVD´s z.B Suse 10.0 ,Fedora Core 5, Mandrake funktionieren einwandfrei.

Es ist nur die Suse 10.1 mit der ich das Problem habe.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste