Probleme mit original cd beim instalieren

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
NewLin
Member
Member
Beiträge: 52
Registriert: 26. Mär 2004, 19:38
Kontaktdaten:

Probleme mit original cd beim instalieren

Beitrag von NewLin » 10. Jul 2006, 23:02

Nabend zusammen
ich habe folgendes problem.

Habe mir einen neuen rechner gekauft nen amd athlon64 3000+ und n MSI K8N Neo mit NVIDIA nForce 3 chipsatz, 1024 mb DDR 1x 80 gb Maxtro ata (windows partition), 1x 80 Gb samsung sata (soll linux) und 1 x 250 gb samsung sata (algemein).

nun folgendes, bei der installation läuft alles gut bis auf das instalieren halt ebend, er fängt sofort beim ersten paket an zu mekern das er es nicht ausgepakt bekommt und sagt die fehler meldung :

bsp: Kde3-il8n-de-3.3.0.5-3.noarch.rpm install failed RPM output error: unpacking of archive failed on file /opt/kde3/shared/doc/HTML/de/kblackbox/index.docbook;44b2bceb: cpio: MD5 sum mismatch.

ich habe die cd auf einem anderen rechner geprüft und da funktioniert sie
mit dem gleichem dvd laufwerk...

kann mir da wer helfen??

p.s. Installations version ist suse 9.2
Die vergangenheit läst sich nicht ändern!
Ändere die Zukunft

Werbung:
traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic » 10. Jul 2006, 23:08

Da steht doch bestimmt "Ignorieren" als Option. Wähle bitte diese Option, dann wird YaST dieses Paket überspringen. Dann schließt Du die Installation normal ab und installierst es ganz am Ende nach.

Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 10. Jul 2006, 23:16

9.2? Damit würde ich jetzt aber nicht mehr starten. In etwa einem halben Jahr läuft der Support dafür aus. Und aktuelle Pakte von 3rd-Party-Packern dürften da auch nicht mehr so viele kommen. Nimm die Suse 10.1 oder 10.0 wäre mein Rat, auch wenn du die 9.2 gekauft hast. Die Handbücher sind ja immer noch gut. Und die 10.1 kannst du ja einfach aus dem Netz laden.
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

NewLin
Member
Member
Beiträge: 52
Registriert: 26. Mär 2004, 19:38
Kontaktdaten:

Beitrag von NewLin » 11. Jul 2006, 06:32

na das problem habe ich die ganze installation lang.. er installiert wirklich nur 20 datein und hat dan irgend ein fehler und bricht die installation ab.. ok die 10.1 hab ich auch auf dvd :oops: ... da das gleiche fehler .. auf anderen rechner funzt alles
Die vergangenheit läst sich nicht ändern!
Ändere die Zukunft

traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic » 11. Jul 2006, 07:43

Wenn das Problem nur auf einem Rechner, da aber mit verschiedenen SUSE-Versionen auftritt, dann dürfte es wohl ein Hardwaredefekt sein.

rolle
Guru
Guru
Beiträge: 3721
Registriert: 4. Mai 2004, 21:50
Kontaktdaten:

Beitrag von rolle » 11. Jul 2006, 10:12

Mache mal einen RAMtest.
Horrido, Roland

Für meine Postings gilt außer bei Zitaten hier im Linux-Club die Creative Commons.

NewLin
Member
Member
Beiträge: 52
Registriert: 26. Mär 2004, 19:38
Kontaktdaten:

Beitrag von NewLin » 11. Jul 2006, 18:36

hehe .. ichglaub das ist es.. hm.. der ram test zeigt ne menge error's an.. grml also denk ich ma das n speicher plat ist .. grmlz jetz mus ich ersma jeden blockeinzeln laufen lassen..hoffendlich sinds nich beide. ich danke für die hilfe :)
Die vergangenheit läst sich nicht ändern!
Ändere die Zukunft

rolle
Guru
Guru
Beiträge: 3721
Registriert: 4. Mai 2004, 21:50
Kontaktdaten:

Beitrag von rolle » 11. Jul 2006, 21:31

Und wenn auch der RAM neu ist, dann reklamiere ihn.
Horrido, Roland

Für meine Postings gilt außer bei Zitaten hier im Linux-Club die Creative Commons.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste