[gelöst] smart --gui funktioniert nicht

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
bigdadyx
Member
Member
Beiträge: 77
Registriert: 1. Feb 2006, 23:43

[gelöst] smart --gui funktioniert nicht

Beitrag von bigdadyx » 28. Jun 2006, 20:32

Hi Leute, smart meldet:
nach

Code: Alles auswählen

smart --gui
folgendes:

Code: Alles auswählen

smart install gtk
warning: gtk-1.2.10-907@i586 is already installed
Computing transaction...
Saving cache...

linux:~ # smart --gui
error: Interface 'gtk' not available

linux:~ #  
er sagt es ist da, aber es geht nicht oder wie? was muss ich denn tun?

vielen dnak euch schonmal
Zuletzt geändert von bigdadyx am 28. Jun 2006, 21:39, insgesamt 1-mal geändert.

Werbung:
Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 28. Jun 2006, 20:45

es gibt zur Zeit noch keine weiteren GUI Frontends für smart, ausser der Python-GUI

poste mal die Ausgabe von

Code: Alles auswählen

smart config --show default-gui
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

bigdadyx
Member
Member
Beiträge: 77
Registriert: 1. Feb 2006, 23:43

Beitrag von bigdadyx » 28. Jun 2006, 21:04

hmm, weil es vorher schonmal funktioniert hat:

Code: Alles auswählen

inux:~ # smart config --show default-gui
warning: Option 'default-gui' not found.

linux:~ #

muss ich dann die python-gui irgendwie deinstalliert haben und muss sie nun erneut instalieren?

Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 28. Jun 2006, 21:14

sorry, diese Option scheint es mal wieder nicht mehr zu geben ;)

welche SuSE-Version ? (cat /etc/SuSE-release)
welche smart-version ? (rpm -q smart smart-gui)
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

bigdadyx
Member
Member
Beiträge: 77
Registriert: 1. Feb 2006, 23:43

Beitrag von bigdadyx » 28. Jun 2006, 21:17

:lol: das soll vorkommen in der schnell voranschreitenden Zeit ;-)

Ausgabe:

Code: Alles auswählen

linux:~ # cat /etc/SuSE-release
SUSE LINUX 10.0 (i586) OSS
VERSION = 10.0
linux:~ # rpm -q smart smart-gui
smart-0.42-1.guru.suse100
package smart-gui is not installed
linux:~ #
danke schonmal für deine Bemühungen mir zu Helfen

bigdadyx
Member
Member
Beiträge: 77
Registriert: 1. Feb 2006, 23:43

Beitrag von bigdadyx » 28. Jun 2006, 21:18

ups, fast übersehen, ich installier mal: smart-gui :oops:

mal sehen ob es dann geht, aber ich bin der meinung vorher war das mit integriert, kann das sein?

EDIT: ok, geht alles, danke dir

Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 28. Jun 2006, 21:23

bigdadyx hat geschrieben:.... aber ich bin der meinung vorher war das mit integriert, kann das sein?
ja, Pascal (suser-guru) hat das aufgesplittet.

smart - Konsolenversion und Basisfunktionen von smart
smart-gui - Python GUI
ksmarttray - KDE-Applet
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

bigdadyx
Member
Member
Beiträge: 77
Registriert: 1. Feb 2006, 23:43

Beitrag von bigdadyx » 28. Jun 2006, 21:39

achso, ok, dann werd ich mal den smarttray testen und dann kann der thread geclosed werden.., danke

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste