Dual-Pentium System mit SuSE

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Benutzeravatar
Mystique
Member
Member
Beiträge: 155
Registriert: 23. Jul 2004, 22:18
Wohnort: Hauptstadt
Kontaktdaten:

Dual-Pentium System mit SuSE

Beitrag von Mystique » 28. Jun 2006, 08:10

So Leute, da bin ich mal wieder und auch gleich wieder mit 1000 Fragen. Habe nämlich wieder mal ein kleines Linux-Projekt vor. Es geht um ein Dual-Prozessor System mit Intel Pentium II oder III. Ich bin in dieser Woche sehr günstig an solche Hardware gekommen.

Ich würde gerne wissen, was bei der Installation evtl. besonders zu beachten ist. Reicht es lediglich den SMP-Kernel zu installieren, oder sind noch andere spezielle Anpassungen nötig. Um es vorweg zu nehmen, ich weiß noch nicht so recht was ich mit dem System machen will. Am einfachsten wäre sicherlich Windows 2000 zu installieren, aber wer geht schon den einfachen Weg? Da mein Linux-Multimedia-Server (mit Suse 10.0) einwandfrei läuft, möchte ich einfach mal ein wenig mit SMP herumspielem.
M4A785TD-V EVO, Phenom II X4 965, 8GB DDR3 1333, GeForce GTX 760
M4A785TD-V EVO, Phenom II X4 945, 8GB DDR3 1333, GeForce GTX 760
M4A79XTD EVO, Athlon II X4 630, 8GB DDR3 1333, GeForce GTX 460
K8N Neo4 Platinum, Opteron 180, 2GB DDR400, Radeon X1950XTX

Werbung:
na-cx
Hacker
Hacker
Beiträge: 493
Registriert: 18. Mai 2004, 20:00
Wohnort: Syke

Beitrag von na-cx » 28. Jun 2006, 08:57

Die beide Prozessorenwerden keine Probleme machen. Da reicht der SMP-Kernel.
CU
Christian

Bild

Benutzeravatar
Mystique
Member
Member
Beiträge: 155
Registriert: 23. Jul 2004, 22:18
Wohnort: Hauptstadt
Kontaktdaten:

Beitrag von Mystique » 28. Jun 2006, 10:00

OK, Danke für die Antwort. Also nur den SMP-Kernel installieren. Ich dachte halt nur, daß es vielleicht für bestimmte Programme (Pakete) spezielle SMP-Versionen gibt.
M4A785TD-V EVO, Phenom II X4 965, 8GB DDR3 1333, GeForce GTX 760
M4A785TD-V EVO, Phenom II X4 945, 8GB DDR3 1333, GeForce GTX 760
M4A79XTD EVO, Athlon II X4 630, 8GB DDR3 1333, GeForce GTX 460
K8N Neo4 Platinum, Opteron 180, 2GB DDR400, Radeon X1950XTX

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste