Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Fehler bei zenupdater unter SuSE 10.1

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
obec
Advanced Hacker
Advanced Hacker
Beiträge: 1193
Registriert: 27. Dez 2005, 21:34
Wohnort: /home/obec

Fehler bei zenupdater unter SuSE 10.1

Beitrag von obec » 21. Jun 2006, 14:58

Hallo,

habe SuSE 10.1 und bin erfolgreich und ohne großen Mühen ins Internet gekommmen.
Jetzt zu dem Problem:
Zen Updater ist schon konfiguriert und erkennt auch meine Updates, die ich benötige.
Wenn ich aber auf Aktualisieren klicke kommt folgende Fehermeldung:
  • Establishing script:libzypp-patch-zmdrestart.sh-2-1533-1.noarch[SUSE-Linux-10.1-Updates]
    This would invalidate script:libzypp-patch-zmdrestart.sh-2-1533-1.noarch[SUSE-Linux-10.1-Updates].
    Marking this resolution attempt as invalid.
openSuSE 11.0
Mandriva Linux 2008 Spring
Gigabyte P35-DS3
Intel Pentium D Prozessor 3,40GHZ
4096 MB Arbeitsspeicher
Nvidia Geforce 7600GS 512MB

Werbung:
admine
Administrator
Administrator
Beiträge: 8757
Registriert: 15. Feb 2004, 21:13
Kontaktdaten:

Beitrag von admine » 21. Jun 2006, 16:11

..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic » 21. Jun 2006, 16:17

Installier das Update bitte mit YOU (YaST -> Software -> Online-Update) und nicht mit dem Zen-Updater.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste