Problem: SUSE 9.3 Pro keine HD & CD erkennung

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
gandalf89
Newbie
Newbie
Beiträge: 4
Registriert: 19. Jun 2006, 22:12
Kontaktdaten:

Problem: SUSE 9.3 Pro keine HD & CD erkennung

Beitrag von gandalf89 » 19. Jun 2006, 22:36

Ich hab mir SUSE Linux 9.3 Pro gekauft(wegen Handbüchern)

Hatte es schon auf nem anderen PC.

PC:

Mainboard: Foxconn Winfast 6100K8MB
Chipsatz: nForce 410
CPU: AMD Sempron 3000+ 64 Bit 128 L2 Cache
Grafik: GeForce 6100 Onboard Shared Memory
RAM: 512MB DDR Singlechannel
CD/DVD: Multilesegerät, Name weiß ich jetzt nicht Genau, irgendwas mit TSSCorp oder so.
HDD: eine 80GB Western Digital

Das Problem Besteht darin, das wenn der Kernel bei der Installation geladen wurde und die Hardware initialisiert wurde da steht, dass das Manuelle setup gestartet wurde weil kein CD-Laufwerk bzw. HDD gefunden wurde.

Wie kann ich das ändern?

PS: Hab noch WinXP drauf und keine freie Partition. Kann mir aber nicht denken, dass es daran liegt.

Bitte um Hilfe

Werbung:
buschmann
Member
Member
Beiträge: 127
Registriert: 15. Nov 2004, 16:37
Wohnort: Ostwestfalen und Dresden
Kontaktdaten:

Beitrag von buschmann » 20. Jun 2006, 09:46

Kann es vielleicht sein, dass der Kernel deinen Chipsatz nicht erkennt, weil der eventuell zu neu ist? Wenn du kannst, dann lade dir doch mal Knoppix oder die Live-DVD von SUSE Linux 10.1 herunter und probier es mit denen, oder versuch es gleich mit SUSE Linux 10.1. Die Handbücher kannst du ja immer noch (größtenteils) verwenden.
"Du bist anderer Meinung als ich und ich werde dein Recht dazu bis in den Tod verteidigen." François Marie Arouet - genannt Voltaire (1694-1778)

gandalf89
Newbie
Newbie
Beiträge: 4
Registriert: 19. Jun 2006, 22:12
Kontaktdaten:

Beitrag von gandalf89 » 20. Jun 2006, 19:56

Thanks, hab mir mal Ubuntu 6.x geladen, funzt einwandfrein, nur bekomm ich keine I-Net Verbindung zusatnde, ich kenn mich da noch weniger aus als bei SUSE:-) aber danke für die hilfe, das mit dem chipsatz stimmt, hab mir auch gleich SUSE 10.1 geholt, nur muss ich noch etwas warten, weil die erste CD versaut wurde *grml*

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste