Hilfe! Nach OpenSuse-Install unlesbarer Bildschirm!!!

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Belugh
Newbie
Newbie
Beiträge: 2
Registriert: 15. Jun 2006, 17:15

Hilfe! Nach OpenSuse-Install unlesbarer Bildschirm!!!

Beitrag von Belugh » 15. Jun 2006, 17:21

Hab ich vielleicht ne falsche Auflösung? Hab bei der Installation die Auflösung gelassen, wie vorgeschlagen, also höher als normal bei mir! Nach dem ersten Boot meines neuen Linus Systems (parallel zu Windows XP) startet alles ordentlich wie's scheint, aber es scheint alles unlesbar, drei halbdurchsichtige Cursor auf Chaos-Hintergrund, so in etwa!

Wo ran kann dass liegen udn kann ich dass ohne Neuinstallation ändern? Hab auch Kanotic und so liegen, falls ich ne Live brauch oder kann ich im Bootmenü was machen?

Danke schon mal im voraus

Belugh

Werbung:
Der Nippeser
Newbie
Newbie
Beiträge: 19
Registriert: 15. Jun 2006, 17:35
Wohnort: Köln

Beitrag von Der Nippeser » 15. Jun 2006, 18:07

Die Probleme hatte ich auch zur Genüge!

Bei mir lag es daran, dass mein TFT die Auflösung 1280x1024 nur mit 60Hz verkraftet (zumindest im deinterlaced Modus). sax2 schaltet aber in der Automatik immer auf 75Hz, weil der Monitor das als Option über DDC zurückmeldet. (Interlaced kann er das ja auch.)

In Zusammenarbeit mit der SUSE-Hotline habe ich jetzt folgende Lösung:

Das Bootmenü sollte noch sichtbar sein (zumindest nach einem frischen Einschalten des Rechners). Dann als Boot-Parameter folgendes eingeben:

Code: Alles auswählen

init 3 vga=normal
Du erhälst dann eine Textkonsole in VGA-Standardauflösung (640*480). Das sollte nun wirklich jeder Monitor können...
In der Konsole habe ich dann folgendes eingegeben:

Code: Alles auswählen

sax2 --vesa 0:1280x1024@60
Seitdem arbeitet mein Monitor wieder hervorragend mit. Für Deinen Monitor müsstest Du ggf. die Daten anpassen:

Grafikkartennr:HORxVERT@FREQ

Grafikartennr - Nummer der Grafikarte im System
HOR - Horizontale Auflösung
VERT - Vertikale Auflösung
FREQ - Bildwiederholfrequenz

Eine andere Möglichkeit wäre vielleicht, sich an den Rechner übers Netz über eine Shell (z.B.ssh) als root anzumelden und dort mit init 3 in den Textmodus zu schalten. das hat bei mir allerdings nicht funktioniert, waum ist mir auch nicht ganz klar. Den Versuch ist es jedenfalls wert.

Auf der Texkonsole hilft auch ein man sax2 weiter.

Sollte Das alles bei Dir nicht helfen (z.B. weil Du schon das Bootmenü nicht siehst), weiß ich erst 'mal auch nicht weiter.

Viele Grüße aus Köln
Harald

Belugh
Newbie
Newbie
Beiträge: 2
Registriert: 15. Jun 2006, 17:15

Ist kein Tft

Beitrag von Belugh » 15. Jun 2006, 19:18

Ist ein "Echter" Monitor, so nen großer mit nem dicken Arsch :-)
Das Bootmenü seh ich und in den Textmodus komm ich auch problemlos. Hab sogar die Infos zu sax2 schon gefunden und ein wenig herumprobiert, aber leider keine Chance :-( Vielleicht doch nen anderes Problem :-/ Hab ja auch nicht wie die meisten offenbar nen schwarzen Bildschirm, sondern nen Kunterbunt überlagerten! Hab ne NVidia GeForce 6600 LE mit nem Hansol Mazellan 900P am laufen
Unter Windows wird jede Auflösung und die Frequenzen: 60, 70, 72, 75, 85, 100, 120, 140, 144
Vielleicht Helfen die Infos ja weiter, hab aber schon ausprobiert:
sax2 --vesa 0:1024x768@75
Und andere

Antworten

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 1 Gast