Packet Abhängigkeiten

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
da.dom
Newbie
Newbie
Beiträge: 7
Registriert: 9. Jun 2006, 16:27

Packet Abhängigkeiten

Beitrag von da.dom » 15. Jun 2006, 11:06

Guten Morgen zusammen,

ich habe hier ein kleines Problem. Ich brauche für ein Programm das ich installieren will RUBY und FXRUBY.

Ruby war kein Problem, hab ich in einer RPM Suchmaschine für Suse gewfunden. FXRuby allerdings gab es da nur für RedHat oder mit der Bezeichnung "SourceForge". Wenn ich zweiteres installieren will, bekomm ich abhängikeitsproblem weil mir weitere Packete fehlen. Hatte mal versucht diese PacketNamen wiederrum bei RPM Suche ein zu geben und diese zu installieren, aber dann fehlten mir auch bei den installationen andere Packete, so das ich nicht glaube dass das die Lösung sein kann :/

Hoffe auf Hilfe :(
Linux-Frischling-Dom

Werbung:
Griffin
Guru
Guru
Beiträge: 3235
Registriert: 10. Mai 2005, 14:11
Kontaktdaten:

Beitrag von Griffin » 15. Jun 2006, 11:09

Fangen wir doch mal ganz langsam an:

Was möchtest du denn für welche Distribution in welcher Version installieren?
"Komm zur dunklen Seite, Luke. Hier gibt es Milch und Kekse!" - Darth Vader

Yoda: "Dunkel die andere Seite ist, Obi Wan"-"Sei still und iss endlich deinen Toast"

da.dom
Newbie
Newbie
Beiträge: 7
Registriert: 9. Jun 2006, 16:27

Beitrag von da.dom » 15. Jun 2006, 11:34

Also eigentlich XDCC-Fetch auf Suse 10

Dafür benötige ich

Ruby 1.8
FXRuby 1.0

Ersteres hab ich installiert bekommen über ein RPM Packet

Grüße
Dom

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste