Nach 10.1 update kann ich nicht mehr booten

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
smaba
Member
Member
Beiträge: 72
Registriert: 1. Nov 2005, 17:07

Nach 10.1 update kann ich nicht mehr booten

Beitrag von smaba » 14. Jun 2006, 02:49

Tach zusammen....

hab mal wieder n dickes Problem. Wollte n update von Suse 10.0 auf 10.1 machen. Sooo... bei der Installation hat er einige Pakete nicht installieren wollen (als Fehlermeldung kam Skriptfehler oder nicht erfüllte Abhängigkeiten). Hab die CD geprüft und war alles in Ordnung. Die ersten Male hab ich es über das Internet installiert und jetzt gerade mal über die externe Festplatte probiert. Die Installation hängt sich immer am gleichen Punkt auf: Nachdem "alle" Pakete installiert worden sind, klick ich auf weiter und bei der Installation des Bootloader (oder Grubloader) bleibt er bei "initrd" hängen.. und macht auch nach 2 Stunden nicht weiter.

Brech ich die Installation daraufhin ab und boote, dann kann ich zwar noch auswählen zwischen Linux 10.0, Windows oder Failsafe, aber sowohl bei Linux 10.0 wie auch bei Failsafe bleibt er hängen mit folgenden Fehlermeldungen:

GLIBC_2.4 not found
Init: Id 1 respawing too fast

Init: Id 2 respawing too fast
Init: Id 3 respawing too fast
Init: Id 4 respawing too fast
Init: Id 5 respawing too fast
Init: no more process left in this level

danach geht gar nichts mehr und ich muss in ausschalten.

Hat einer ne Idee wie ich zumindest wieder in mein altes Linux komme?

GLIBC_2.4 hab ich schon versucht über Yast zu installieren... hat zwar angeblich geklappt.. aber die Fehlermeldung kommt trotzdem.

gruß

smaba

Werbung:
Benutzeravatar
admine
Administrator
Administrator
Beiträge: 8746
Registriert: 15. Feb 2004, 21:13
Wohnort: Dresden
Kontaktdaten:

Re: Nach 10.1 update kann ich nicht mehr booten

Beitrag von admine » 14. Jun 2006, 07:29

smaba hat geschrieben: Hat einer ne Idee wie ich zumindest wieder in mein altes Linux komme?
Mit CD/DVD booten (die von 10.0) und eine Reparatur versuchen ... wäre meine erste Idee.
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

nollsa
Advanced Hacker
Advanced Hacker
Beiträge: 1072
Registriert: 31. Mär 2004, 21:02
Kontaktdaten:

Beitrag von nollsa » 14. Jun 2006, 09:54

Ob das hinhaut...???
Mal ein Tipp für die Zukunft, leg dir eine separate home-partition an, dann kannste dein Betriebssystem wechseln wie die Unterhose.
Acer Aspire 5610
SuSE 10.3, KDE 3.5.5

smaba
Member
Member
Beiträge: 72
Registriert: 1. Nov 2005, 17:07

Beitrag von smaba » 14. Jun 2006, 13:06

ok... den tip mit der Extra-Partition werd ich mir merken...aus Schaden wird man schliesslich klug. :roll:

Das mit der Reparatur hat nichts gebracht. Sobald er bei der Ueberpruefung der installierten Software angelangt ist, kommt die Meldung: Das Uebertragen der Umgebung auf das Zielsystem ist fehlgeschlagen.
Ich mach dann zwar weiter, aber wenig spaeter erkennt er nen Bootloader-Fehler und empfiehlt mir, Grub neu zu installieren. Klick ich dann allerdings auf installieren, startet er neu und haengt sich an der im ersten Beitrag beschriebenen Stelle wieder auf.

Hab jetzt mal was anderes probiert. Und zwar versuch ich mit der 10.0 CD das System zu "Aktualisieren". Im Moment installiert er die Pakete ganz brav. Werd dann mal Meldung machen, falls es geklappt hat. (und falls es nicht funzt, ganz sicher auch :wink: )

smaba
Member
Member
Beiträge: 72
Registriert: 1. Nov 2005, 17:07

Beitrag von smaba » 15. Jun 2006, 20:15

sooo... hat alles geklappt. Ich hab wie gesagt, die 10.0 CD genommen und damit ne Aktualisierung durchgeführt und danach über meine externe Festplatte n Update auf 10.1 . Hat alles wunderbar geklappt. Bis auf ein paar Kleinigkeiten ;)

danke für die hilfe

smaba

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast