[United Linux] Firefox installtion per RPM geht nicht :(

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Cardo
Newbie
Newbie
Beiträge: 4
Registriert: 13. Jun 2006, 10:50
Kontaktdaten:

[United Linux] Firefox installtion per RPM geht nicht :(

Beitrag von Cardo » 13. Jun 2006, 11:21

Ich will Firefox auf meiner United Linux Distribution installieren. Allerdings kommt folgende Fehlermeldung:

su

rpm -i MozillaFirefox-1.5.0.4-0.1

error: failed dependencies:
libXft.so.2 is needed by MozillaFirefox-1.5.0.4-0.1
libc.so.6(GLIBC_2.3) is needed by MozillaFirefox-1.5.0.4-0.1
libfontconfig.so.1 is needed by MozillaFirefox-1.5.0.4-0.1
libpthread.so.0(GLIBC_2.3.2) is needed by MozillaFirefox-1.5.0.4-0.1

Werbung:
obec
Advanced Hacker
Advanced Hacker
Beiträge: 1193
Registriert: 27. Dez 2005, 21:34
Wohnort: /home/obec

Beitrag von obec » 13. Jun 2006, 11:28

Du musst erst die Abhängigkeiten klären ! Entweder du machst es manuell oder automatische per APT oder SMART.
Wenn du APT installiert hast,(Link zum HoTow gibt es gleich) kannst du auch einfach

Code: Alles auswählen

apt install firefox
eingeben und die Abhängigkeiten werden automatisch aufgelöst.

Hier der Link zu APT:
http://www.linux-club.de/ftopic48830.html
Beachte auch die anderen HoTow's in diesem Forum !

Gruß

obec

traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic » 13. Jun 2006, 11:37

Nö, nix apt. Damit brauchst Du gar keine Zeit zu verschwenden. Diese Abhängigkeit können nicht mal die tollen Tools namens apt und smart auflösen, weil sie definitiv unauflösbar ist.

Dieses RPM, das Du da versuchst zu installieren, ist viel zu neu für UnitedLinux bzw. UnitedLinux ist viel zu alt für dieses RPM. Versuch doch mal Dein Glück mit dem Installationspaket von mozilla.org:

http://ftp.mozilla.org/pub/mozilla.org/ ... 0.4.tar.gz

nollsa
Advanced Hacker
Advanced Hacker
Beiträge: 1072
Registriert: 31. Mär 2004, 21:02
Kontaktdaten:

Beitrag von nollsa » 13. Jun 2006, 11:56

Hat zwar was mit FF zu tun, aber auch nur mit der Installation. Also ab ins Installationsforum.
Acer Aspire 5610
SuSE 10.3, KDE 3.5.5

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast