Netzinstallation

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Aspirin
Newbie
Newbie
Beiträge: 4
Registriert: 9. Jun 2006, 15:41

Netzinstallation

Beitrag von Aspirin » 9. Jun 2006, 15:47

Hallo, ich versuche seit geraumer Zeit Suse 10 oder auch 10.1 mit der Netinstall-CD zu installieren. Ich boote, Geräte werden erkannt. nun möchte ich den Server eingeben, der wird gefunden. Wenn ich aber den Pfad eingebe, kommt eine Fehlermeldung, das an dieser stelle nichts gefunden wird. Hat vielleicht jemand einen Tip ? Am besten wäre der korrekte Syntax für einen beliebigen Server . Ach so, ich habe natürlich alle gängigen Server probiert.

Danke.

A.

Werbung:
Benutzeravatar
Tuxer@23
Member
Member
Beiträge: 127
Registriert: 27. Mär 2006, 20:29

Beitrag von Tuxer@23 » 9. Jun 2006, 23:24

Schreib doch bitte mal, genau den Pfad und die Adresse du eingiebst!

Aspirin
Newbie
Newbie
Beiträge: 4
Registriert: 9. Jun 2006, 15:41

Beitrag von Aspirin » 10. Jun 2006, 14:01

Also z.B. den Server ftp.gwdg.de oder die IP, 134.76.11.100


andere Server ebenso...


und als Pfad

/pub/linux/suse/ftp.suse.com/suse/install/10.1/suse-linux10.1-gm-extra/


so in etwa...

A.

emoenke
Member
Member
Beiträge: 121
Registriert: 14. Jul 2005, 23:58

Beitrag von emoenke » 10. Jun 2006, 15:06

Aspirin hat geschrieben:Also z.B. den Server ftp.gwdg.de oder die IP, 134.76.11.100

andere Server ebenso...

und als Pfad

/pub/linux/suse/ftp.suse.com/suse/install/10.1/suse-linux10.1-gm-extra/
Das ist nur der non-free "AddOn"-Teil. Daraus kann man nicht installieren.

/pub/opensuse/distribution/SL-10.1/inst-source

ist die Haupt-Quelle, und als AddOn kann man gleich noch

/pub/opensuse/distribution/SL-10.1/non-oss-inst-source

zusätzlich eintragen.

Servername - IP-Nummer (kann hier ja mal erweitert werden):

ftp.gwdg.de - 134.76.11.100
ftp-1.gwdg.de - 134.76.10.1

Aspirin
Newbie
Newbie
Beiträge: 4
Registriert: 9. Jun 2006, 15:41

Beitrag von Aspirin » 10. Jun 2006, 15:55

Ähmm, zusätzlich eintragen ???? Ich kann doch nur einen Pfad eingeben.

Jedenfalls kommt immer noch die gleiche Fehlermeldung


Fehler beim Zugriff auf den FTP-server

File not found on server.


Er sucht also was, was nicht da ist. Nur was ??

Bei Debian funktionierte die Netzinstallation übrigens tadellos.

A.

emoenke
Member
Member
Beiträge: 121
Registriert: 14. Jul 2005, 23:58

Beitrag von emoenke » 10. Jun 2006, 16:13

Aspirin hat geschrieben:Ähmm, zusätzlich eintragen ???? Ich kann doch nur einen Pfad eingeben.
und im naechsten Schirm kannst Du dann "AddOn" anklicken.
Jedenfalls kommt immer noch die gleiche Fehlermeldung

Fehler beim Zugriff auf den FTP-server

File not found on server.

Er sucht also was, was nicht da ist. Nur was ??
Was hast Du denn hingetippt? Da kommt es auf jeden Buchstaben an, und auch groß/klein muß richtig gemacht werden.
Bei Debian funktionierte die Netzinstallation übrigens tadellos.
Bei SUSE auch.

Benutzeravatar
Tuxer@23
Member
Member
Beiträge: 127
Registriert: 27. Mär 2006, 20:29

Beitrag von Tuxer@23 » 10. Jun 2006, 21:52

Soweit ich weiss muss man beiden Suse Pfaden den ersten Slash weglassen.
Also:
pub/... statt
/pub/...
Zumindestenshab ich bei den zusätzlichen Installquellen gelesen, dass man s
so machen muss und der Server is hier ja der selbe :wink: .

Aspirin
Newbie
Newbie
Beiträge: 4
Registriert: 9. Jun 2006, 15:41

Beitrag von Aspirin » 10. Jun 2006, 22:14

Ohh Mann, bin ich doof.....

Groß und Kleinschreibung sollte beachtet werden. :-)


es funktioniert !


Danke allen für die Hilfe.

PS.: Slash vor "pub" habe ich aber eingegeben....

PPS.: Wo ist Tuxraser ?????


A.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast