Bei Suse 10.1 Installation wird Win XP nicht erkannt.*gelöst

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Benutzeravatar
castor
Newbie
Newbie
Beiträge: 16
Registriert: 22. Jan 2006, 17:45
Wohnort: Flensburg

Bei Suse 10.1 Installation wird Win XP nicht erkannt.*gelöst

Beitrag von castor » 26. Mai 2006, 20:40

Hallo,
möchte gerne Suse 10.1 auf der 2.Partition meiner 250GB Festplatte installieren,leider wird am Anfang der Installation die 1.Partition mit Win XP
nicht erkannt,Suse Linux 10.1 übernimmt gleich die ganze Platte für die
Installation.
Woran kann das liegen.
Schon mal im voraus vielen Dank.

mfg Castor
Zuletzt geändert von castor am 27. Mai 2006, 13:15, insgesamt 1-mal geändert.

Werbung:
penguin_79
Newbie
Newbie
Beiträge: 24
Registriert: 29. Jan 2006, 11:38

Beitrag von penguin_79 » 26. Mai 2006, 23:17

Das musst du händisch korrigieren, also nimm bei der Partitionierung die Benutzerdefinierte Partitionierung wo dahinter steht nur für Experten, lies die Partitionstabelle ein und erzeuge 3 Partitionen. Eine ca 1 gig formatiert mit swap, nennen wir sie mal hda 2, eine Größe mind. 7 gig formatiert mit reiser gemountet auf /, nennen wir sie mal hda3 und noch eine Partition formatiert mit reiser gemountet auf /home, nennen wir sie hda4, fertig und du kannst installieren und deine Windows Partition wird erkannt.

Benutzeravatar
castor
Newbie
Newbie
Beiträge: 16
Registriert: 22. Jan 2006, 17:45
Wohnort: Flensburg

Problem gelöst!

Beitrag von castor » 27. Mai 2006, 13:19

Hallo penguin_79,
vielen Dank für diesen Tip,Installation hat geklappt,bin echt happy.

mfg Castor

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste