Konflikte direkt nach der Neuinstall.

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Benutzeravatar
geb-tm
Member
Member
Beiträge: 73
Registriert: 23. Feb 2006, 14:20
Wohnort: 04229
Kontaktdaten:

Konflikte direkt nach der Neuinstall.

Beitrag von geb-tm » 23. Mai 2006, 01:17

Der Titel sagt schon alles. Schon bevor ich irgend etwas installiert habe (außer das OS selbst) hab' ich 'ne endlose Liste von Abhängigkeitskonflikten.

Code: Alles auswählen

#### YaST2 conflicts list - generated 2006-05-23 01:00:31 ####

Konflikt mit amarok-libvisual 1.3.9-5
    Nicht erfllte Abh�gigkeiten:
        amarok-libvisual ben�igt libslang-utf8.so.1
    Konfliktl�ung:
        ( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit dbus-1 0.60-28
    Ben�igt von:
        gimp ben�igt libdbus-1.so.2
        gnome-desktop ben�igt libdbus-1.so.2
        hal ben�igt dbus-1 >= 0.50-1
        hal ben�igt dbus-1 >= 0.50-1
        hal ben�igt libdbus-1.so.2
        kdebase3-SuSE ben�igt libdbus-1.so.2
        dbus-1-glib ben�igt dbus-1 = 0.60-28
        dbus-1-glib ben�igt dbus-1 = 0.60-28
        Weitere 16...
    Konflikt mit:
        dbus-1-qt ben�igt dbus-1 = 0.35.2-8
        dbus-1-qt ben�igt libdbus-1.so.1
        submount ben�igt libdbus-1.so.1
        kdebase3 ben�igt libdbus-1.so.1
        dbus-1-qt ben�igt dbus-1 = 0.35.2-8
    Konfliktl�ung:
        ( ) Alle 14 Pakete l�chen, mit denen der Konflikt besteht
            susehelp l�chen
            amarok-xine l�chen
            submount l�chen
            k3b l�chen
            kdeaddons3-kate l�chen
            susehelp_de l�chen
            dbus-1-qt l�chen
            kdebase3-session l�chen
            Weitere 6...
        ( ) Alle 110 entsprechenden Pakete l�chen
            susehelp l�chen
            amarok-xine l�chen
            submount l�chen
            libgnome l�chen
            k3b l�chen
            kdebase3 l�chen
            sax2-tools l�chen
            yast2-slp l�chen
            Weitere 102...
        ( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit kdelibs3 3.5.2-4
    Ben�igt von:
        kdebase3 ben�igt kdelibs3 >= 3.5.2-
        kdebase3 ben�igt kdelibs3 >= 3.5.2-
        kdepim3 ben�igt kdelibs3 >= 3.5.2-
        kdepim3 ben�igt kdelibs3 >= 3.5.2-
        kdeutils3 ben�igt kdelibs3 >= 3.5.2-
        kdeutils3 ben�igt kdelibs3 >= 3.5.2-
    Nicht erfllte Abh�gigkeiten:
        kdelibs3 ben�igt libexpat.so.0
    Konfliktl�ung:
        ( ) Alle 17 entsprechenden Pakete l�chen
            susehelp l�chen
            amarok-xine l�chen
            kdepim3-sync l�chen
            kdeaddons3-kate l�chen
            kdebase3-SuSE l�chen
            susehelp_de l�chen
            kdepim3-kpilot l�chen
            taskjuggler l�chen
            Weitere 9...
        ( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit net-snmp 5.3.0.1-21
    Ben�igt von:
        hplip ben�igt libnetsnmp.so.10
        hplip-hpijs ben�igt libnetsnmp.so.10
    Konflikt mit:
        kdeutils3 ben�igt libnetsnmp.so.5
    Konfliktl�ung:
        ( ) Paket l�chen, mit dem der Konflikt besteht
            kdeutils3 l�chen
        ( ) Alle 11 entsprechenden Pakete l�chen
            ghostscript-x11 l�chen
            filters l�chen
            ghostscript-library l�chen
            cups-drivers l�chen
            cups-SUSE-ppds-dat l�chen
            kdegraphics3 l�chen
            cups l�chen
            cups-drivers-stp l�chen
            kdegraphics3-fax l�chen
            hplip l�chen
            hplip-hpijs l�chen
        ( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit rpm 4.4.2-40
    Ben�igt von:
        kdebase3-SuSE ben�igt librpm-4.4.so
        kdebase3-SuSE ben�igt librpmdb-4.4.so
        kdebase3-SuSE ben�igt librpmio-4.4.so
        deltarpm ben�igt librpm-4.4.so
        deltarpm ben�igt librpmdb-4.4.so
        deltarpm ben�igt librpmio-4.4.so
        net-snmp ben�igt librpm-4.4.so
        net-snmp ben�igt librpmdb-4.4.so
        Weitere 4...
    Konflikt mit:
        yast2-packagemanager ben�igt librpm-4.1.so
        yast2-packagemanager ben�igt librpmdb-4.1.so
        yast2-packagemanager ben�igt librpmio-4.1.so
    Konfliktl�ung:
        ( ) Alle 60 Pakete l�chen, mit denen der Konflikt besteht
            yast2-packagemanager l�chen
            yast2-ncurses l�chen
            yast2-storage l�chen
            yast2-online-update l�chen
            yast2-control-center l�chen
            yast2-bluetooth l�chen
            yast2-ntp-client l�chen
            yast2-scanner l�chen
            Weitere 52...
        ( ) Alle 5 entsprechenden Pakete l�chen
            susehelp l�chen
            susehelp_de l�chen
            deltarpm l�chen
            kdebase3-SuSE l�chen
            net-snmp l�chen
        ( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit taskjuggler 2.2.0-3
    Ben�igt von:
        taskjuggler-kde ben�igt libtaskjuggler.so.3
    Nicht erfllte Abh�gigkeiten:
        taskjuggler ben�igt libexpat.so.0
    Konfliktl�ung:
        ( ) Entsprechendes Paket l�chen
            taskjuggler-kde l�chen
        ( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
libexpat.so.0 nicht verfgbar
    Ben�igt von:
        kdelibs3 ben�igt libexpat.so.0
        taskjuggler ben�igt libexpat.so.0
    Konfliktl�ung:
        ( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
libslang-utf8.so.1 nicht verfgbar
    Ben�igt von:
        amarok-libvisual ben�igt libslang-utf8.so.1
    Konfliktl�ung:
        ( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren

#### YaST2 conflicts list END ###
Was kann ich denn bis jetzt schon falsch gemacht haben? Bin ich zu doof 'ne DVD einzulegen?
openSuSE 13.1 / KDE 4.11.5
Linux 3.11.10.-7 auf:
ASRock N68-VS3 FX CPU: AMD AII X3/450,
8GB RAM usw.

Werbung:
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 23. Mai 2006, 01:34

DVD ist in Ordnung? Hast du die mal durch den Mediencheck im yast gejagt?
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

Benutzeravatar
geb-tm
Member
Member
Beiträge: 73
Registriert: 23. Feb 2006, 14:20
Wohnort: 04229
Kontaktdaten:

Beitrag von geb-tm » 23. Mai 2006, 02:06

"Ergebnis: rd5sum not checked" Parameter einstellen kann man ja nicht!?
Übrigens: der Button 'Systemverwaltungsmodus' fehlte beim Menupunkt Medienüberprüfung, muße also eine root-Sitzung starten. Sollte ich mich darüber auch wundern?
openSuSE 13.1 / KDE 4.11.5
Linux 3.11.10.-7 auf:
ASRock N68-VS3 FX CPU: AMD AII X3/450,
8GB RAM usw.

Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 23. Mai 2006, 02:10

Das ist aber ein update, oder?
Eine normale Neuinstallation kann das nicht sein...
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

Benutzeravatar
geb-tm
Member
Member
Beiträge: 73
Registriert: 23. Feb 2006, 14:20
Wohnort: 04229
Kontaktdaten:

Beitrag von geb-tm » 23. Mai 2006, 02:28

Ich hatte bis gestern abend SuSE 10.0SE (aus 'nem Linux-Heft) dort lief u.a. mein SCSI-Scanner aber nicht, weshalb ich wieder auf openSuSE zurück bin (dort geht zumindest der Scanner) Habe Neuinstallation angeknipst. Da sollte ja formatiert werden, also denke ich das ist wie 'auf der grünen Wiese'.
Mir fällt beim besten Willen nichts Wichtiges ein, was ich inzwischen entscheidendes gemacht haben könnte.
openSuSE 13.1 / KDE 4.11.5
Linux 3.11.10.-7 auf:
ASRock N68-VS3 FX CPU: AMD AII X3/450,
8GB RAM usw.

rolle
Guru
Guru
Beiträge: 3721
Registriert: 4. Mai 2004, 21:50
Kontaktdaten:

Beitrag von rolle » 23. Mai 2006, 11:55

Mir schon.
Konflikt mit kdelibs3 3.5.2-4
Die fehlermeldung besagt eindeutig, daß Du Dein KDE auf einen neueren Stand gebracht hast, als auf der DVD vorhanden. Deshalb kommt es zu Konflikten mit den downzugradenden Paketen. Da hilft nur Abhängigkeiten auflösen und später wieder updaten.
Horrido, Roland

Für meine Postings gilt außer bei Zitaten hier im Linux-Club die Creative Commons.

Benutzeravatar
geb-tm
Member
Member
Beiträge: 73
Registriert: 23. Feb 2006, 14:20
Wohnort: 04229
Kontaktdaten:

Beitrag von geb-tm » 23. Mai 2006, 14:19

Ja und Nein.
Ich wollte auf KDE 3.5 (ich bin etwas neugierig) aber da waren schon die Probleme.
Ich weis, dass das jetzt nach Windows-user klingt, aber wäre es ein Weg einfach noch mal neu drüber zu bügeln (Neuinstall.) und noch mal Anlauf zu nehmen?
openSuSE 13.1 / KDE 4.11.5
Linux 3.11.10.-7 auf:
ASRock N68-VS3 FX CPU: AMD AII X3/450,
8GB RAM usw.

Benutzeravatar
Martin Breidenbach
Ultimate Guru
Ultimate Guru
Beiträge: 5632
Registriert: 26. Mai 2004, 21:33
Wohnort: N 50.17599° E 8.73367°

Beitrag von Martin Breidenbach » 23. Mai 2006, 16:55

Hmmm.... bei welcher SuSE Version ist denn KDE 3.5.2 direkt dabei ? Bei 10.1 ist KDE 3.5.1 enthalten. Also hast Du keine frische Neuinstallation gemacht.
Nicht Böse sein ! Der Onkel macht doch nur Spaß !

Benutzeravatar
geb-tm
Member
Member
Beiträge: 73
Registriert: 23. Feb 2006, 14:20
Wohnort: 04229
Kontaktdaten:

Beitrag von geb-tm » 23. Mai 2006, 21:38

Martin Breidenbach hat geschrieben:Hmmm.... bei welcher SuSE Version ist denn KDE 3.5.2 direkt dabei ? Bei 10.1 ist KDE 3.5.1 enthalten. Also hast Du keine frische Neuinstallation gemacht.
Ok, ich hab es etwas schlecht erklärt.
Die Installation lief soweit gut durch, gleich anschliesend wollte ich die openSuSE mit KDE 3.5 ausrüsten. Dabei kam dann diese Konfliktwarnung die die halbe SuSE wieder löschen will. Ich dachte halt, wenn andere KDE 3.5 auf 'ner openSuSE haben kann ich das doch auch.
openSuSE 13.1 / KDE 4.11.5
Linux 3.11.10.-7 auf:
ASRock N68-VS3 FX CPU: AMD AII X3/450,
8GB RAM usw.

Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 23. Mai 2006, 21:51

Wollest du das mit yast machen?
Schau dir mal apt oder smart an.
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

Benutzeravatar
geb-tm
Member
Member
Beiträge: 73
Registriert: 23. Feb 2006, 14:20
Wohnort: 04229
Kontaktdaten:

Beitrag von geb-tm » 24. Mai 2006, 00:30

Grothesk hat geschrieben:Wollest du das mit yast machen?
Schau dir mal apt oder smart an.
1. Ja. :oops: (ich dachte Konflikte sind Installationstool-übergreifend)
2. die Supergurus stehen, soweit ich so mitbekommen habe mehr auf apt. Wo sind da so die Vorteile?
openSuSE 13.1 / KDE 4.11.5
Linux 3.11.10.-7 auf:
ASRock N68-VS3 FX CPU: AMD AII X3/450,
8GB RAM usw.

Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 24. Mai 2006, 00:41

apt hat ein größere Auswahl bei den Quellen und kann Abhängigkeiten besser auflösen.
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

Benutzeravatar
geb-tm
Member
Member
Beiträge: 73
Registriert: 23. Feb 2006, 14:20
Wohnort: 04229
Kontaktdaten:

Beitrag von geb-tm » 24. Mai 2006, 01:41

Danke, warscheinlich werde ich eine Weile brauchen, bis ich das mit apt versucht habe. Wenn's klappt werde ich es mit einer besseren Headline versehen und 'gelöst' stempeln.
-angenehme Nacht, denen, die noch da sind-
openSuSE 13.1 / KDE 4.11.5
Linux 3.11.10.-7 auf:
ASRock N68-VS3 FX CPU: AMD AII X3/450,
8GB RAM usw.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste