Seite 1 von 1

Synaptic geht nach Kernel update nicht mehr

Verfasst: 22. Mai 2006, 23:38
von keine_Ahnung
Servus

Ich habe gerade mit YOU meinen Kernel geupdatet. Danach konnte ich Synaptic nicht mehr starten. Er fordert mich zwar noch auf mein root PW anzugeben aber dann kommt Befehl kann nicht gefunden werden. Inzwischen habe ich es auch noch mal gelöscht und dann mit apt install wieder installiert hat aber leider nichts gebracht. Wie kann ich das wieder hinbiegen?

Danke

Verfasst: 23. Mai 2006, 00:27
von Grothesk
Mal aus der Konsole heraus starten.

Verfasst: 23. Mai 2006, 20:51
von keine_Ahnung
:~> synaptic
bash: synaptic: command not found

Hab auch das gleiche Problem mit Thunderbird aber da gibt er mir wenigstens noch ne Meldung:
:~> thunderbird
/usr/lib/thunderbird/thunderbird-bin: symbol lookup error: /opt/gnome/lib/libgtk -x11-2.0.so.0: undefined symbol: g_object_compat_control

Verfasst: 26. Mai 2006, 16:39
von keine_Ahnung
Hab gerade die gtk Datei noch mal geupdatet. Jetzt bekomme ich bei Synaptic die gleiche Fehlermeldung wie bei Thunderbird. Was soll denn das heißen? Findet er in der Datei was nicht?

Verfasst: 26. Mai 2006, 18:14
von cero
keine_Ahnung hat geschrieben:Hab gerade die gtk Datei noch mal geupdatet. Jetzt bekomme ich bei Synaptic die gleiche Fehlermeldung wie bei Thunderbird. Was soll denn das heißen? Findet er in der Datei was nicht?
Richtig knorke wäre es jetzt, wenn Du uns noch verraten würdest wie die Fehlermeldung
lautet.

Verfasst: 26. Mai 2006, 22:39
von keine_Ahnung
Fehlermeldung bei Thunderbird
/usr/lib/thunderbird/thunderbird-bin: symbol lookup error: /opt/gnome/lib/libgtk -x11-2.0.so.0: undefined symbol: g_object_compat_control

Fehlermeldung bei Synaptic
: synaptic
synaptic: symbol lookup error: /opt/gnome/lib/libgtk-x11-2.0.so.0: undefined symbol: g_object_compat_control


Wenn ich die Programme über Alt+F2 starte kommt der Hinweis, dass der Befehl nicht gefunden worden ist.

Hab jetzt noch mal ein wenig weiter gesucht, da auch plötlich mein OpenOffice weg ist. Es schein an der Datei dbus-1 zu hängen. Sobalt ich momentan etwas installieren möchte komme ich in Teufels Küche da sich endlos Abhängigkeiten auftuen die nicht gelöst werden können. Einige Programme brauchen dbus-1 version 0.3 und einige 0.6. Ich kann dbus-1 also nicht auf den neuesten Stand bringen.