[gelöst] SuSE Linux9.3 total zerstört, Rettung oder SuSE10.0

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Benutzeravatar
Linux_Beginner
Member
Member
Beiträge: 110
Registriert: 15. Mai 2005, 12:58
Wohnort: Wittlich

[gelöst] SuSE Linux9.3 total zerstört, Rettung oder SuSE10.0

Beitrag von Linux_Beginner » 20. Mai 2006, 10:47

Hallo Forum,

nachdem ich nun seit langer Zeit mit meinem Desktop-Rechner und SuSE Linux 9.3 nur C-Prgrammierung (für AVR-Micros) und die üblichen Desktop-Anwendungen (DVD-Schauen, CD / DVD Brennen, Musik-Hören, Office,...) Sachen gemacht habe, wollte ich meine Urlaubsfilmchen auch mal bearbeiten.

Ich habe größere Mengen von MPEG2 Schneidetools, DVD-Authering Programmen, etc. heruntergeladen und installiert. (Na ja, versucht zu installieren.)

Genau weiß ich es nicht mehr, bei welchem Programm es war, aber irgendwann war die Liste der nicht erfüllten Abhängigkeiten so lang, das ich die Nase voll hatte und dann die ganzen apt-Threads gelesen habe.

Eingerichtet bekam ich die auch noch. Dann, nach etwa 18 Stunden PC-Marathon, habe ich apt auf einige Sachen angesetzt und nun läuft nix mehr.

Keine graphische Oberfläche, kein kdm, nix mehr. Die Fehlermeldungen hören erst nach 5 Minuten auf, durchzulaufen.

Nun meine Frage:

Lohnt es sich, ein SuSE 9.3 System zu retten, oder ist SuSE Linux 10.0 als GM-Extra gleichwertig ? (Die SuSE Linux 9.3 fing als c´t DVD an und wurde dann mit KDE 3.5.2 und Packman "aufgeblasen", das alles funktioniert.)

Wenn ich Umsteige: Kann man die init.d/rc5.d Skripte, die ich in mühevoller Kleinarbeit zusammengebastelt habe, genau so in SuSE Linux 10.0 verwenden ?

Mein /home Verzeichnis liegt auf einer Extra-Platte.

Ich werde nun erst einmal ins Bett gehen, die Nacht war viel zu lang ...

Danke für jeden nützlichen Tipp.

Michael
Zuletzt geändert von Linux_Beginner am 20. Mai 2006, 15:52, insgesamt 1-mal geändert.

Werbung:
rolle
Guru
Guru
Beiträge: 3721
Registriert: 4. Mai 2004, 21:50
Kontaktdaten:

Beitrag von rolle » 20. Mai 2006, 12:42

Ein Umstieg auf 10.0 (ja, wenn Du sie sicherst, kannst Du Deine Scripten mitnehmen) löst Dein Problem auch nur solange, bis Du wieder anfängst, Software zu installieren und dabei die Abhängigkeiten zu mißachten. An Deiner Stelle würde ich mal APT oder YaST nach den unerfüllten Abhängigkeiten fragen und diese lösen.
Horrido, Roland

Für meine Postings gilt außer bei Zitaten hier im Linux-Club die Creative Commons.

Benutzeravatar
Linux_Beginner
Member
Member
Beiträge: 110
Registriert: 15. Mai 2005, 12:58
Wohnort: Wittlich

Beitrag von Linux_Beginner » 20. Mai 2006, 13:53

Hallo rolle,

Yast hatte eine große Liste ausgespuckt. Wenn ich die Kreuzchen bei den Sachen gemacht hatte, die Yast deinstallieren wollte, dann wurden es etwa doppelt so viele nicht erfüllte Abhängigkeiten.

Wenn ich dann die Sachen zur Deinstallation freigegeben habe, wollte Yast wieder die Sachen installieren, die vorher zu den Problemen geführt haben.

Nachdem ich dann apt so weit hatte, das es so aussah, als ob die Programme installiert werden sollten, gab es keine nicht erfüllten Abhängigkeiten mehr.

Also wurde nur noch die Frage beantwortet, das die fehlenden Programme installiert werden dürfen. Apt hat dann fleißig gedownloaded.

Ich habe dann ein wenig mit den Programmen herumgespielt und den Rechner runtergefahren.

Der Neustart war dann ein Desaster und nun stehe ich vor dem, oben beschriebenen, Problem.

Datensicherung geht noch, weil ich ja auf die Konsole noch zugreifen kann.

Ich werde dann mal mit Sichern beginnen.

Michael

Calvin
Hacker
Hacker
Beiträge: 285
Registriert: 8. Mai 2004, 00:19

Beitrag von Calvin » 20. Mai 2006, 14:01

Wie groß der Aufwandsunterschied zwischen Neuinstallation und reparieren ist, kann ich nicht sagen. Aber mich würde mal die Ausgabe von

Code: Alles auswählen

apt -s upgrade
interessieren. Keine Angst, es wird nur ein Upgrade aller Pakete simuliert. Es wird nichts geändert.

rolle
Guru
Guru
Beiträge: 3721
Registriert: 4. Mai 2004, 21:50
Kontaktdaten:

Beitrag von rolle » 20. Mai 2006, 14:06

Auch ein 'apt-get --fix-broken install' könnte helfen.
Horrido, Roland

Für meine Postings gilt außer bei Zitaten hier im Linux-Club die Creative Commons.

Benutzeravatar
Linux_Beginner
Member
Member
Beiträge: 110
Registriert: 15. Mai 2005, 12:58
Wohnort: Wittlich

Beitrag von Linux_Beginner » 20. Mai 2006, 15:36

O.K. hier ist die Ausgabe von apt -s upgrade:

Code: Alles auswählen

Lese Paketlisten... Fertig
Erzeuge Abhängigkeitsbaum... Fertig
Die folgenden Pakete werden upgegradet werden:
  MozillaFirefox MozillaFirefox-translations OpenEXR
  OpenOffice_org-Quickstarter acroread alsa alsa-firmware alsa-tools
  alsa-tools-gui amarok-libvisual amarok-xmms apache2-doc
  apache2-example-pages atk atk-devel bmp bmp-plugins-mad bonobo busybox
  cdda2wav checkmedia control-center curl dar devhelp doxygen esound flphoto
  gal gconf gd gdk-pixbuf gdk-pixbuf-gnome glib glib-devel gnome-filesystem
  gnome-icon-theme gnome-libs gnome-mime-data gnome-print gnome-spell goom2k4
  grip gstreamer gtk gtk-devel gtk-engines gtk-qt-engine gtk2-themes gtkdoc
  gtkhtml gtksourceview-doc gxmhtml imlib iptraf kde3-i18n-de
  kdebase3-nsplugin kdebindings3 kdebindings3-perl kdebindings3-ruby
  kdelibs3-devel-doc kdesdk3-profile knx lame lbreakout libbonobo libcroco
  libdar libffmpeg0 libghttp libglade libgnome libgnomecups libgnomeprint
  libgnomeui libidl libmpcdec libsap libsigc++12 libsigc++2 libusb
  libvisual-plugins libxml2 libxml2-devel libxslt libxslt-devel lirc mkinitrd
  mkisofs mono-core mutt nagios-plugins neon nmap noteedit oaf orbit orbit2
  patchutils permissions pkgconfig rsync ruby scrollkeeper shared-mime-info
  speex startup-notification subtitleripper subversion-tools supertux sweep
  synaptics sysstat viewcvs vobcopy vte wv2 xemacs-info xemacs-packages
  xemacs-packages-info xmms xmms-lib xmms-lib-mad xmms-plugins xvid
Die folgenden Pakete sind zurückgehalten worden
  apache2 apache2-mod_perl apache2-prefork digikam digikamimageplugins
  evolution-data-server gail gal2 gconf2 gimp gnome-desktop gnome-keyring
  gnome-menus gnome-spell2 gnome-vfs2 gphoto gstreamer-plugins-extra-mad gtk2
  gtk2-devel gtk2-doc gtk2-engines gtkam gtkhtml2 gtkmm2 gtksourceview
  gtkspell irssi kbarcode kernel-default kernel-default-nongpl kernel-source
  kipi-plugins lftp libapr0 libbonoboui libgda libglade2 libgnomecanvas
  libgnomeprintui libgphoto2 libgtkhtml libicu librsvg libsmbclient libsoup
  libtunepimp libwnck libzvt lzo mozilla openldap2-client pango pango-devel
  php4 php4-bcmath php4-bz2 php4-calendar php4-ctype php4-curl php4-dbase
  php4-domxml php4-exif php4-fastcgi php4-filepro php4-ftp php4-gd
  php4-gettext php4-gmp php4-iconv php4-ldap php4-mbstring php4-mcal
  php4-mcrypt php4-mhash php4-mime_magic php4-pear php4-pgsql php4-qtdom
  php4-session php4-shmop php4-snmp php4-sockets php4-swf php4-sysvsem
  php4-sysvshm php4-unixODBC php4-wddx php4-xslt php4-yp php4-zlib python-gtk
  rekall rekall-xbase samba samba-client samba-vscan subversion
  subversion-python tidy xemacs
125 upgraded, 0 newly installed, 0 entfernt und 100 nicht upgegradet.
Inst permissions [2005.10.20-0.1] (2005.10.20-0.2 SuSE:9.1/stable)
Inst MozillaFirefox [1.0.8-0.2] (1.5-0.1 SuSE:9.1/stable) [MozillaFirefox-translations on MozillaFirefox] [MozillaFirefox-translations ]
Inst MozillaFirefox-translations [1.0.8-0.2] (1.5-0.1 SuSE:9.1/stable)
Inst gnome-filesystem [0.1-211.4] (0.1-234 SuSE:9.1/stable)
Inst libidl [0.8.5-4.1] (0.8.6-3 SuSE:9.1/stable)
Inst orbit2 [2.12.1-4.1] (2.12.4-3 SuSE:9.1/stable)
Inst atk-devel [1.9.1-4] (1.10.3-3 SuSE:9.1/stable) []
Inst atk [1.9.1-4.1] (1.10.3-3 SuSE:9.1/stable)
Inst libxml2-devel [2.6.17-4] (2.6.22-2.guru.suse91 SuSE:9.1/stable) []
Inst libxml2 [2.6.17-4.1] (2.6.22-2.guru.suse91 SuSE:9.1/stable)
Inst libbonobo [2.8.1-4.1] (2.10.1-6 SuSE:9.1/stable)
Inst alsa [1.0.9-9.1] (1.0.10-0.pm.0 SuSE:9.1/stable)
Inst esound [0.2.35-8.1] (0.2.36-3 SuSE:9.1/stable)
Inst libgnome [2.10.0-4.1] (2.11.1-3 SuSE:9.1/stable)
Inst bmp [0.9.7-10] (0.9.7-12 SuSE:9.1/stable)
Inst glib [1.2.10-593.1] (1.2.10-595 SuSE:9.1/stable)
Inst orbit [0.5.17-337.1] (0.5.17-339 SuSE:9.1/stable)
Inst gnome-icon-theme [2.10.0-7.1] (2.12.1-5 SuSE:9.1/stable)
Inst shared-mime-info [0.15.cvs20050321-3.1] (0.16-6 SuSE:9.1/stable)
Inst libgnomeui [2.10.0-4.1] (2.10.0-14 SuSE:9.1/stable)
Inst gtk [1.2.10-885.1] (1.2.10-893 SuSE:9.1/stable)
Inst imlib [1.9.14-195.1] (1.9.14-197 SuSE:9.1/stable)
Inst gnome-libs [1.4.1.7-682.1] (1.4.1.7-690 SuSE:9.1/stable)
Inst gdk-pixbuf [0.22.0-67.3] (0.22.0-77 SuSE:9.1/stable)
Inst gnome-print [0.37-4.1] (0.37-7 SuSE:9.1/stable)
Inst oaf [0.6.10-441.1] (0.6.10-446 SuSE:9.1/stable)
Inst bonobo [1.0.22-276.1] (1.0.22-286 SuSE:9.1/stable)
Inst gxmhtml [1.4.1.7-682.1] (1.4.1.7-690 SuSE:9.1/stable)
Inst control-center [1.4.0.5-70.1] (1.4.0.5-77 SuSE:9.1/stable)
Inst devhelp [0.9.3-3.1] (0.10-3 SuSE:9.1/stable)
Inst gal [0.24-218.1] (0.24-224 SuSE:9.1/stable)
Inst gconf [1.0.9-768.1] (1.0.9-773 SuSE:9.1/stable)
Inst gd [2.0.32-6.2] (2.0.33-0.gbv.1 SuSE:9.1/stable)
Inst glib-devel [1.2.10-593] (1.2.10-595 SuSE:9.1/stable)
Inst gstreamer [0.8.11-1.guru.suse93] (0.8.11-8 SuSE:9.1/stable)
Inst gtk-devel [1.2.10-885] (1.2.10-893 SuSE:9.1/stable)
Inst libglade [0.17-234.1] (0.17-240 SuSE:9.1/stable)
Inst gdk-pixbuf-gnome [0.22.0-67.1] (0.22.0-77 SuSE:9.1/stable)
Inst gnome-spell [0.5-251.1] (0.5-254 SuSE:9.1/stable)
Inst libghttp [1.0.9-649.1] (1.0.9-654 SuSE:9.1/stable)
Inst gtkhtml [1.1.10-206.1] (1.1.10-218 SuSE:9.1/stable)
Inst kdebindings3 [3.5.0-3] (3.5.0-8 SuSE:9.1/stable)
Inst kdelibs3-devel-doc [3.4.0-20] (3.5.0-8 SuSE:9.1/stable)
Inst lbreakout [2.5.2-3.1] (260001:2.6.0_0.1-1.guru.suse91 SuSE:9.1/stable)
Inst libcroco [0.6.0-5.1] (0.6.0-100.SuSE.ulb.1 SuSE:9.1/stable)
Inst libdar [2.2.0-3.1] (2.2.5-1.guru.suse91 SuSE:9.1/stable)
Inst lame [3.96.1-2.guru.suse91] (3.96.1-3.guru.suse91 SuSE:9.1/stable)
Inst xvid [1.1.0-0.pm.4] (1.1.0_0.2-2.guru.suse91 SuSE:9.1/stable)
Inst libffmpeg0 [0.4.9-3.pm.pre1] (0.4.9-4.pm.cvs20051016 SuSE:9.1/stable)
Inst libgnomecups [0.2.0-4.1] (0.2.2-3 SuSE:9.1/stable)
Inst libgnomeprint [2.10.1-5.1] (2.12.1-5 SuSE:9.1/stable)
Inst libsigc++12 [1.2.5-4.1] (1.2.7-3 SuSE:9.1/stable)
Inst libsigc++2 [2.0.6-3.1] (2.0.16-3 SuSE:9.1/stable)
Inst libusb [0.1.8-36.1] (0.1.10-0.pm.2 SuSE:9.1/stable)
Inst goom2k4 [rc2-6.1] (rc2-26 SuSE:9.1/stable)
Inst libvisual-plugins [0.2.0-6.1] (0.2.0-14 SuSE:9.1/stable)
Inst lirc [0.7.0-5.1] (0.7.0cvs20040308-30 SuSE:9.1/stable)
Inst mono-core [1.1.4-15.1] (1.1.10-4 SuSE:9.1/stable)
Inst neon [0.24.7-6.1] (0.24.7-6.1.1 SuSE:9.1/stable)
Inst noteedit [2.7.3-5.1] (2.8.0-0.pm.0 SuSE:9.1/stable)
Inst rsync [2.6.3-7.1] (2.6.6-0.1.guru.suse91 SuSE:9.1/stable)
Inst libxslt-devel [1.1.12-5] (1.1.15-1suse91 SuSE:9.1/stable) []
Inst gtkdoc [1.3-4.1] (1.4-3 SuSE:9.1/stable) []
Inst libxslt [1.1.12-5.1] (1.1.15-1suse91 SuSE:9.1/stable)
Inst scrollkeeper [0.3.14-82.1] (0.3.14-94 SuSE:9.1/stable)
Inst speex [1.1.10-0.pm.0] (1.1.11.1-0.pm.0 SuSE:9.1/stable)
Inst startup-notification [0.8-4.1] (0.8-8 SuSE:9.1/stable)
Inst sysstat [5.0.6-4.1] (6.0.1-2suse91 SuSE:9.1/stable)
Inst vte [0.11.12-7.1] (0.11.13-3 SuSE:9.1/stable)
Inst wv2 [0.2.2-4.1] (0.2.2-8 SuSE:9.1/stable)
Inst xmms-lib [1.2.10-68.1] (1.2.10-84 SuSE:9.1/stable)
Inst xmms [1.2.10-68.1] (1.2.10-84 SuSE:9.1/stable)
Inst OpenEXR [1.2.1-4.1] (1.2.2-1.guru.suse91 SuSE:9.1/stable)
Inst OpenOffice_org-Quickstarter [1.0-471.4] (2.0.3-0.pm.1 SuSE:9.1/stable)
Inst curl [7.13.0-5.4] (7.13.2-3.guru.suse91 SuSE:9.1/stable)
Inst acroread [7.0.1-2.1] (7.0.1-2.2 SuSE:9.1/stable)
Inst alsa-tools [1.0.8-4.1] (1.0.10-0.pm.0 SuSE:9.1/stable) []
Inst alsa-firmware [1.0.8-5.1] (1.0.10-0.pm.0 SuSE:9.1/stable)
Inst alsa-tools-gui [1.0.8-4.1] (1.0.10-0.pm.0 SuSE:9.1/stable)
Inst amarok-libvisual [1.2.2-5.3] (1.3.6-5 SuSE:9.1/stable)
Inst amarok-xmms [1.2.2-5.3] (1.3.6-5 SuSE:9.1/stable)
Inst apache2-doc [2.0.53-9.1] (2.0.55-0.1 SuSE:9.1/stable)
Inst apache2-example-pages [2.0.53-9.1] (2.0.55-0.1 SuSE:9.1/stable)
Inst bmp-plugins-mad [0.9.7-10] (0.9.7-12 SuSE:9.1/stable)
Inst busybox [1.00-3.1] (1.00.pre8-26.3 SuSE:9.1/stable)
Inst cdda2wav [2.01-4.1] (2.01a35-0.pm.2 SuSE:9.1/stable)
Inst checkmedia [1.0-5.1] (2.0-3.1 SuSE:9.1/stable)
Inst dar [2.2.0-3.1] (2.2.5-1.guru.suse91 SuSE:9.1/stable)
Inst doxygen [1.4.1-4.1] (1.4.5-1.guru.suse91 SuSE:9.1/stable)
Inst flphoto [1.2-1] (1.2-36 SuSE:9.1/stable)
Inst gnome-mime-data [2.4.2-4.1] (2.4.2-7 SuSE:9.1/stable)
Inst grip [3.2.0-8.2] (3.3.0-1.guru.suse91 SuSE:9.1/stable)
Inst gtk-engines [0.12-961.1] (0.12-968 SuSE:9.1/stable)
Inst gtk-qt-engine [0.6cvs20050229-4.1] (0.6cvs20050709-3.guru.suse91 SuSE:9.1/stable)
Inst gtk2-themes [0.1-637.1] (0.1-642 SuSE:9.1/stable)
Inst gtksourceview-doc [1.2.0-4.1] (1.5.1-3 SuSE:9.1/stable)
Inst iptraf [2.7.0-188.1] (3.0.0-1.guru.suse91 SuSE:9.1/stable)
Inst kde3-i18n-de [3.4.0-11.1] (3.5.0-8 SuSE:9.1/stable)
Inst kdebase3-nsplugin [3.4.0-28.2] (3.5.0-15 SuSE:9.1/stable)
Inst kdebindings3-perl [3.5.0-3] (3.5.0-8 SuSE:9.1/stable)
Inst ruby [1.8.1-51.4] (1.8.2-2.1 SuSE:9.1/stable)
Inst kdebindings3-ruby [3.5.0-3] (3.5.0-8 SuSE:9.1/stable)
Inst kdesdk3-profile [3.4.0-7.1] (3.5.0-7 SuSE:9.1/stable)
Inst knx [0.1-13.1] (0.1-17 SuSE:9.1/stable)
Inst libmpcdec [1.2-1.guru.suse93] (1.2-1.pm.1 SuSE:9.1/stable)
Inst libsap [1.51.1-517.1] (1.51.1-522 SuSE:9.1/stable)
Inst mkinitrd [1.2-26.1] (1.2-27.13 SuSE:9.1/stable)
Inst mkisofs [2.01-4.1] (2.01a35-0.pm.2 SuSE:9.1/stable)
Inst mutt [1.5.9i-3.1] (1.5.9i-6 SuSE:9.1/stable)
Inst nagios-plugins [1.4-3.1] (1.4.1-1.1 SuSE:9.1/stable)
Inst nmap [3.81-4.1] (3.95-1.guru.suse91 SuSE:9.1/stable)
Inst patchutils [0.2.30-3.1] (0.2.31-1.guru.suse91 SuSE:9.1/stable)
Inst pkgconfig [0.15.0-201.1] (0.19-5 SuSE:9.1/stable)
Inst subtitleripper [0.3-4.pm.1] (0.3-4.pm.2 SuSE:9.1/stable)
Inst subversion-tools [1.1.3-10.1] (1.2.3-3.1 SuSE:9.1/stable)
Inst supertux [0.1.2-4.1] (0.1.3-2.guru.suse91 SuSE:9.1/stable)
Inst sweep [0.8.3-4.1] (0.8.4-0.pm.0 SuSE:9.1/stable)
Inst synaptics [0.14.2-0.pm.0] (0.14.2-0.pm.1 SuSE:9.1/stable)
Inst viewcvs [1.0-11.1] (1.0-25.1 SuSE:9.1/stable)
Inst vobcopy [0.5.14-0.pm.0] (0.5.14-0.pm.1 SuSE:9.1/stable)
Inst xemacs-packages-info [20050118-6.1] (20050505-1.1 SuSE:9.1/stable)
Inst xemacs-info [21.5.18-15.1] (21.5.22-0.1 SuSE:9.1/stable)
Inst xemacs-packages [20050118-6.1] (20050505-1.1 SuSE:9.1/stable)
Inst xmms-lib-mad [1.2.10-68] (1.2.10-84 SuSE:9.1/stable)
Inst xmms-plugins [1.2.9-77.1] (1.2.10-20 SuSE:9.1/stable)
Conf permissions (2005.10.20-0.2 SuSE:9.1/stable)
Conf gnome-filesystem (0.1-234 SuSE:9.1/stable)
Conf libidl (0.8.6-3 SuSE:9.1/stable)
Conf orbit2 (2.12.4-3 SuSE:9.1/stable)
Conf atk (1.10.3-3 SuSE:9.1/stable)
Conf libxml2 (2.6.22-2.guru.suse91 SuSE:9.1/stable)
Conf libbonobo (2.10.1-6 SuSE:9.1/stable)
Conf alsa (1.0.10-0.pm.0 SuSE:9.1/stable)
Conf esound (0.2.36-3 SuSE:9.1/stable)
Conf libgnome (2.11.1-3 SuSE:9.1/stable)
Conf MozillaFirefox (1.5-0.1 SuSE:9.1/stable)
Conf MozillaFirefox-translations (1.5-0.1 SuSE:9.1/stable)
Conf atk-devel (1.10.3-3 SuSE:9.1/stable)
Conf libxml2-devel (2.6.22-2.guru.suse91 SuSE:9.1/stable)
Conf bmp (0.9.7-12 SuSE:9.1/stable)
Conf glib (1.2.10-595 SuSE:9.1/stable)
Conf orbit (0.5.17-339 SuSE:9.1/stable)
Conf gnome-icon-theme (2.12.1-5 SuSE:9.1/stable)
Conf shared-mime-info (0.16-6 SuSE:9.1/stable)
Conf libgnomeui (2.10.0-14 SuSE:9.1/stable)
Conf gtk (1.2.10-893 SuSE:9.1/stable)
Conf imlib (1.9.14-197 SuSE:9.1/stable)
Conf gnome-libs (1.4.1.7-690 SuSE:9.1/stable)
Conf gdk-pixbuf (0.22.0-77 SuSE:9.1/stable)
Conf gnome-print (0.37-7 SuSE:9.1/stable)
Conf oaf (0.6.10-446 SuSE:9.1/stable)
Conf bonobo (1.0.22-286 SuSE:9.1/stable)
Conf gxmhtml (1.4.1.7-690 SuSE:9.1/stable)
Conf control-center (1.4.0.5-77 SuSE:9.1/stable)
Conf devhelp (0.10-3 SuSE:9.1/stable)
Conf gal (0.24-224 SuSE:9.1/stable)
Conf gconf (1.0.9-773 SuSE:9.1/stable)
Conf gd (2.0.33-0.gbv.1 SuSE:9.1/stable)
Conf glib-devel (1.2.10-595 SuSE:9.1/stable)
Conf gstreamer (0.8.11-8 SuSE:9.1/stable)
Conf gtk-devel (1.2.10-893 SuSE:9.1/stable)
Conf libglade (0.17-240 SuSE:9.1/stable)
Conf gdk-pixbuf-gnome (0.22.0-77 SuSE:9.1/stable)
Conf gnome-spell (0.5-254 SuSE:9.1/stable)
Conf libghttp (1.0.9-654 SuSE:9.1/stable)
Conf gtkhtml (1.1.10-218 SuSE:9.1/stable)
Conf kdebindings3 (3.5.0-8 SuSE:9.1/stable)
Conf kdelibs3-devel-doc (3.5.0-8 SuSE:9.1/stable)
Conf lbreakout (260001:2.6.0_0.1-1.guru.suse91 SuSE:9.1/stable)
Conf libcroco (0.6.0-100.SuSE.ulb.1 SuSE:9.1/stable)
Conf libdar (2.2.5-1.guru.suse91 SuSE:9.1/stable)
Conf lame (3.96.1-3.guru.suse91 SuSE:9.1/stable)
Conf xvid (1.1.0_0.2-2.guru.suse91 SuSE:9.1/stable)
Conf libffmpeg0 (0.4.9-4.pm.cvs20051016 SuSE:9.1/stable)
Conf libgnomecups (0.2.2-3 SuSE:9.1/stable)
Conf libgnomeprint (2.12.1-5 SuSE:9.1/stable)
Conf libsigc++12 (1.2.7-3 SuSE:9.1/stable)
Conf libsigc++2 (2.0.16-3 SuSE:9.1/stable)
Conf libusb (0.1.10-0.pm.2 SuSE:9.1/stable)
Conf goom2k4 (rc2-26 SuSE:9.1/stable)
Conf libvisual-plugins (0.2.0-14 SuSE:9.1/stable)
Conf lirc (0.7.0cvs20040308-30 SuSE:9.1/stable)
Conf mono-core (1.1.10-4 SuSE:9.1/stable)
Conf neon (0.24.7-6.1.1 SuSE:9.1/stable)
Conf noteedit (2.8.0-0.pm.0 SuSE:9.1/stable)
Conf rsync (2.6.6-0.1.guru.suse91 SuSE:9.1/stable)
Conf gtkdoc (1.4-3 SuSE:9.1/stable)
Conf libxslt (1.1.15-1suse91 SuSE:9.1/stable)
Conf libxslt-devel (1.1.15-1suse91 SuSE:9.1/stable)
Conf scrollkeeper (0.3.14-94 SuSE:9.1/stable)
Conf speex (1.1.11.1-0.pm.0 SuSE:9.1/stable)
Conf startup-notification (0.8-8 SuSE:9.1/stable)
Conf sysstat (6.0.1-2suse91 SuSE:9.1/stable)
Conf vte (0.11.13-3 SuSE:9.1/stable)
Conf wv2 (0.2.2-8 SuSE:9.1/stable)
Conf xmms-lib (1.2.10-84 SuSE:9.1/stable)
Conf xmms (1.2.10-84 SuSE:9.1/stable)
Conf OpenEXR (1.2.2-1.guru.suse91 SuSE:9.1/stable)
Conf OpenOffice_org-Quickstarter (2.0.3-0.pm.1 SuSE:9.1/stable)
Conf curl (7.13.2-3.guru.suse91 SuSE:9.1/stable)
Conf acroread (7.0.1-2.2 SuSE:9.1/stable)
Conf alsa-firmware (1.0.10-0.pm.0 SuSE:9.1/stable)
Conf alsa-tools (1.0.10-0.pm.0 SuSE:9.1/stable)
Conf alsa-tools-gui (1.0.10-0.pm.0 SuSE:9.1/stable)
Conf amarok-libvisual (1.3.6-5 SuSE:9.1/stable)
Conf amarok-xmms (1.3.6-5 SuSE:9.1/stable)
Conf apache2-doc (2.0.55-0.1 SuSE:9.1/stable)
Conf apache2-example-pages (2.0.55-0.1 SuSE:9.1/stable)
Conf bmp-plugins-mad (0.9.7-12 SuSE:9.1/stable)
Conf busybox (1.00.pre8-26.3 SuSE:9.1/stable)
Conf cdda2wav (2.01a35-0.pm.2 SuSE:9.1/stable)
Conf checkmedia (2.0-3.1 SuSE:9.1/stable)
Conf dar (2.2.5-1.guru.suse91 SuSE:9.1/stable)
Conf doxygen (1.4.5-1.guru.suse91 SuSE:9.1/stable)
Conf flphoto (1.2-36 SuSE:9.1/stable)
Conf gnome-mime-data (2.4.2-7 SuSE:9.1/stable)
Conf grip (3.3.0-1.guru.suse91 SuSE:9.1/stable)
Conf gtk-engines (0.12-968 SuSE:9.1/stable)
Conf gtk-qt-engine (0.6cvs20050709-3.guru.suse91 SuSE:9.1/stable)
Conf gtk2-themes (0.1-642 SuSE:9.1/stable)
Conf gtksourceview-doc (1.5.1-3 SuSE:9.1/stable)
Conf iptraf (3.0.0-1.guru.suse91 SuSE:9.1/stable)
Conf kde3-i18n-de (3.5.0-8 SuSE:9.1/stable)
Conf kdebase3-nsplugin (3.5.0-15 SuSE:9.1/stable)
Conf kdebindings3-perl (3.5.0-8 SuSE:9.1/stable)
Conf ruby (1.8.2-2.1 SuSE:9.1/stable)
Conf kdebindings3-ruby (3.5.0-8 SuSE:9.1/stable)
Conf kdesdk3-profile (3.5.0-7 SuSE:9.1/stable)
Conf knx (0.1-17 SuSE:9.1/stable)
Conf libmpcdec (1.2-1.pm.1 SuSE:9.1/stable)
Conf libsap (1.51.1-522 SuSE:9.1/stable)
Conf mkinitrd (1.2-27.13 SuSE:9.1/stable)
Conf mkisofs (2.01a35-0.pm.2 SuSE:9.1/stable)
Conf mutt (1.5.9i-6 SuSE:9.1/stable)
Conf nagios-plugins (1.4.1-1.1 SuSE:9.1/stable)
Conf nmap (3.95-1.guru.suse91 SuSE:9.1/stable)
Conf patchutils (0.2.31-1.guru.suse91 SuSE:9.1/stable)
Conf pkgconfig (0.19-5 SuSE:9.1/stable)
Conf subtitleripper (0.3-4.pm.2 SuSE:9.1/stable)
Conf subversion-tools (1.2.3-3.1 SuSE:9.1/stable)
Conf supertux (0.1.3-2.guru.suse91 SuSE:9.1/stable)
Conf sweep (0.8.4-0.pm.0 SuSE:9.1/stable)
Conf synaptics (0.14.2-0.pm.1 SuSE:9.1/stable)
Conf viewcvs (1.0-25.1 SuSE:9.1/stable)
Conf vobcopy (0.5.14-0.pm.1 SuSE:9.1/stable)
Conf xemacs-packages-info (20050505-1.1 SuSE:9.1/stable)
Conf xemacs-info (21.5.22-0.1 SuSE:9.1/stable)
Conf xemacs-packages (20050505-1.1 SuSE:9.1/stable)
Conf xmms-lib-mad (1.2.10-84 SuSE:9.1/stable)
Conf xmms-plugins (1.2.10-20 SuSE:9.1/stable)
W: There are multiple versions of "cpp" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^cpp$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "kdebase3-ksysguardd" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^kdebase3-ksysguardd$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "f
W: There are multiple versions of "libavc1394" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^libavc1394$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "hk_classes" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^hk_classes$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "imlib2-loaders" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^imlib2-loaders$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "imlib2" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^imlib2$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: Sie möchten `apt-get update' ausführen um diese Problem zu beheben
Ich hoffe, es hilft jemandem zu bestimmen, was da durch den Wind gegangen ist.

Neuinstallation ist halt eben jede Menge Runterladen, Programme und Bibliotheken austauschen, den AVR-Kram wieder neu Aufsetzen, usw.

Reparatur, wenn ich wüsste, wo ich anfangen soll, hätte ich wenigstens mal die Chance den Aufwand abzuschätzen.

Michael

Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 20. Mai 2006, 15:43

RIESENCHAOS!
Du kannst mal probieren, jedes doppelte Paket von Hand da rauszufummeln. Spaß macht das allerdings nicht...

Und ob es was bringt ist auch ungewiss...
Mein Tipp: Installier die 10.0 neu...
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

Benutzeravatar
Linux_Beginner
Member
Member
Beiträge: 110
Registriert: 15. Mai 2005, 12:58
Wohnort: Wittlich

Beitrag von Linux_Beginner » 20. Mai 2006, 15:50

Echt toll ???

Hat apt ganz allein gemacht, na vielleicht mit ein wenig Hilfe von Yast2 und den paar Sachen, die ich von Hand über den Linux-3-Schritt (./configure, make, make install) auf das System geschaufelt habe.

Ich bin schon dabei die SuSE Linux 10.0 GM Extra DVD herunter zu laden.

Sollte in 1 bis 2 Stunden erledigt sein.

Dann werde ich eben mit einem neuen System anfangen und da versuchen, gleich zu Anfang die Videotools draufzuschippen. Wenn dann was daneben geht, ist wenigstens nicht gleich die Arbeit von ein paar Monaten futsch.

Danke euch allen für eure Hilfe.

Michael

Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 20. Mai 2006, 16:00

Dann ein Rat: Nimm von Anfang an apt! Und nicht mit configure/make und irgendwelchen Paketen von extern da rumwüten! Über apt findest du eigenlich alles, was wichtig ist!
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste