YOU mit Proxy

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
ConstRef
Newbie
Newbie
Beiträge: 1
Registriert: 19. Mai 2006, 13:49

YOU mit Proxy

Beitrag von ConstRef » 19. Mai 2006, 13:51

Ich habe Open Suse 10.0 installiert und wollte nun mit Yast2 Online-Updates machen, leider weisst mir das Update-Programm das Update mit HTTP-Fehler 407 zurück. Wenn ich Mozilla öffne, funktioniert das Surfen wunderbar. Auch den 'packagemanager' habe ich (per Hand, RPM) geupdatet.

Habe auch in etc/sysconfig den Proxy eingetragen. Was kann noch falsch sein?

Werbung:
BilboBeutlin
Newbie
Newbie
Beiträge: 22
Registriert: 13. Jul 2004, 08:40

Beitrag von BilboBeutlin » 25. Mai 2006, 23:00

der proxy lässt sich bequem mit yast einstellen. dann yast/YOU neu starten und uppdate sollte laufen

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste