Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

yast kaputt - falsche Installationsquellen (10.1 über 10.0)

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
weisnix27
Newbie
Newbie
Beiträge: 1
Registriert: 12. Mai 2006, 16:13

yast kaputt - falsche Installationsquellen (10.1 über 10.0)

Beitrag von weisnix27 » 12. Mai 2006, 16:23

Hallo,

habe mir letzte Woche leider einen Server etwas zerschossen, weil ich einen blöden Fehler gemacht habe.

Gegeben sei ein Suse 10.0 - Rechner als SMB-Fileserver. Ich brauchte unbedingt ein paar Programme, die ich installieren wollte, habe dann FTP-Quellen im Yast freigeschaltet und mich in der Version vertan. Habe jetzt dummerweise Yast teilweise in 10.0 und teilweise in 10.1.

Samba läuft noch, komme aber in Yast nicht mehr rein, da er anmeckert, dass ich ncurses neuinstallieren soll, was aber schon vorhanden ist. Grafische Anmeldung ist auch nicht mehr möglich, Fehlermeldung habe ich aber gerade nicht zur Hand.

Richtig zeitkritisch ist es nicht, da Samba ja läuft, allerdings will der eigentliche Besitzer gerne grafische Administration, ich bin aber eigentlich eher Debian-Jünger und arbeite nur auf der Konsole, Suse ist aber schon ein wenig her, bin da seit 9.0 eigentlich raus.

Hat noch jemand einen Tip wie ich das wieder hinbekomme ohne Yast ?? Ein Upgrade auf 10.1 wäre wohl auch okay.

Gruß
weisnix27

Werbung:
admine
Administrator
Administrator
Beiträge: 8757
Registriert: 15. Feb 2004, 21:13
Kontaktdaten:

Beitrag von admine » 14. Mai 2006, 14:43

Bist du in physischer Nähe des Servers und hast die Install-CD/DVD zur Hand ?
Wenn ja, dann davon booten und eine Sys-Reparatur versuchen.
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste