Opensuse 10 bleibt hängen

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
a.andy
Newbie
Newbie
Beiträge: 6
Registriert: 1. Mai 2006, 21:50

Opensuse 10 bleibt hängen

Beitrag von a.andy » 1. Mai 2006, 22:07

Hallo zusammen!!
da ich nicht genau weiss wo ich das problem hinschreiben sol mach ich das hier!!
Also ich habe folgendes problem mein suse bleibt einfach hängen ich kann nichts arbeiten nur die maus bewegen aber kein fenster öffnen oder schließen oder ein ikon benutzen !!
Meine festplatte ist im dauerstress die läuft und läuft ohne das sie ne pause hat.
z.b. wenn ich was schreibe dann kann ich auf einmal nichts mehr machen ausser die maus zu bewegen . sonst geht nichts mehr!!
was kann ich mache???

mein system ist
AMD xp 3000+
1024Mb ddr arbeitsspeicher
80GB festplatte
Mainboard Pc-Chips M848 :roll:

Werbung:
Benutzeravatar
Martin Breidenbach
Ultimate Guru
Ultimate Guru
Beiträge: 5632
Registriert: 26. Mai 2004, 21:33
Wohnort: N 50.17599° E 8.73367°

Beitrag von Martin Breidenbach » 1. Mai 2006, 22:55

Seltsam.

Du kannst normal booten, Dich grafisch anmelden... und dann gehts auf einmal nicht mehr ?`Sofort oder erst nach einiger Zeit ? Kann man dann noch mit ALT-CTRL-F1 auf eine Textkonsole schalten ? Das passiert egal bei welcher Anwendung ? Wie lange hast Du gewartet ? Schaltest Du dann aus ?
Nicht Böse sein ! Der Onkel macht doch nur Spaß !

a.andy
Newbie
Newbie
Beiträge: 6
Registriert: 1. Mai 2006, 21:50

Beitrag von a.andy » 2. Mai 2006, 06:45

Also ich kann normal hochfahren und dann ersmal einige fenster öffnen
aber nach ca. einer minute geht nichts mehr! keine tastatur kein icon das ich anklicken möchte egal bei welcher anwendung!!!
ich kann dann nur noch den rechner kalt starten!! oder netzstecker ziehen!!!
ach ja die festplatte läuft sich zu tote schon nach dem start!!!




mfg

Griffin
Guru
Guru
Beiträge: 3235
Registriert: 10. Mai 2005, 14:11
Kontaktdaten:

Beitrag von Griffin » 2. Mai 2006, 06:51

Boote mal von der Suse DVD/CD und wähl dort die unterste Option:
=> Memory Test (oder "Memtest" oder ähnlich)

Damit überprüfst du dein RAM auf eventuelle Fehler. Der Test dauert ein Weilchen.

Auch an dich der gut gemeinte Ratschlag: Verwende bitte Groß- und Kleinschreibung in deinen Postings! Beiträge werden so lesbarer.
=> helft den armen vögeln!
Möglichen Missverständnissen oder Zweideutigkeiten beugt sowas auch vor.
Außerdem: Ein "!" reicht.
"Komm zur dunklen Seite, Luke. Hier gibt es Milch und Kekse!" - Darth Vader

Yoda: "Dunkel die andere Seite ist, Obi Wan"-"Sei still und iss endlich deinen Toast"

a.andy
Newbie
Newbie
Beiträge: 6
Registriert: 1. Mai 2006, 21:50

Beitrag von a.andy » 3. Mai 2006, 22:48

Also ich habe den Test gemacht es ist alles i.o. ich habe danach alles neu installiert und es bleibt nichts mehr hängen! ABER die Festplate läuft immer noch im dauerbetrieb!
habt ihr noch ne idee?

Benutzeravatar
admine
Administrator
Administrator
Beiträge: 8744
Registriert: 15. Feb 2004, 21:13
Wohnort: Dresden
Kontaktdaten:

Beitrag von admine » 4. Mai 2006, 07:13

Kannst du etwas Auffälliges in /var/log/boot.msg bzw. /var/log/messages finden ?
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

a.andy
Newbie
Newbie
Beiträge: 6
Registriert: 1. Mai 2006, 21:50

Beitrag von a.andy » 13. Mai 2006, 19:14

Also sorry aber ich bin nicht jeden tag online aber nein ich kann nichts feststellen auser das die platte nach dem start im dauerstress ist!
ich habe mitlerweile alle dienste abgeschaltet die abschaltbar waren aber auch das bringt nichts!!

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste