Suse 10 X64 hängt bei probing PCI

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Benutzeravatar
mcdaniels
Member
Member
Beiträge: 90
Registriert: 14. Feb 2004, 09:52
Kontaktdaten:

Suse 10 X64 hängt bei probing PCI

Beitrag von mcdaniels » 26. Apr 2006, 20:37

Hey!
Vorerst , ja ich hab alle Threads gelesen die mit hängendem Linux beim Booten zusammenhängen. ;)

1. Erster Setupdurchlauf mit Yast geht ok, danch kommt der Neustart. Da hängt das System dann bei Probing PCI (00)

Selbst im Failsafemodus passiert das gleiche...

Ich hab schon alles bis auf die Grafikkarte (Gforce 6600 AGP) rausgenommen aus dem PC , Bios defaults geladen, ACPI und APM auf off gestellt... Immer wieder das gleiche Verhaltne.

die 32Bit Version läuft ... (allerdings hakelts da im XWindows.. kein vernünftiger Bildaufbau, total buntes Bild -- liegt wahrscheinlich am Grafikkartentreiber....)

Problem ist jetzt aber vorerst... Warum will X64 Suse 10 nicht booten...?

System ist Athlon 64 2800
1GB RAM
250 GB HDD
Gforce 6600 256MB
MSI Mainboard Sockel 754

Hoffe ihr habt nen Tip für mich.. bin ziemlich ratlos...
Das Problem sitzt meistens 30 cm von der Tastatur entfernt... ;-)

Werbung:
Benutzeravatar
TomcatMJ
Guru
Guru
Beiträge: 2480
Registriert: 1. Apr 2004, 00:29
Wohnort: Köln
Kontaktdaten:

Beitrag von TomcatMJ » 26. Apr 2006, 23:27

Hi!
Schonmal probiert mit dem Parameter 3 bzw. init 3 in den Grub-Bootoptionen die man beim Start mit angeben kann zu starten? Wenns da funktioniert aber kein X-Windows startet liegts wohl an einem zu alten Treiber der noch kein Bugfix für dein vermutlich etwas fehlerhaftes GrafikkartenBIOS hat. Ein Update auf den aktuellen NVIDIA Treiber dürfte da weiterhelfen und das geht eh nur in Runlevel 3 ordentlich über die "nvidia-installer --update" Variante wenn mans nicht über YOU bzw. Yast->Software->Online Update macht, welches ja bei Bedarf auch in Runlevel 3 läuft.

Bis denne,
Tom

Benutzeravatar
mcdaniels
Member
Member
Beiträge: 90
Registriert: 14. Feb 2004, 09:52
Kontaktdaten:

Beitrag von mcdaniels » 27. Apr 2006, 20:17

Hoi!
Das Problem ist ja , dass ich X momentan gar nicht installiert habe und das System einfach beim booten hängenbleibt...

D.h. X kann man mal aussen vor lassen... (denke ich)
Das Problem sitzt meistens 30 cm von der Tastatur entfernt... ;-)

Benutzeravatar
TomcatMJ
Guru
Guru
Beiträge: 2480
Registriert: 1. Apr 2004, 00:29
Wohnort: Köln
Kontaktdaten:

Beitrag von TomcatMJ » 27. Apr 2006, 21:44

Probiers mal mit dem Parameter "vga=normal" in den Grub-Bootoptionen,vielleicht hängts mit dem Framebuffer der Grafikkarte zusammen...

Bis denne,
Tom

Benutzeravatar
mcdaniels
Member
Member
Beiträge: 90
Registriert: 14. Feb 2004, 09:52
Kontaktdaten:

Beitrag von mcdaniels » 28. Apr 2006, 21:40

Hey VGA=normal hab ich auch schon probiert. leider kein Erfolg.

Wie gesagt ich starte im Textmodus, kein X. Hab mir jetzt die 32 Bit Version installiert und mene Grafikkarte hier mit sax2 -m0=vesa konfiguriert, jetzt hab ich mal ein Bild.

Finds nur schade, dass die 64bit Version nicht mehr will, gehe aber davon aus ,dass es an der Grafikkarte liegen düfte , da ich vorher ne ATI hatte, da is es gegangen... dann hab ichs mal runtergeschmissen das linux... (sollte man ja eigentlich nicht smile) hab mir in der zwischenzeit die Gforce gekauft, und wollte dann Linux wiedermal installieren.

Fazit wie gehabt. 64 Bit geht nicht (mehr)...

Versteh ich ned ganz...
Das Problem sitzt meistens 30 cm von der Tastatur entfernt... ;-)

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste