[gelöst]Probleme bei der Installation

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
guro123
Member
Member
Beiträge: 149
Registriert: 19. Apr 2006, 20:05
Wohnort: Mechernich
Kontaktdaten:

[gelöst]Probleme bei der Installation

Beitrag von guro123 » 19. Apr 2006, 20:17

Hallo Leute.
Ich habe heute meine Platte formatiert mit dem Programm MaxBlast von Maxtor.de. Die Platte war kommplett leer. wenn ich aber jetzt versuche Linux zu installieren tut er das nicht. er bleibt bei dem Punkt stehen wo er anfängt die dateien auf den computer zu spielen. wieso geht das nicht? ich habe die suse 10.0 version

Bitte helfen
Gruß Rene

PS: Habe auch mit Powermax auf Fehler überprüft alles ok keine Fehler
Zuletzt geändert von guro123 am 19. Jun 2006, 16:22, insgesamt 1-mal geändert.

Werbung:
waschll
Newbie
Newbie
Beiträge: 43
Registriert: 4. Jan 2006, 12:15
Wohnort: Hedwig-Holzbein

Beitrag von waschll » 19. Apr 2006, 20:54

Hai
Du solltest auch bei einer frisch formatierten Platte Deine Partitionen von SuSE nochmals formatieren lassen.
Also die Platte in Partitionen einteilen, dann das jeweilige Format wählen ( swap, ext3, raiser,...) und dann nochmals formatieren lassen.
Dann die Dateien übertragen.
Wen das nicht klappt sollte, wird es erst interessant.

guro123
Member
Member
Beiträge: 149
Registriert: 19. Apr 2006, 20:05
Wohnort: Mechernich
Kontaktdaten:

Beitrag von guro123 » 19. Apr 2006, 21:08

Hallo ich habe bis jetzt immer die Vorgeschlagenen Partitionen genommen. wie muss ich das denn machen also die Partitionen erstellen was für Typen müssen es sein und wieviel MB soll ich denen zuordnen?
Xandros

Asus eee PC 4G
7 Zoll Display
512 MByte RAM
4 GB Flash Disk

nils_st01
Newbie
Newbie
Beiträge: 27
Registriert: 19. Jul 2005, 20:38

Beitrag von nils_st01 » 19. Apr 2006, 21:16

Hallo,

übernehm doch einfach den Vorschlag von Linux. Dann sollten die Partitionen automatisch formatiert werden usw..

Evt. formatier die Festplatte noch einmal mit einem anderen tool. Vielleicht ist das von Maxtor nur für ein Low Level Format bestimmt!

z.B.: Partition Magic oder xfdisk


Gruß
Nils

guro123
Member
Member
Beiträge: 149
Registriert: 19. Apr 2006, 20:05
Wohnort: Mechernich
Kontaktdaten:

Beitrag von guro123 » 20. Apr 2006, 12:52

Ich habe mit dem Maxblast von Maxtor eine vollständige Low Level Formation durchgeführt. Aber ich versuche es auch gerne mal mit den Programmen von dir Nils woher bekomme ich die? (Im netz) Sie müssen bootfähig sein !
(Diskette oder cd) Gruß Rene
Xandros

Asus eee PC 4G
7 Zoll Display
512 MByte RAM
4 GB Flash Disk

Benutzeravatar
admine
Administrator
Administrator
Beiträge: 8746
Registriert: 15. Feb 2004, 21:13
Wohnort: Dresden
Kontaktdaten:

Beitrag von admine » 20. Apr 2006, 12:56

Wieso willst du mit irgrndwelchen fürchterlichen Tools (PM) deine Paltte vor der Installation Partitionieren?

Das macht Linux doch während der Installation.
Und sollte dir der Vorschlag nicht gefallen, dann partitioniere während der Installation im Experten-Modus selbst.
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

guro123
Member
Member
Beiträge: 149
Registriert: 19. Apr 2006, 20:05
Wohnort: Mechernich
Kontaktdaten:

Beitrag von guro123 » 20. Apr 2006, 13:48

Ja das habe ich ja auch gemacht aber wenn der dann die Pakete installiert kommt folgernder Fehler:

"filesystem.10.0-4.i586" Konnte nicht kopiert werden.????
Xandros

Asus eee PC 4G
7 Zoll Display
512 MByte RAM
4 GB Flash Disk

007_joker

Beitrag von 007_joker » 20. Apr 2006, 15:00

Moin,

ich bin nicht sicher, ob eine Low-Level-Formatierung den heutigen Platten gut tut. Das kann eher riskant sein.

Daß ein Paket nicht installiert wird, deutet für mich in eine andere Richtung. Wenn es an die Installation geht, liegt die Formatierung schon hinter Dir. Soweit prima. Ich habe aber eher das Gefühl, daß mit der CD / DVD was nicht stimmt. Ist das ein Original? Oder was Runtergeladenes? Dann könnte ein Problem mit dem Download zu einer fehlerhaften Installations-CD / DVD geführt haben.

Wenn das was Selbstgebranntes ist, teste mal die MD5SUM. Wenn sie nicht mit der Angabe des Herstellers übereinstimmt - nochmals runterladen und nochmals brennen.

Sonst kannst Du mal mit Knoppix oder einer anderen Live-Evaluation gucken, ob die Platte unter Linux überhaupt erkannt wird und sie evtl. von da aus einmal "vorformatieren". Vielleicht hilft's.

Viel Glück, schöne Grüße, Joker

Benutzeravatar
admine
Administrator
Administrator
Beiträge: 8746
Registriert: 15. Feb 2004, 21:13
Wohnort: Dresden
Kontaktdaten:

Beitrag von admine » 20. Apr 2006, 15:01

Das aber liegt dann eher an deinem Install-Medium (CD od. DVD).
Hast du sie selbst gebrannt ?
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

guro123
Member
Member
Beiträge: 149
Registriert: 19. Apr 2006, 20:05
Wohnort: Mechernich
Kontaktdaten:

Beitrag von guro123 » 20. Apr 2006, 18:55

Hallo

Ich habe die Cd bei www.linuxisos.de gekauft.
Ja 007_Joker der Fehler kommt nach der Partitionierung.
Deswegen glaube ich das auch nicht dass es an der Platte liegt.
Aber so en Shop kann doch keine Falsche CD schicken.
Ich hatte schonmal Kubuntu drauf deswegen denke ich mir
mal das Linux meine Platte unterstützt.

Gruß Rene
Xandros

Asus eee PC 4G
7 Zoll Display
512 MByte RAM
4 GB Flash Disk

007_joker

Beitrag von 007_joker » 21. Apr 2006, 08:37

Hi Guro,

also ich habe noch nie eine SuSE-Version gekauft, aber dies hier (http://www.linuxisos.de/catalog/images/ ... dvdgrl.jpg) von linuxisos sieht mir nicht aus wie eine Original-DVD von SuSE / Novell. Das steht bei "bedruckte DVD" - hmm, macht mich zurückhaltend. Evtl. haben die beim Download ein Problem gehabt?

Schöne Grüße, Joker

guro123
Member
Member
Beiträge: 149
Registriert: 19. Apr 2006, 20:05
Wohnort: Mechernich
Kontaktdaten:

Beitrag von guro123 » 12. Jun 2006, 11:18

So nach sehr langer Zeit melde ich mich zurück.
:D

Also das Problem lag tatsächlich an dem Installationsmedium sprich die DVD.
Ich habe mir jetzt die 10.1 gezogen und da war die Installation erfolgreich. Aber bei der neuen Version habe ich noch en Problemchen is im topic Linux Talk wer möchte kann ja mal schauen. VIELEN DANK für eure Hilfe !

Gruß Rene
Xandros

Asus eee PC 4G
7 Zoll Display
512 MByte RAM
4 GB Flash Disk

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste