Debian SID: xorg 7.0 hält Einzug

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Benutzeravatar
Geier0815
Administrator
Administrator
Beiträge: 4218
Registriert: 14. Jun 2004, 09:12

Debian SID: xorg 7.0 hält Einzug

Beitrag von Geier0815 » 16. Apr 2006, 17:39

Moin, Moin,

da ich mir gestern Nacht durch ein dist-upgrade ziemliche Schwierigkeiten eingehandelt habe, möchte ich euch warnen: xorg7.0 wird derzeit in Sid eingepflegt und bereitet doch das eine oder andere Problem. Wer kann sollte derzeit noch ein bißchen warten bevor er ein dist-upgrade angeht.
Wenn Windows die Lösung ist...
kann ich dann bitte das Problem zurück haben?

Werbung:
Lord_Levithanius
Member
Member
Beiträge: 96
Registriert: 19. Sep 2005, 16:16
Kontaktdaten:

Beitrag von Lord_Levithanius » 18. Apr 2006, 12:02

Kann es sein, dass das noch andauert?
Ich wollte mir gestern ein Testing installieren, hatte nach der Installation aber kein x.org installiert. o.0

Benutzeravatar
Geier0815
Administrator
Administrator
Beiträge: 4218
Registriert: 14. Jun 2004, 09:12

Beitrag von Geier0815 » 18. Apr 2006, 20:10

Unter testing findet derzeit in der Hinsicht gar nichts statt. Hier geht es nur um Sid (unstable).
Wenn Windows die Lösung ist...
kann ich dann bitte das Problem zurück haben?

Lord_Levithanius
Member
Member
Beiträge: 96
Registriert: 19. Sep 2005, 16:16
Kontaktdaten:

Beitrag von Lord_Levithanius » 18. Apr 2006, 20:27

In der Zwischenzeit ist mir selbst aufgefallen, wie sinnlos meine Frage ist ;)
Hab das Problem inzwischen auch gelöst. :)

Benutzeravatar
TeXpert
Guru
Guru
Beiträge: 2166
Registriert: 17. Jan 2005, 11:22

Beitrag von TeXpert » 19. Apr 2006, 11:52

Freu Dich schon mal ;) aus Erfahrung mit Testing tippe ich auf 3-5 Wochen, bis die X.org Probleme dort aufschlagen....

Code: Alles auswählen

# to resolve all your problems, try this:
HOWTO='pack c5,41*2,sqrt 7056,unpack(c,H)-2,oct 115' && perl -le "print $HOWTO"
Ich beantworte keine Supportfragen per PM!

Lord_Levithanius
Member
Member
Beiträge: 96
Registriert: 19. Sep 2005, 16:16
Kontaktdaten:

Beitrag von Lord_Levithanius » 19. Apr 2006, 12:19

Hehe, mal schauen. Momentan bin ich mit Problemen in Sachen Debian schon gut genug beschäftigt. ;)

XrMb2
Member
Member
Beiträge: 56
Registriert: 10. Okt 2004, 23:04
Wohnort: 127.0.0.1
Kontaktdaten:

Beitrag von XrMb2 » 23. Apr 2006, 08:41

ich hatte eigentlich keine probleme, bis auf das korrekte einbinden, meines nvidia-treibers.

(mächtig) gestresst hat aber der versuch, xgl zu installieren. da saß ich 6 stunden daran, mein system vor einer kompletten neuinstallation zu retten....



ciao

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast