Seite 1 von 1

YAST-Funktionen nach Online-Update nichtmehr lösbar

Verfasst: 5. Apr 2006, 13:05
von addibonn
Hallo zusammen,

nach der Durchführung eines Online-Updates von SUSE kann ich keinerlei Funktionen des YAST nutzen. Das GUI beendet sich einfach und in der Shell meldet das System mir:

Code: Alles auswählen

/usr/lib/YaST2/bin/y2base: error while loading shared libraries: /usr/lib/liby2pm.so.2: undefined symbol: _ZN6VendorC1ERKSs
Hat jemand eine Idee was falsch gelaufen sein könnte??

Gruß,
Addi

Verfasst: 5. Apr 2006, 13:10
von admine
Welche SuSE-Version ?

Verfasst: 5. Apr 2006, 16:37
von Griffin
Im Zweifel Suse DVD rein, von dieser booten und eine Systemreparatur durchführen.

Die Systemreparatur kommt irgendwo nach "Installation".

Hier was aus dem Handbuch von Suse 9.3:
http://sman.informatik.htw-dresden.de/d ... epair.html

Die Reparatur gibt es auch bei Suse 10.0 noch. Das dortige gilt also entsprechend.

Verfasst: 7. Apr 2006, 09:27
von djtwok
Genau dasselbe Problem hab ich auch seit dem letzten Update. Werd das mal mit der Reparatur probieren.

Verfasst: 7. Apr 2006, 13:02
von ThinkMark
Bestätigt das gleiche Problem, aber mit dem Aufruf YAST2 in der Konsole als Root gehts :?