"Handler silently failed" und "multiple relea

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

smaba
Member
Member
Beiträge: 72
Registriert: 1. Nov 2005, 17:07

"Handler silently failed" und "multiple relea

Beitrag von smaba » 4. Apr 2006, 15:31

tach leutz,

ich hab gleich mal 2 Probleme mit apt.
Mach ich ein Update kommt folgendes:

Erzeuge Abhängigkeitsbaum... Fertig
Del kaffeine 0.8-0.pm.0 [5375kB]
W: There are multiple versions of "release-notes" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^release-notes$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "gstreamer" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^gstreamer$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: Sie möchten `apt-get update' ausführen um diese Problem zu beheben

also
1.) Wie bekomm ich das mit den release-notes wieder hin, ohne einfach nur die Warnmeldung abzustellen? In welcher Datei sind die release-notes, damit ich da mal eine von löschen kann.

2.) Dieser Tip mit "ap-get update" ausführen hilft mal überhaupt nicht. Ich hab auch schon versucht gstreamer zu deinstallieren dann kommt die Meldung ich hätte 2 Versionen installier:
gstreamer#0.8.11-16 0.8.11-16 [Installiert]
gstreamer#0.8.11-21 0.8.11-21 [Installiert]

such ich eine von aus kommt folgendes:
libgstcontrol-0.8.so.1 is needed by (installed) gstreamer-plugins-0.8.11-10
libgstreamer-0.8.so.1 is needed by (installed) gstreamer-plugins-0.8.11-10
libgstreamer-0.8.so.1 is needed by (installed) kaffeine-0.8-0.pm.0
gstreamer = 0.8.11 is needed by (installed) gstreamer-plugins-0.8.11-10
E: Transaction set check failed
E: Handler silently failed




Womit wir auch schon beim nächsten Problem wären. Jedes mal, wenn ich versuche n upgrade zu machen erhalte ich folgende Meldung:



12,5MB in 9m18s (22,4kB/s) geholt
glib is needed by gtk-1.2.10-902
libglib-1.2.so.0 is needed by gtk-1.2.10-902
libgmodule-1.2.so.0 is needed by gtk-1.2.10-902
libglib-1.2.so.0 is needed by imlib-1.9.14-210
libgmodule-1.2.so.0 is needed by imlib-1.9.14-210
libglib-1.2.so.0 is needed by MPlayer-1.0pre7try3-4
libgmodule-1.2.so.0 is needed by MPlayer-1.0pre7try3-4
libgimp-2.0.so.0 is needed by gimp-cmyk-0.3-16
libgimpbase-2.0.so.0 is needed by gimp-cmyk-0.3-16
libgimpcolor-2.0.so.0 is needed by gimp-cmyk-0.3-16
libgimpmath-2.0.so.0 is needed by gimp-cmyk-0.3-16
libgimpui-2.0.so.0 is needed by gimp-cmyk-0.3-16
libgimpwidgets-2.0.so.0 is needed by gimp-cmyk-0.3-16
E: Transaction set check failed
E: Handler silently failed


Hab schon einiges von dem, was ich hier im Forum gefunden habe durchprobiert, hat aber nicht funktioniert.

Hat einer n Tip, wie ich da wieder n bisschen Ordnung reinbekomme?

Grüße

smaba

Werbung:
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 4. Apr 2006, 15:47

Da hast du aber Chaos fabriziert...

'apt policy release-notes'
Dann 'apt remove release-notes=ALTE_VERSIONSNUMMER'
Wenn das nicht geht dann mal mit 'rpm -e release-notes' probieren. Das Paket notieren, damit man das evtl. nachher wieder drauf werfen kann.

So auch für die anderen Pakete vorgehen.

Offensichtlich fehlt dir auch 'glib'
Mal ein 'apt install glib' absetzen.
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 4. Apr 2006, 17:51

rpm -e --allmatches --nodeps gstreamer release-notes

dann
apt install release-notes
apt install gstreamer
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

smaba
Member
Member
Beiträge: 72
Registriert: 1. Nov 2005, 17:07

Beitrag von smaba » 4. Apr 2006, 19:39

Also erst mal Danke für eure Antworten... haben aber nicht wirklich weiter geholfen. Ich habe 3 Versionen drauf:

release-notes#10.0.17-0.1 10.0.17-0.1 [Installiert]
release-notes#10.0.18-0.1 10.0.18-0.1 [Installiert]
release-notes#10.0.19-0.1 10.0.19-0.1 [Installiert]


@Grothesk
Geb ich "apt policy release-notes" ein kommt :

release-notes:
Installiert: (nichts)
Kandidat: (nichts)
Versionstabelle:

Geb ich "apt remove release-notes=....." ein, heißt es bei der 17er Version, dass ein Fehler aufgetreten sei, aber es wird nicht gesagt welcher. Bei der 18er Version kommt wieder die Meldung:
E: Transaction set check failed
E: Handler silently failed

Laut apt hab ich übrigens die aktuelle glib drauf.

@ oc2pus

Geb ich "rpm -e --allmatches --nodeps gstreamer release-notes"
ein, sagt er mir:

error: package gstreamer is not installed

Mach ich daraufhin "apt install gstreamer" heißt es:
gstreamer ist bereits die neueste Version

Geb ich "apt install release-notes" ein, will er wissen welche Version. Wenn ich daraufhin z.B. die 17er Version nehme, sagt er mir, dass diese schon als neueste Version installiert sei. Die gleiche Meldung kommt auch bei der 18er und 19er Version.

Ich muss zugeben, ich bin n bisschen verwirrt...und hoffe ich hab mich halbwegs klar ausgedrückt...

smaba

Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 4. Apr 2006, 19:49

Oh...

Konfus, konfus... Wie haste das denn hingefummelt? *wunder*
Ich hatte sowas mal als ich mit smart rumexperimentiert habe. Da hatte ich teils auch Pakete zweimal in der Datenbank drin. Ich habe die dann glaube ich immer mit synaptic runtergeworfen. Mit apt über die Konsole hab ich's nämlich auch nicht hinbekommen. Alternativ mal mit yast probieren die Pakete rauszuwerfen.
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

smaba
Member
Member
Beiträge: 72
Registriert: 1. Nov 2005, 17:07

Beitrag von smaba » 4. Apr 2006, 20:03

das mit yast hatte ich schon probiert. Da findet er bei mir erstens nur die 19ner Version und wenn ich die löschen will, scheint alles problemlos zu klappen - allerdings: Sie erscheint danach immer noch wenn ich sie mit yast oder apt suche....kann die also x-mal löschen und nix passiert


smaba

Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 4. Apr 2006, 20:24

dann rpm -qa | sort > liste.rpm
mit einem Editor die Datei liste.rpm anschauen welche Pakete doppelt sind, für jedes dieser doppelten Pakete:
rpm -e --allmatches --nodeps <paketname>
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

smaba
Member
Member
Beiträge: 72
Registriert: 1. Nov 2005, 17:07

Beitrag von smaba » 4. Apr 2006, 20:45

ok.....äähm... kann sein, dass ich zu blöd bin 2 gleiche Pakete zu finden - aber ich sehe keine doppelten.

noch was.. wenn ich jetzt "apt upgrade" eingebe kommt nur die Fehlermeldung:

E: Transaction set check failed
E: Handler silently failed

geb ich dann n 2. mal "apt upgrade" ein kommt auch die Meldung mit den Release-notes hinterher. (Keine Ahnung ob das was zu bedeuten hat...)

Obwohl ich vielleicht gleich Haue bekomme für meine Unverschämtheit hab ich die Liste mal kopiert :lol:

3ddiag-0.728-2
855resolution-0.4-3
a2ps-4.13-1058
aaa_base-10.0-28
aaa_skel-2005.9.7-2
aalib-1.4.0-290
acl-2.2.31-3
acpid-1.0.4-9.4
acroread-7.0.1-4
agfa-fonts-2003.03.19-15
alsa-1.0.10-0.pm.1
alsa-firmware-1.0.10-0.pm.0
alsa-tools-1.0.10-0.pm.0
amarok-1.4.0_0.2-1.guru.suse100
amarok-libvisual-1.4.0_0.2-1.guru.suse100
amarok-xine-1.4.0_0.2-1.guru.suse100
amule-2.1.1-1.gbv.suse100
apt-0.5.15repomd060302-0.suse1000.rb1
apt-libs-0.5.15repomd060302-0.suse1000.rb1
arts-1.5.2-2
ash-1.6.1-4
aspell-0.60.3-2
aspell-de-0.50.2-334
at-3.1.8-907
atk-1.10.3-10
atmel-firmware-1.3-3
attr-2.4.24-2
audiofile-0.2.6-5
autofs-4.1.4-6
autoyast2-2.12.18-2
autoyast2-installation-2.12.18-2
avm_fcdsl-2.6-35
awesfx-0.5.0d-4
bash-3.0-17
bc-1.06-751
bind-libs-9.3.1-8
bind-utils-9.3.1-8
binutils-2.16.91.0.2-8.4
blocxx-0.9.20050812-2
bluez-libs-2.19-2
bluez-utils-2.19-5
bootsplash-3.3-3
bootsplash-theme-SuSE-3.1-47
busybox-1.00-6
bzip2-1.0.3-5
cabextract-1.1-5
cairo-1.0.2-20
capi4linux-2005.8.15-2
cdparanoia-IIIalpha9.8-550
cdrdao-1.1.9-8
cdrecord-2.01-7
checkmedia-2.0-3
cifs-mount-3.0.20b-3.1
compat-2004.11.13-4
compat-curl2-7.11.0-7.2
compat-libstdc++-5.0.7-6
configure-thinkpad-0.9-8
convmv-1.09-1.1
coreutils-5.3.0-20.2
cpio-2.6-6
cpp-4.0.2_20050901-3
cpufrequtils-0.3-2
cracklib-2.8.3.0.7-2
crafty-19.19-3
cron-4.1-26
Crystalcursors-0.5-27
cups-1.1.23-21.2
cups-client-1.1.23-21
cups-drivers-1.1.23-11
cups-drivers-stp-1.1.23-11
cups-libs-1.1.23-21
cups-SUSE-ppds-dat-1.1.20-106
curl-7.14.0-2.4
cyrus-sasl-2.1.21-3
cyrus-sasl-crammd5-2.1.21-3
cyrus-sasl-digestmd5-2.1.21-3
cyrus-sasl-plain-2.1.21-3
cyrus-sasl-saslauthd-2.1.21-3
db-4.3.27-7
dbus-1-0.35.2-8
dbus-1-glib-0.35.2-8
dbus-1-qt-0.35.2-8
dbus-1-x11-0.35.2-8
dcraw-1.262-3
deltarpm-3.3-0.1
desktop-data-SuSE-10.0-2
desktop-file-utils-0.10-9
device-mapper-1.01.04-2
devs-10.0-1
dhcpcd-1.3.22pl4-210
dialog-0.9b-193
diffutils-2.8.7-5
digikam-0.8.1-17
digikamimageplugins-0.8.1-2
DirectFB-0.9.22-2
dirmngr-0.9.2-2
dmraid-0.99_1.0.0rc8-2
dos2unix-3.1-304
dosbootdisk-1.1-40
dosfstools-2.11-2
dragonegg-0.1-4
dvd+rw-tools-6.1-0.pm.0
e2fsprogs-1.38-4
ed-0.2-870
efont-unicode-0.4.2-6
eject-2.0.13-193
enscript-1.6.4-7
esound-0.2.36-14
ethtool-3-4
expat-1.95.8-5
faac-1.24-0.pm.2
faad2-2.0-0.pm.7
fam-2.6.10-130.2
fam-server-2.6.10-130.2
fbset-2.1-784
file-4.14-3
filesystem-10.0-4.2
fillup-1.42-106
filters-2005.7.26-2
findutils-4.2.23-5
finger-1.3-3
flac-1.1.2-4
flash-player-7.0.63.0-1.1
fontconfig-2.3.2.20050721-10.2
fontconfig-devel-2.3.2.20050721-10
fonts-config-20041001-9
foomatic-filters-3.0.2-4
freeciv-2.0.7-1.pm.1
freeglut-051110-2.1
freetype2-2.1.10-4
freetype2-devel-2.1.10-4
fribidi-0.10.4-487
frozen-bubble-1.0.0-337
fvwm2-2.5.12-3
gail-1.8.8-10
gawk-3.1.4-9
gcc-4.0.2_20050901-3
gconf2-2.12.1-22
gdb-6.3-20
gdbm-1.8.3-232
gettext-0.14.3-6
ghostscript-fonts-other-8.15rc1-29
ghostscript-fonts-std-8.15rc1-29
ghostscript-library-8.15rc1-29
ghostscript-x11-8.15rc1-29
giflib-4.1.3-7.2
gimp-2.2.10-16
gimp-cmyk-0.3-11
gl-117-1.3.2-3
gle-3.0.6-649
glib-1.2.10-604
glib2-2.8.5-14
glibc-2.3.5-40
glibc-devel-2.3.5-40
glibc-i18ndata-2.3.5-40
glibc-locale-2.3.5-40
glitz-0.4.4-16
gmp-4.1.4-99.gbv.1
gnome-desktop-2.12.2-17
gnome-filesystem-0.1-252
gnome-icon-theme-2.12.1-17
gnome-keyring-0.4.6-10
gnome-mime-data-2.4.2-16
gnome-vfs2-2.12.2-40
gnutls-1.2.5-3.2
goom2k4-rc2-24
gpart-0.1h-480
gpg-1.4.2-5.4
gpg2-1.9.18-2.4
gpgme-1.0.2-4
gpg-pubkey-0175623e-3fbe4266
gpg-pubkey-08a568c6-3be86b1b
gpg-pubkey-0dd8616d-3bf6842b
gpg-pubkey-0dfb3188-41ed929b
gpg-pubkey-0f4aa712-4128cb87
gpg-pubkey-10a792ad-3ee367d2
gpg-pubkey-15c17deb-3f9e80c9
gpg-pubkey-1be4d89e-434835df
gpg-pubkey-1dfa8f0c-41540ae2
gpg-pubkey-225c78bc-4321a0d5
gpg-pubkey-27db6f5b-4140d446
gpg-pubkey-28c58789-431963a1
gpg-pubkey-35a64134-3a57e000
gpg-pubkey-3ab2ce5e-41a4c011
gpg-pubkey-3d25d3d9-36e12d04
gpg-pubkey-42d5f51f-2f05e27b
gpg-pubkey-4a6db791-41600bef
gpg-pubkey-4c5a1fb1-4177e4c4
gpg-pubkey-5277a2fa-40bf6e67
gpg-pubkey-58857177-3fbba87b
gpg-pubkey-5e00df4c-4260eed9
gpg-pubkey-5f6842a4-40b09936
gpg-pubkey-6143b445-4134dff2
gpg-pubkey-617335f8-435495b1
gpg-pubkey-71423d59-3ee0836a
gpg-pubkey-7744ff22-437a3bce
gpg-pubkey-7fdcef8b-3da540d4
gpg-pubkey-8c9b4b0d-40e6ab60
gpg-pubkey-8ff214b4-3afa5d46
gpg-pubkey-95702b3b-3c6a5ee4
gpg-pubkey-9c800aca-40d8063e
gpg-pubkey-a16ea024-4374cbc5
gpg-pubkey-a57b2d90-3ee36784
gpg-pubkey-b7afc211-40686915
gpg-pubkey-b90d278f-3d0470c5
gpg-pubkey-bfbf94b3-3c0703e7
gpg-pubkey-cd3140cd-3d468b40
gpg-pubkey-ddaf6454-3a577225
gpg-pubkey-f071d27d-4152b23a
gpg-pubkey-f2c6a54e-43d171bc
gpg-pubkey-f9558872-430f586f
gpm-1.20.1-309
grep-2.5.1a-5
groff-1.18.1.1-11
grub-0.97-2.1
gstreamer-0.8.11-21
gstreamer-plugins-0.8.11-10
gtk-1.2.10-897
gtk2-2.8.10-25
gtk-qt-engine-0.6cvs20050709-3.guru.suse100
gwenview-1.3.1-4
gzip-1.3.5-144
hal-0.5.4-6.4
hal-resmgr-0.1_SVNr59-2.2
hdparm-6.1-2
hplip-0.9.4-4
hplip-hpijs-0.9.4-4
htdig-3.2.0b6-7
hwinfo-11.25-2
i4l-base-2005.10.25-0.1
i4lfirm-2005.8.15-2
i4l-isdnlog-2005.8.15-2
id3lib-3.8.3-91
ifnteuro-1.2.1-195
ifplugd-0.27-3
imlib-1.9.14-203
imlib2-1.2.2-0.pm.0
imlib2-loaders-1.2.2-0.pm.0
info2html-1.4-2
info-4.8-9
initviocons-0.4-302
insserv-1.03.0-1.1
install-apt4suse-0.2.3-1
intlfnts-1.2.1-195
iproute2-2.6.13-2.2
iptables-1.3.3-3
iputils-ss021109-154
ipw-firmware-5-6
irda-0.9.16-26
isapnp-1.26-494
ispell-3.2.06-466
ispell-american-3.2.06-466
ispell-british-3.2.06-466
ispell-german-1.5-247
ispell-ngerman-1.5-247
jack-0.100.7-0.jacklab.1
java-1_4_2-sun-1.4.2.11-1.1
java-1_4_2-sun-plugin-1.4.2.11-1.1
java-1.5.0-sun-1.5.0.05-1jpp
java-1_5_0-sun-1.5.0_06-1.1
java-1_5_0-sun-alsa-1.5.0_06-1.1
jfsutils-1.1.8-3
joe-3.3-3
jpackage-utils-1.6.3-6
jpeg-6b-739
k3b-0.12.14-3.pm.1
kaffeine-0.8-0.pm.0
kbd-1.12-46
kde3-i18n-de-3.5.2-2
kdeaddons3-kate-3.5.2-2
kdeaddons3-kicker-3.5.2-2
kdeaddons3-konqueror-3.5.2-2
kdeartwork3-kscreensaver-3.5.2-2
kdeartwork3-sound-3.5.2-2
kdeartwork3-xscreensaver-3.5.2-2
kdebase3-3.5.2-2
kdebase3-kdm-3.5.2-2
kdebase3-ksysguardd-3.5.2-2
kdebase3-nsplugin-3.5.2-2
kdebase3-samba-3.5.2-2
kdebase3-session-3.5.2-2
kdebase3-SuSE-10.0-21.3
kdebindings3-python-3.5.2-2
kdebluetooth-0.0.svn20051202-10
kdegames3-3.5.2-2
kdegraphics3-3.5.2-2
kdegraphics3-fax-3.5.2-2
kdegraphics3-kamera-3.5.2-2
kdegraphics3-pdf-3.5.2-2
kdegraphics3-postscript-3.5.2-2
kdegraphics3-scan-3.5.2-2
kdelibs3-3.5.2-3
kdelibs3-doc-3.5.2-3
kdemultimedia3-3.5.2-2
kdemultimedia3-CD-3.5.2-2
kdemultimedia3-mixer-3.5.2-2
kdemultimedia3-sound-3.5.2-2
kdenetwork3-3.5.2-2
kdenetwork3-InstantMessenger-3.5.2-2
kdenetwork3-news-3.5.2-2
kdenetwork3-vnc-3.5.2-2
kdepim3-3.5.2-2
kdepim3-kpilot-3.5.2-2
kdepim3-networkstatus-3.5.2-2
kdepim3-sync-3.5.2-2
kdetv-0.8.8-3
kdeutils3-3.5.2-2
kdeutils3-laptop-3.5.2-2
kernel-default-2.6.13-15.8
kernel-source-2.6.13-15.8
kernel-update-tool-0.9-10
kinternet-0.72-3
kio_ipodslave-0.6.3-3
kio_slp-0.4.1-4
kipi-plugins-0.1.0_0.1-1.pm.1
klibc-1.0.14-14
klibc-utils-1.0.14-14
klogd-1.4.1-542
knights-0.6-411
kphone-4.2-4
kpowersave-0.5.0-4
krb5-1.4.1-5
krecord-1.16-13
kscpm-0.5.2-5
ksymoops-2.4.11-6
ktorrent-1.2-5
lame-3.96.1-2
latex2html-pngicons-2002.2.1-367
ldapcpplib-0.0.3-33
less-382-43
libacl-2.2.31-3
libakode-2.0.0-5
libao-0.8.6-7
libapr0-2.0.54-10
libart_lgpl-2.3.17-12
libattr-2.4.24-2
libbonobo-2.10.1-19
libbonoboui-2.10.1-17
libcap-1.92-487
libcddb-1.2.1-2
libcdio-0.75-3
libcom_err-1.38-4
libcroco-0.6.0-18
libdrm-2.0-2
libdv-0.104-4
libdvdcss2-1.2.9-1
libevent-1.1_0.1-2.guru.suse100
libexif-0.6.13-5.3
libffmpeg0-0.4.9-4.pm.cvs20060201
libgcc-4.0.2_20050901-3
libgcrypt-1.2.1-5
libgimpprint-4.2.7-41
libglade2-2.5.1-19
libgnome-2.12.0.1-20
libgnomecanvas-2.12.0-14
libgnomecups-0.2.2-15
libgnomeprint-2.12.1-14
libgnomeprintui-2.12.1-14
libgnomesu-1.0.0-21
libgnomeui-2.12.0-18
libgpg-error-1.0-5
libgphoto2-2.1.99.0head-11
libgpod-0.3.0-3
libgsf-1.13.99-7
libgssapi-0.3-2
libgtkhtml-2.11.0-11
libid3tag-0.15.1b-22
libidl-0.8.6-13
libidn-0.5.9-5
libieee1284-0.2.9-4
libifp-1.0.0.2-1.guru.suse100
libimnxcert-1.2-5_imnx_suse
libjasper-1.701.0-4
libjpeg-6.2.0-739
libkexif-0.2.2-3
libkipi-0.1.2-4
libksba-0.9.12-2
liblcms-1.14-4
libmal-0.31-156
libmikmod-3.1.10-668
libmng-1.0.9-5
libmpcdec-1.2.2-1.pm.2
libmspack-0.0.20040308alpha-7
libmusicbrainz-2.1.1-6
libnetpbm-1.0.0-636
libnscd-1.1-5
libogg-1.1.2-7
libopencdk-0.5.5-4
libpcap-0.9.3-5
libpng-1.2.8-5
librpcsecgss-0.5-2
librsvg-2.12.7-10
libsamplerate-0.1.2-4
libselinux-1.23.11-3
libsmbclient-3.0.20b-3.1
libsndfile-1.0.11-4
libstdc++-4.0.2_20050901-3
libstroke-0.5.1-2
libtheora-1.0alpha4-5
libtiff-3.7.3-2
libtool-1.5.18-2
libtunepimp-0.3.0-12.guru.suse100
libusb-0.1.10a-4
libvisual-0.2.0-11
libvisual-plugins-0.2.0-16
libvorbis-1.1.1-0.pm.0
libwmf-0.2.8.2-95
libxcrypt-2.2-5
libxine1-1.1.1cvs-0511082.SUPER
libxml2-2.6.23-1.guru.suse100
libxslt-1.1.15-2.guru.suse100
liby2util-2.12.9-0.4
libzio-0.1-6
lilo-22.7-3
limal-1.0.8-2
limal-bootloader-1.0.5-2
limal-perl-1.0.8-2
linux-atm-lib-2.5.0-3
lirc-0.7.2-0.pm.0
log4j-1.2.8-7
log4j-javadoc-1.2.8-7
logrotate-3.7.1-3
lphdisk-0.9.1-299
lsb-3.0-4
lsof-4.75-2
lukemftp-1.5-582
lzo-2.01-2
m4-1.4.3-3
mad-0.15.1b-32.1
mailx-11.4-4
make-3.80-188
man-2.4.1-223
man-pages-2.07-1
manufacturer-PPDs-0.4-13
master-boot-code-1.6-7
mc-4.6.1-16
mdadm-1.12.0-2
mDNSResponder-107.1-6
Mesa-6.4.1-2
microcode_ctl-1.11-6
mingetty-0.9.6s-77
mkinitrd-1.2-48
mkisofs-2.01-7
mktemp-1.5-733
module-init-tools-3.2_pre8-7
MozillaFirefox-1.5.0.1-5.1
MozillaFirefox-translations-1.5.0.1-5.1
mozilla-nspr-4.6.1-12
mozilla-nss-3.11-11
MPlayer-1.0pre7try3-1
mplayerplug-in-3.21-0.pm.0
mtools-3.9.10-2
myspell-american-20040623-8
myspell-british-20050526-2
myspell-german-20050225-2
mysql-shared-4.1.13-3
ncurses-5.4-71
neon-0.24.7-8
netcat-1.10-872
netcfg-10.0-3
netpbm-10.26.12-5.4
net-snmp-5.2.1-10.2
net-tools-1.60-561.2
nfsidmap-0.10-2
nfs-utils-1.0.7-13
nscd-2.3.5-40
ntfsprogs-1.11.2-2
NX-1.5.0-17
ocrad-0.12-2
openct-0.6.5-5
OpenEXR-1.2.2-2
openldap2-client-2.2.27-6
openmotif-libs-2.2.3-13
openobex-1.2-0.pm.0
OpenOffice_org-2.0.2-3
OpenOffice_org-de-2.0.2-3
OpenOffice_org-de-templates-8.2-158
OpenOffice_org-kde-2.0.2-3
OpenOffice_org-Quickstarter-1.0-473
opensc-0.9.6-3
openslp-1.2.0-5
openslp-server-1.2.0-5
openssh-4.1p1-10.4
openssh-askpass-4.1p1-10.4
openssl-0.9.7g-2.4
opera-8.52-20060201.6
orbit2-2.12.4-12
pam-0.80-6
pam-modules-10.0-11.2
pango-1.10.2-15
parted-1.6.24-3
patch-2.5.9-148
pax-3.4-2
pciutils-2.1.99_test9-3
pcmciautils-007-9
pcre-6.2-2
pcsc-lite-1.2.9-13
perl-5.8.7-5.3
perl-Bootloader-0.2-37.2
perl-Config-Crontab-1.10-2
perl-Crypt-SmbHash-0.12-2
perl-DBD-SQLite-1.09-3.guru.suse100
perl-DBI-1.48-2
perl-Digest-MD4-1.5-2
perl-Digest-SHA1-2.10-4
perl-gettext-1.05-2
perl-Net-Daemon-0.38-50
perl-Parse-RecDescent-1.80-248
perl-PDA-Pilot-0.11.8-126
perl-PlRPC-0.2018-2
perl-TermReadKey-2.30-2
perl-TermReadLine-Gnu-1.14-4
perl-TimeDate-1.16-125
perl-X500-DN-0.28-121
perl-XML-Parser-2.34-32
permissions-2005.10.20-0.1
pico-4.63-9
pilot-link-0.11.8-129
pin-0.34-2
pinentry-0.7.2-2
pmtools-20050823-3
poppler-0.4.4-7
poppler-qt-0.4.4-6
popt-1.7-221
portmap-5beta-735
postfix-2.2.5-6.kolab.0
postgresql-libs-8.0.3-5
powersave-0.10.15.2-0.1
ppp-2.4.3-15
pptp-1.7.0-2
preload-0.2-4
procinfo-18-44
procmail-3.22-42.4
procps-3.2.5-5
proj-4.4.9-1.guru.suse100
providers-2005.8.30-2
psmisc-21.5-5
psutils-p17-868
pwdutils-3.0.4-4.2
python-2.4.1-3
python-qt-3.5.2-2
python-xml-2.4.1-3
qca-1.0-15
qscintilla-1.65-3
qt3-3.3.5-46
raidtools-1.00.3-234
rar-3.5.1-0.pm.1
rdesktop-1.4.1-2
readline-5.0-9
RealPlayer-10.0.7-0.1
recode-3.6-493
reiserfs-3.6.18-5
release-notes-10.0.17-0.1
release-notes-10.0.18-0.1
release-notes-10.0.19-0.1
resmgr-0.9.8_SVNr57-2.3
rpm-4.1.1-222
rpmkey-apcupsd-0.1-2
rpmkey-appleonkel-0.1-0
rpmkey-bacula-0.1-2
rpmkey-funktronics-1.0-1
rpmkey-jacklab-admine-0.1-1
rpmkey-jacklab-appleonkel-0.1-0
rpmkey-jacklab-metasymbol-0.1-1
rpmkey-lmeyer-0.1-0
rpmkey-packman-0.2.5-0.pm.0
rpmkey-stark-1-0
rpmkey-suse-meissner-1.0-0
rpmkey-suser-drcux-0.1-1
rpmkey-suser-gbv-0.1-3
rpmkey-suser-guru-1.1-2
rpmkey-suser-jmorris-0.1-1
rpmkey-suser-jogley_usr-local-bin-0.1-1
rpmkey-suser-liviudm-0.1-0
rpmkey-suser-oc2pus-0.1-0
rpmkey-suser-ollakka-0.5-0
rpmkey-suser-rbos-0.1-1
rpmkey-suser-sbarnin-0.1-2
rpmkey-suser-scorot-0.1-6
rpmkey-suser-tcousin-1.0-1.tcousin
rpmkey-suse-sndirsch-0.1-0
rrdtool-1.2.11-3
rsh-0.17-559
rsync-2.6.6-2.2
ruby-1.8.2-11.2
samba-3.0.20b-3.1
samba-client-3.0.20b-3.1
sane-1.0.17-0.pm.0
sash-3.7-34
sax2-7.1-27
sax2-gui-1.7-27
sax2-ident-1.7-27
sax2-libsax-7.1-27
sax2-libsax-perl-7.1-27
sax2-tools-2.7-27
scpm-1.1.2-7
screen-4.0.2-48
scsi-1.7_2.36_1.15_0.15-2
SDL-1.2.8-8
SDL_image-1.2.4-2
SDL_mixer-1.2.6-3
SDL_net-1.2.5-223
SDL_perl-1.20.0-358
SDL_ttf-2.0.6-222
sed-4.1.4-5
sensors-2.9.1-4
setserial-2.17-582
sgml-skel-0.6-269
shapelib-1.2.10-2.guru.suse100
shared-mime-info-0.16-7
siga-10.002-2
sitar-0.9.3-2
skype-1.2.0.18-suse
slang-1.4.9-127
smpppd-1.59-4
speex-1.1.12-0.pm.0
sqlite2-2.8.16-5
sqlite-3.2.2-5
src_vipa-2.0.0-64
startup-notification-0.8-15
strace-4.5.12-3
subdomain-docs-1.2-8_imnx_suse
subdomain-leaf-cert-1.2-4
subdomain-parser-common-1.2-35_imnx_suse
subdomain-parser-demo-1.2-35_imnx_suse
subdomain-profiles-1.2-13_imnx_suse
subdomain-utils-1.2-23_imnx_suse
submount-0.9-80.2
sudo-1.6.8p9-2
sumf-0.2-7
supertux-0.1.3-4
suse-build-key-1.0-668
SuSEfirewall2-3.4-6
susehelp-2005.08.01-2
susehelp_de-2005.08.01-2
suselinux-manual_en-10.0-11
suse-release-oss-10.0-8
swscanner-0.2.2-1.guru.suse100
sysconfig-0.40.6-4.2
sysfsutils-1.3.0-3
syslinux-2.11-13
syslog-ng-1.6.8-3.2
sysvinit-2.85-52
taglib-1.4-14
tar-1.15.1-9.2
taskjuggler-2.2.0-3
taskjuggler-kde-2.2.0-3
tcpd-7.6-717
tcsh-6.14.00-2
telnet-1.2-3
terminfo-5.4-71
testgart-0.1-192
tiff-3.7.3-2
tightvnc-1.2.9-186
timezone-2.3.5-40
toshutils-2.0.1-1135
tpctl-4.17-8
tree-1.5.0-2
udev-068git20050831-9.1
unclutter-8-838
unixODBC-2.2.11-2
unzip-5.52-2
update-alternatives-1.8.3-4
usbutils-0.71-6
utempter-0.5.5-5
util-linux-2.12q-26
v4l-conf-3.94-7
vacation-1.2.6.1-139
vcdimager-0.7.23-3
vim-6.3.84-2
vorbis-tools-1.0.1-93
w32codec-all-20050412-0.pm.0
w3m-0.5.1-6
wdiff-0.5.2-663
wget-1.10.1-2.2
WindowMaker-0.92.0-5
WindowMaker-applets-1.0-660
WindowMaker-themes-0.1-241
wireless-tools-28pre8-16
words-6-7
wpa_supplicant-0.4.4-2
wvdial-1.54-69
wvstreams-4.0.1-8
wxGTK-2.6.1.0-4
wxGTK-compat-2.6.1.0-4
x11-input-evdev-050728-3
x11-input-gunze-031126-12
x11-input-synaptics-0.14.3-4
x11-input-wacom-0.6.8-6
x11-tools-0.1-17.4
xbanner-1.31-861
xdelta-1.1.3-7
xdg-menu-0.2-54
xdmbgrd-0.5-32
xerces-j2-2.6.2-5
xfsprogs-2.6.36-4
xinetd-2.3.13-50
xine-ui-0.99.5cvs-0511082.SUPER
xkeyboard-config-0.6-3
xlockmore-5.18-2
xml-commons-1.0-8
xml-commons-apis-1.0-8
xml-commons-resolver-1.1-7
xntp-4.2.0a-46
xorg-x11-6.9.0-3.1
xorg-x11-devel-6.9.0-3.1
xorg-x11-driver-video-6.9.0-3
xorg-x11-fonts-75dpi-6.9.0-3.1
xorg-x11-fonts-scalable-6.9.0-3.1
xorg-x11-libs-6.9.0-3.1
xorg-x11-server-6.9.0-3.1
xorg-x11-server-glx-6.9.0-3.1
xorg-x11-Xvnc-6.9.0-3.1
xpdf-config-3.00-92
xscreensaver-4.22-5
xterm-203-5
xtermset-0.5.2-122
xvid-1.1.0-0.pm.4
yast2-2.12.27-2
yast2-backup-2.12.5-2
yast2-bluetooth-2.12.1-2
yast2-bootfloppy-2.12.32-2
yast2-bootloader-2.12.33-0.1
yast2-control-center-2.12.4-2
yast2-core-2.12.27-2
yast2-country-2.12.17-2
yast2-dhcp-server-2.12.5-2
yast2-dns-server-2.12.6-2
yast2-firewall-2.12.5-2
yast2-http-server-2.12.14-2
yast2-inetd-2.12.5-2
yast2-installation-2.12.29-2
yast2-irda-2.12.1-2
yast2-kerberos-client-2.12.7-2
yast2-ldap-2.12.2-2
yast2-ldap-client-2.12.9-2
yast2-mail-2.12.4-2
yast2-mail-aliases-2.12.4-2
yast2-mouse-2.12.7-3
yast2-ncurses-2.12.6-2
yast2-network-2.12.15-2
yast2-nfs-client-2.12.3-2
yast2-nfs-server-2.12.1-2
yast2-nis-client-2.12.2-2
yast2-nis-server-2.12.4-2
yast2-ntp-client-2.12.6-2
yast2-online-update-2.12.4-2
yast2-packagemanager-2.12.21-0.1
yast2-packager-2.12.31-2
yast2-pam-2.12.3-2
yast2-perl-bindings-2.12.8-2
yast2-phone-services-2.12.0-2
yast2-pkg-bindings-2.12.7-2
yast2-power-management-2.12.3-2
yast2-powertweak-2.12.3-2
yast2-printer-2.12.6-2
yast2-profile-manager-2.12.1-2
yast2-qt-2.12.12-2
yast2-repair-2.12.9-2
yast2-restore-2.12.5-2
yast2-runlevel-2.12.4-2
yast2-samba-client-2.12.4-2
yast2-samba-server-2.12.8-2
yast2-scanner-2.12.16-2
yast2-schema-2.12.2-2
yast2-security-2.12.2-2
yast2-slp-2.12.0-2
yast2-sound-2.12.9-2
yast2-storage-2.12.30-2
yast2-storage-lib-2.12.30-2
yast2-subdomain-1.2-11_imnx
yast2-support-2.12.3-2
yast2-sysconfig-2.12.3-2
yast2-tftp-server-2.12.2-2
yast2-theme-SuSELinux-2.12.7-2
yast2-trans-de-2.12.12-2
yast2-transfer-2.12.0-2
yast2-trans-stats-2.11.0-7
yast2-tune-2.12.1-2
yast2-tv-2.12.7-2
yast2-update-2.12.8-2
yast2-users-2.12.9-0.1
yast2-vm-2.12.4-2
yast2-x11-2.12.6-3
yast2-xml-2.12.0-2
ypbind-1.19.1-2
yp-tools-2.9-4
zip-2.31-2
ziptool-1.4.0-112
zisofs-tools-1.0.6-4
zlib-1.2.3-3
zsh-4.2.5-2
zvbi-0.2.16-3


grüße

smaba
Zuletzt geändert von smaba am 4. Apr 2006, 20:50, insgesamt 1-mal geändert.

Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 4. Apr 2006, 20:49

release-notes-10.0.17-0.1
release-notes-10.0.18-0.1
release-notes-10.0.19-0.1
:mrgreen:
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 4. Apr 2006, 20:55

Mal so'ne Frage am Rande...
Wie hast du es denn geschafft xorg 6.9 auf das System zu bekommen? Bei mir geht das nämlich nicht, weil diverse Pakete 6.8.2 benötigen...
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

smaba
Member
Member
Beiträge: 72
Registriert: 1. Nov 2005, 17:07

Beitrag von smaba » 4. Apr 2006, 20:58

:D womit bewiesen wäre, dass ich zu blöd zum auffinden gleicher Versionen bin. Also folgendes....die 17er Version ließ sich nicht löschen, dafür aber die 18er und die 19er. Das einzige Problem, dass mich jetzt noch von einem Upgrade abhält ist die Fehlermeldung:

ollen Sie fortsetzen? [J/n] j
gstreamer = 0.8.11 is needed by gstreamer-plugins-0.8.11-29
libgstcontrol-0.8.so.1 is needed by gstreamer-plugins-0.8.11-29
libgstreamer-0.8.so.1 is needed by gstreamer-plugins-0.8.11-29
glib is needed by gtk-1.2.10-902
libglib-1.2.so.0 is needed by gtk-1.2.10-902
libgmodule-1.2.so.0 is needed by gtk-1.2.10-902
libglib-1.2.so.0 is needed by imlib-1.9.14-210
libgmodule-1.2.so.0 is needed by imlib-1.9.14-210
libgstreamer-0.8.so.1 is needed by kaffeine-0.8.1-0.pm.0
libgimp-2.0.so.0 is needed by gimp-cmyk-0.3-16
libgimpbase-2.0.so.0 is needed by gimp-cmyk-0.3-16
libgimpcolor-2.0.so.0 is needed by gimp-cmyk-0.3-16
libgimpmath-2.0.so.0 is needed by gimp-cmyk-0.3-16
libgimpui-2.0.so.0 is needed by gimp-cmyk-0.3-16
libgimpwidgets-2.0.so.0 is needed by gimp-cmyk-0.3-16
E: Transaction set check failed
E: Handler silently failed


aber schon mal n dickes Dankeschön bis hierhin

smaba

Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 4. Apr 2006, 21:03

apt install glibc gimp gstreamer

Oder mal:
apt remove gstreamer-plugins gimp-cmyk
Zuletzt geändert von Grothesk am 4. Apr 2006, 21:04, insgesamt 1-mal geändert.
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

smaba
Member
Member
Beiträge: 72
Registriert: 1. Nov 2005, 17:07

Beitrag von smaba » 4. Apr 2006, 21:04

Grothesk hat geschrieben:Mal so'ne Frage am Rande...
Wie hast du es denn geschafft xorg 6.9 auf das System zu bekommen? Bei mir geht das nämlich nicht, weil diverse Pakete 6.8.2 benötigen...
pffff..... also ne kompetente Antwort kann ich dir da als Newbie nicht wirklich geben. Ich glaube, xorg 6.9 ist mit meinem ATI Treiber zusammen gekommen. Den wiederum hab ich von der ATI-Website runtergezogen. Wenn ich ehrlich bin, muss ich zu meiner Schande auch gestehen, dass ich nicht wirklich Ahnung von Xorg habe, bzw. weiß für was ich es brauche. :oops:

smaba

Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 4. Apr 2006, 21:04

smaba hat geschrieben:gstreamer = 0.8.11 is needed by gstreamer-plugins-0.8.11-29
libgstcontrol-0.8.so.1 is needed by gstreamer-plugins-0.8.11-29
libgstreamer-0.8.so.1 is needed by gstreamer-plugins-0.8.11-29
glib is needed by gtk-1.2.10-902
libglib-1.2.so.0 is needed by gtk-1.2.10-902
libgmodule-1.2.so.0 is needed by gtk-1.2.10-902
libglib-1.2.so.0 is needed by imlib-1.9.14-210
libgmodule-1.2.so.0 is needed by imlib-1.9.14-210
libgstreamer-0.8.so.1 is needed by kaffeine-0.8.1-0.pm.0
libgimp-2.0.so.0 is needed by gimp-cmyk-0.3-16
libgimpbase-2.0.so.0 is needed by gimp-cmyk-0.3-16
libgimpcolor-2.0.so.0 is needed by gimp-cmyk-0.3-16
libgimpmath-2.0.so.0 is needed by gimp-cmyk-0.3-16
libgimpui-2.0.so.0 is needed by gimp-cmyk-0.3-16
libgimpwidgets-2.0.so.0 is needed by gimp-cmyk-0.3-16
E: Transaction set check failed
E: Handler silently failed
aufräumen ...
rpm -e --nodpes gimp-cmyk imlib gstreamer-plugins gstreamer

d.h. diese Pakete erst mal rigoros deinstallieren. Danach neu instalieren. gymp-cmyk ist bestimmt KEIN Suse-Paket ;)
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 4. Apr 2006, 21:06

Einspruch!

Code: Alles auswählen

apt policy gimp-cmyk
gimp-cmyk:
  Installiert: 0.3-16
  Kandidat: 0.3-16
  Versionstabelle:
 *** 0.3-16 0
        500 ftp://ftp.gwdg.de SuSE/10.0-i386/gnome pkglist
        100 RPM Database
     0.3-8 0
        500 ftp://ftp.gwdg.de SuSE/10.0-i386/base pkglist
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 4. Apr 2006, 21:15

Grothesk hat geschrieben:Einspruch!
ok,
dann hat er wahrscheinlich ein Problem mit dem mix aus gnome und packman/suser-guru
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

smaba
Member
Member
Beiträge: 72
Registriert: 1. Nov 2005, 17:07

Beitrag von smaba » 4. Apr 2006, 21:15

aaarg...

also, geb ich folgendes ein:
rpm -e --nodeps gimp-cmyk

kommt:
package not installed.

Das kommt auch für gstreamer-plugins, imlib ...

geb ich ein "apt install glibc gstreamer-plugins gimp-cmyk"

heißt es, die wären schon installiert :shock:

Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 4. Apr 2006, 21:16

dann ist evtl deine RPM-Datenbank ausser Tritt ..

rpm --rebuilddb (als root in einer Konsole) eingeben
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 4. Apr 2006, 21:16

Und 'apt remove PAKETE'?
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

smaba
Member
Member
Beiträge: 72
Registriert: 1. Nov 2005, 17:07

Beitrag von smaba » 4. Apr 2006, 21:22

für apt remove PAKETE(gstreamer-plugins) kommt:

Paket gstreamer-plugins ist nicht installiert, deshalb nicht entfernt
You might want to run `apt-get --fix-broken install' to correct these:
Die folgenden Pakete besitzen unerfülte Abhängigkeiten:
WindowMaker-applets: Hängt ab von: libImlib.so.1
fvwm2: Hängt ab von: libgdk_imlib.so.1
kaffeine: Hängt ab von: libgstinterfaces-0.8.so.0
kdegraphics3: Hängt ab von: libImlib.so.1
E: Unmet dependencies. Try 'apt-get --fix-broken install' with no packages (or specify a solution).



was soll ich nach rpm --rebuilddb machen? Das upgrade geht dann immer noch nicht. ...

kommt folgendes:

You might want to run `apt-get --fix-broken install' to correct these.
Die folgenden Pakete besitzen unerfülte Abhängigkeiten:
WindowMaker-applets: Hängt ab von: libImlib.so.1
fvwm2: Hängt ab von: libgdk_imlib.so.1
kaffeine: Hängt ab von: libgstinterfaces-0.8.so.0
kdegraphics3: Hängt ab von: libImlib.so.1
E: Unmet dependencies. Try using --fix-broken.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast