[gelöst] xmms-lib-mad Problem

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
ThinkMark

[gelöst] xmms-lib-mad Problem

Beitrag von ThinkMark » 4. Apr 2006, 11:10

Moin :-)

Nachdem mein System gestern abend einen Crash hatte, musste ich es letzte Nacht neu aufsetzen :?
Bislang lief alles einwandfrei, nur bekomme ich xmms nicht zum Laufen komischerweise. Das Paket xmms-lib-mad lässt sich nicht installieren.

Code: Alles auswählen

linux:/home/marky # apt install xmms-lib-mad
Lese Paketlisten... Fertig
Erzeuge Abhängigkeitsbaum... Fertig
Package xmms-lib-mad has no available version, but exists in the database.
This typically means that the package was mentioned in a dependency and
never uploaded, has been obsoleted or is not available with the contents
of sources.list
Jedoch ersetzen es die folgenden Pakete:
  xmms-lib
E: Paket xmms-lib-mad hat keinen Installationskanditaten


Hat denn einer eine Idee??? Bislang lief das immer einwandfrei, aber plötzlich komm ich an das Paket nicht mehr ran??
Zuletzt geändert von ThinkMark am 4. Apr 2006, 13:06, insgesamt 1-mal geändert.

Werbung:
Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 4. Apr 2006, 11:17

Code: Alles auswählen

apt install bmp bmp-devel mpg321 normalize xmms xmms-devel xmms-lib xmlrpc
Reading Package Lists... Done
Building Dependency Tree... Done
The following packages will be upgraded
  bmp bmp-devel mpg321 normalize xmlrpc xmms xmms-devel xmms-lib
The following packages will be REPLACED:
  xmms-lib-mad (by xmms-lib)
8 upgraded, 0 newly installed, 1 replaced, 0 removed and 14 not upgraded.
Need to get 4584kB of archives.
After unpacking 3246kB of additional disk space will be used.
Do you want to continue? [Y/n]
d.h. xmms-lib ersetzt xmms-lib-mad :)
probiere einfach mal apt install xmms-lib
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

ThinkMark

Beitrag von ThinkMark » 4. Apr 2006, 12:16

Das war mir schon soweit klar ;-)
...aber:

Code: Alles auswählen

linux:/home/marky # apt install xmms-lib
Lese Paketlisten... Fertig
Erzeuge Abhängigkeitsbaum... Fertig
xmms-lib ist bereits die neueste Version.
und

Code: Alles auswählen

linux:/home/marky # apt policy xmms-lib
xmms-lib:
  Installiert: 1.2.10-98.pm.1
  Kandidat: 1.2.10-98.pm.1
  Versionstabelle:
 *** 1.2.10-98.pm.1 0
        500 ftp://ftp.gwdg.de SuSE/10.0-i386/packman pkglist
        100 RPM Database
     1.2.10-97 0
        500 ftp://ftp.gwdg.de SuSE/10.0-i386/gnome pkglist
     1.2.10-77 0
        500 ftp://ftp.gwdg.de SuSE/10.0-i386/base pkglist

ThinkMark

Beitrag von ThinkMark » 4. Apr 2006, 13:08

...und Marky zum 3ten ;-)

Da ich mein /home noch retten konnte, kam wohl was in der db durcheinander..keine Ahnung.. hab den xmms Ordner mal umbenannt, neu gebootet und plötzlich ging´s ... *staun*
Linux ist wie Kolumbus = jeden Tag eine neue Entdeckung ;-)

Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 4. Apr 2006, 13:34

Noch ein wenig Senf von mir:

xmms wird wohl jetzt direkt mit mad-Unterstützung gebaut. Find ich auch sinnvoll. Der bmp wirld wohl jetzt auch so gepackt.
Ein Audioplayer, dern aus 3 Paketen besteht... Wie umständlich. Kein Wunder, das immer wieder Fragen dazu kamen.
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

ThinkMark

Beitrag von ThinkMark » 4. Apr 2006, 13:41

Eben das irritierte mich ein wenig.. gestern nacht kam nach der Install noch ein xmms-lib rein beim upgraden... und heute morgen liess sich dann das mad nicht mehr hinterher installieren.. nun ja.. es läuft jetzt alles wieder 1a..

Völlig unvorhergesehen schmierte mir gestern abend alles ab.
/home liess sich noch retten, der Rest musste neu aufgesetzt werden.
Dafür bin ich jetzt KDE-frei, nachdem ich bislang meist mal hin und her geswitcht habe aus Neugier... da passte auch so einiges nicht.. beide WM schienen sich gerne mal zu "beissen" :wink:
Mag auch sein, dass es an meinen 2 Gnome Versionen liegt, die ich auf der Kiste habe .. die 2.12.2 aus dem Suse Repo und eine compilierte 2.14 .. irgendwie kamen die sich mit KDE ins Gehege

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast